<!DOCTYPE html><html lang="en"><head><script crossorigin="anonymous" src="https://polyfill.io/v3/polyfill.min.js?features=NodeList.prototype.forEach%2CArray.prototype.forEach%2CSymbol.hasInstance%2Ces6%2CIntl%2ClocalStorage%2CDate.prototype.toISOString%2CDate.now%2Cdefault%2CObject.entries%2CArray.prototype.entries"></script><title>$1 trillion infrastructure debate finally opens in Senate </title><meta name="viewport" content="width=device-width, minimum-scale=1, initial-scale=1"/><meta http-equiv="X-UA-Compatible" content="IE=edge"/><meta charSet="UTF-8"/><meta name="distribution" content="global"/><meta name="rating" content="general"/><meta name="copyright" content="Copyright (c) 2021 "/><meta property="og:locale" content="en_US"/><meta property="og:type" content="article"/><meta name="apple-itunes-app" content="app-id=420010189"/><meta name="google-play-app" content="app-id=com.graytv.android.wkytnews"/><meta name="burst" content="wkyt"/><meta property="og:url" content="https://www.wkyt.com/2021/08/02/infrastructure-fight-finally-set-ts-crossed-is-dotted/"/><meta name="robots" content="index,follow,noarchive"/><meta name="googlebot" content="index"/><meta name="googlebot-news" content="index"/><meta itemProp="description" name="description" content="Senate Majority Leader Chuck Schumer sought to speed up consideration of a nearly $1 trillion bipartisan infrastructure package Monday, promising that Democrats would work with Republicans to put together amendments."/><meta property="og:description" content="Senate Majority Leader Chuck Schumer sought to speed up consideration of a nearly $1 trillion bipartisan infrastructure package Monday, promising that Democrats would work with Republicans to put together amendments."/><meta name="twitter:description" content="Senate Majority Leader Chuck Schumer sought to speed up consideration of a nearly $1 trillion bipartisan infrastructure package Monday, promising that Democrats would work with Republicans to put together amendments."/><meta property="fb:admins" content="644426401"/><meta property="fb:app_id" content="52140914980"/><meta property="fb:pages" content="33684860765"/><meta property="article:publisher" content="https://www.facebook.com/WKYTTV/"/><meta name="keywords" content="infrastructure,bipartisan,Senate,Biden"/><meta name="news_keywords" content="infrastructure,bipartisan,Senate,Biden"/><meta itemProp="image" property="og:image" content="https://gray-wkyt-prod.cdn.arcpublishing.com/resizer/q6Z_S3hC34MrLWGC_ZqoEwRwns4=/980x0/smart/filters:quality(85)/cloudfront-us-east-1.images.arcpublishing.com/gray/3V3CSTOPTZG6XKWXITVCWKCQF4.jpg"/><meta name="twitter:image" content="https://gray-wkyt-prod.cdn.arcpublishing.com/resizer/q6Z_S3hC34MrLWGC_ZqoEwRwns4=/980x0/smart/filters:quality(85)/cloudfront-us-east-1.images.arcpublishing.com/gray/3V3CSTOPTZG6XKWXITVCWKCQF4.jpg"/><meta property="og:site_name" content="https://www.wkyt.com"/><meta property="og:title" content="$1 trillion infrastructure debate finally opens in Senate "/><meta name="twitter:title" content="$1 trillion infrastructure debate finally opens in Senate "/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:site" content="@wkyt"/><meta name="twitter:creator" content="@wkyt"/><script type="application/ld+json" data-schema="NewsMediaOrganization">{
  "name": "WKYT",
  "url": "https://www.wkyt.com",
  "logo": {
    "@type": "ImageObject",
    "url": "https://www.wkyt.com/pf/resources/images/logo-off-site/wkyt.png?d=183"
  },
  "@type": "NewsMediaOrganization",
  "sameAs": [
    "https://www.facebook.com/WKYTTV/",
    "https://www.instagram.com/wkyt_news/",
    "https://www.twitter.com/wkyt/"
  ],
  "@context": "http://schema.org"
}</script><script type="application/ld+json" data-schema="NewsArticle">{
  "name": "$1 trillion infrastructure debate finally opens in Senate ",
  "url": "https://www.wkyt.com/2021/08/02/infrastructure-fight-finally-set-ts-crossed-is-dotted/",
  "image": "https://gray-wkyt-prod.cdn.arcpublishing.com/resizer/q6Z_S3hC34MrLWGC_ZqoEwRwns4=/980x0/smart/filters:quality(85)/cloudfront-us-east-1.images.arcpublishing.com/gray/3V3CSTOPTZG6XKWXITVCWKCQF4.jpg",
  "@type": "NewsArticle",
  "@context": "http://schema.org",
  "description": "Senate Majority Leader Chuck Schumer sought to speed up consideration of a nearly $1 trillion bipartisan infrastructure package Monday, promising that Democrats would work with Republicans to put together amendments.",
  "keywords": [
    "infrastructure",
    "bipartisan",
    "Senate",
    "Biden"
  ],
  "headline": "$1 trillion infrastructure debate finally opens in Senate ",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.wkyt.com/2021/08/02/infrastructure-fight-finally-set-ts-crossed-is-dotted/"
  },
  "author": {
    "@type": "Person",
    "name": "Associated Press"
  },
  "publisher": {
    "name": "WKYT",
    "url": "https://www.wkyt.com",
    "logo": {
      "@type": "ImageObject",
      "url": "https://www.wkyt.com/pf/resources/images/logo-off-site/wkyt.png?d=183"
    },
    "@type": "NewsMediaOrganization"
  },
  "datePublished": "2021-08-02T14:33:57.543Z",
  "datemodified": "2021-08-02T23:55:44.275Z"
}</script><script type="application/javascript" id="polyfill-script">if(!Array.prototype.includes||!(window.Object && window.Object.assign)||!window.Promise||!window.Symbol||!window.fetch){document.write('<script type="application/javascript" src="/pf/dist/engine/polyfill.js?d=183" defer=""><\/script>')}</script><script id="fusion-engine-react-script" type="application/javascript" src="/pf/dist/engine/react.js?d=183" defer=""></script><script id="fusion-engine-combinations-script" type="application/javascript" src="/pf/dist/components/combinations/default.js?d=183" defer=""></script><link id="fusion-template-styles" rel="stylesheet" type="text/css"/><link rel="stylesheet" href="https://gray-wkyt-prod.cdn.arcpublishing.com/pf/resources/dist/__global/css/main.css?d=183"/><link rel="stylesheet" href="https://gray-wkyt-prod.cdn.arcpublishing.com/pf/resources/dist/wkyt/css/main.css?d=183"/><link href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/5.10.2/css/all.min.css?d=183" rel="stylesheet"/><link rel="icon" type="image/x-icon" href="/pf/resources/images/favicons/wkyt/favicon.ico?d=183"/><script type="text/javascript" src="https://gray-wkyt-prod.cdn.arcpublishing.com/pf/resources/js/analytics/gtm.js?d=183"></script><script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://reconditerespect.com/v2izoMFF-PVAThS1ntzZkSInWS-7wlr-wkH9dMvPfyApz6u9_r4QLGJZ8",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(c,e,o,t,n){function r(o,t){(function n(){try{return 0<(localStorage.getItem("v4ac1eiZr0")||"").split(",")[4]}catch(o){}return!1})()&&(t=c[e].pubads())&&t.setTargeting("admiral-engaged","true")}(n=c[e]=c[e]||{}).cmd=n.cmd||[],typeof n.pubads===o?r():typeof n.cmd.unshift===o?n.cmd.unshift(r):n.cmd.push(r)})(window,"googletag","function");;;;!(function(t,n,i,u,e,o){var a=n[i];function r(t){if(t){var u=(t.data||{})[i+"Call"];u&&n[i](u.command,u.version,function(n,i){t.source.postMessage({__uspapiReturn:{returnValue:n,success:i,callId:u.callId}},"*")})}}if((function c(){if(!window.frames[u]){var n=t.body;if(n){var i=t.createElement("iframe");i.style.display="none",i.name=u,n.appendChild(i)}else setTimeout(c,5)}})(),"function"!=typeof a){var s={getUSPData:function(n,i){return n!==1?i&&i(null,!1):i&&i({version:null,uspString:null},!1)}};a=n[i]=function(n,i,t){return s[n](i,t)},n.addEventListener?n.addEventListener("message",r,!1):n.attachEvent&&n.attachEvent("onmessage",r)}o=t.createElement(e),t=t.getElementsByTagName(e)[0],o.src="https://reconditerespect.com/v2zviLA--FyUQTw9G9RiJ5jOZrUF0YTdUxfOMIcekGOfAzYWPdqjHkLv2owFjT6vmuQ4BEyqqtg",t.parentNode.insertBefore(o,t)})(document,window,"__uspapi","__uspapiLocator","script");</script><script type="text/javascript" src="https://gray-wkyt-prod.cdn.arcpublishing.com/pf/resources/js/ads/arcads.js?d=183"></script><script type="text/javascript">
    var RCdataLayer = [
      {
        adTarget: "/news/national",
        authors: [ {
            _id:  "associated-press",
            name:  "Associated Press",
            type:  "author"
          }],
        canonicalUrl: "https://www.wkyt.com/2021/08/02/infrastructure-fight-finally-set-ts-crossed-is-dotted/",
        contentId: "RHBK3KM63RGLFAWXHRHXYPHSKM",
        contentKewords: [ "infrastructure","bipartisan","Senate","Biden"],
        contentName: "$1 trillion infrastructure debate finally opens in Senate ",
        contentOwner: "dcc-gray",
        contentTags: [ ],
        contentType: "story",
        datePublished: "08/02/2021",
        distributorCategory: "wires",
        distributorMode: "reference_denormalized",
        distributorName: "AP National",
        distributorReferenceId: "170b8dd9-e05d-40d7-a567-b1adf5dcfdc7",
        distributorSubCategory: "the-associated-press",
        hasVideo: true,
        metaDescription: "Senate Majority Leader Chuck Schumer sought to speed up consideration of a nearly $1 trillion bipartisan infrastructure package Monday, promising that Democrats would work with Republicans to put together amendments.",
        outputType: "default",
        platformName: "PageBuilder Fusion - Arc Publishing",
        primarySection: {
          _id:  "/news/national",
          name:  "National",
          path:  "/news/national"
        },
        publishedDay: "02",
        publishedMonth: "08",
        publishedYear: "2021",
        stationName: "wkyt",
        subtype: "default",
        timezoneOffset: gdmGoogleTagManager.getTimezoneOffset(),
        userId: null,
        userTimezoneTimestamp: new Date(),
        userTimezone: Intl.DateTimeFormat().resolvedOptions().timeZone,
        userAgent: navigator.userAgent
      }
    ];
  </script><script type="text/javascript">(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
  new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
  j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
  'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
  })(window,document,'script','RCdataLayer','GTM-M5QQ3JP');</script><script async="" src="//d3agakyjgjv5i8.cloudfront.net/prod/powaBoot.js?org=gray"></script><script async="" src="//d3agakyjgjv5i8.cloudfront.net/prod/powa.js?org=gray"></script><script type="text/javascript" async="" src="https://widgets.outbrain.com/outbrain.js"></script><script id="a1c1c57f95064f50bba9396a0b142ced">!function(n){if(!window.cnxps){window.cnxps={},window.cnxps.cmd=[];var t=n.createElement('iframe');t.display='none',t.onload=function(){var n=t.contentWindow.document,c=n.createElement('script');c.src='//cd.connatix.com/connatix.playspace.js',c.setAttribute('async','1'),c.setAttribute('type','text/javascript'),n.body.appendChild(c)},n.head.appendChild(t)}}(document);</script>
<script>(window.BOOMR_mq=window.BOOMR_mq||[]).push(["addVar",{"rua.upush":"false","rua.cpush":"true","rua.upre":"false","rua.cpre":"true","rua.uprl":"false","rua.cprl":"false","rua.cprf":"false","rua.trans":"SJ-b90a16bb-fbf2-4648-99d8-31203fba68ee","rua.cook":"false","rua.ims":"false","rua.ufprl":"false","rua.cfprl":"false","rua.isuxp":"false","rua.texp":"norulematch"}]);</script>
                              <script>!function(a){var e="https://s.go-mpulse.net/boomerang/",t="addEventListener";if("False"=="True")a.BOOMR_config=a.BOOMR_config||{},a.BOOMR_config.PageParams=a.BOOMR_config.PageParams||{},a.BOOMR_config.PageParams.pci=!0,e="https://s2.go-mpulse.net/boomerang/";if(window.BOOMR_API_key="CA6LY-K78A2-SGEZE-TG7W9-2R8BU",function(){function n(e){a.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(!a.BOOMR||!a.BOOMR.version&&!a.BOOMR.snippetExecuted){a.BOOMR=a.BOOMR||{},a.BOOMR.snippetExecuted=!0;var i,_,o,r=document.createElement("iframe");if(a[t])a[t]("load",n,!1);else if(a.attachEvent)a.attachEvent("onload",n);r.src="javascript:void(0)",r.title="",r.role="presentation",(r.frameElement||r).style.cssText="width:0;height:0;border:0;display:none;",o=document.getElementsByTagName("script")[0],o.parentNode.insertBefore(r,o);try{_=r.contentWindow.document}catch(O){i=document.domain,r.src="javascript:var d=document.open();d.domain='"+i+"';void(0);",_=r.contentWindow.document}_.open()._l=function(){var a=this.createElement("script");if(i)this.domain=i;a.id="boomr-if-as",a.src=e+"CA6LY-K78A2-SGEZE-TG7W9-2R8BU",BOOMR_lstart=(new Date).getTime(),this.body.appendChild(a)},_.write("<bo"+'dy onload="document._l();">'),_.close()}}(),"".length>0)if(a&&"performance"in a&&a.performance&&"function"==typeof a.performance.setResourceTimingBufferSize)a.performance.setResourceTimingBufferSize();!function(){if(BOOMR=a.BOOMR||{},BOOMR.plugins=BOOMR.plugins||{},!BOOMR.plugins.AK){var e="true"=="true"?1:0,t="",n="nml5ubax2t5eqyiiuwoq-f-d15194287-clientnsv4-s.akamaihd.net",i="false"=="true"?2:1,_={"ak.v":"32","ak.cp":"916749","ak.ai":parseInt("584771",10),"ak.ol":"0","ak.cr":1,"ak.ipv":4,"ak.proto":"http/1.1","ak.rid":"7ad95431","ak.r":41490,"ak.a2":e,"ak.m":"a","ak.n":"essl","ak.bpcip":"107.23.218.0","ak.cport":56044,"ak.gh":"23.220.106.72","ak.quicv":"","ak.tlsv":"tls1.2","ak.0rtt":"","ak.csrc":"-","ak.acc":"reno","ak.t":"1627956637","ak.ak":"hOBiQwZUYzCg5VSAfCLimQ==UvQ4iHzNwNcmtPJEuSLZ69t5xaQUMtw+BT85EWdPciq/E9K097PHqP8E5kkyV9jvUphAMrlEa7GUL0myX83SeVuIvVPI5oPSCu6NcGCeAuKcmmB3qssJDR6JshJgc+xyR7ZPzJd+E/sPLnTRC/ZkwvurHrHq9PNpOfr7BJea9fdLLJbjxAsa7k3LmwAgjodKqB1XZ5ZaV8EMd1BgsPWt6wGFybWqTPHJdQXmxuuUz2Bs+oIvC2/0XghYPfzlXjWykCN7G+SzK6ye/3NRZook3eFkPlrbgovPivbFZJKLlO3lDkQoe4ZhHXfmfPlwh36GBgWRUJI7EsobUrMvDbupSpm2X3rXSNm+qjLs3FxJ/3nNup5jeJ79o/ARuV5uVutbpgmhtABD1E4vO9ncsAO4AT7Per8Gj8E/UNV+mYGqUoQ=","ak.pv":"16","ak.dpoabenc":"","ak.tf":i};if(""!==t)_["ak.ruds"]=t;var o={i:!1,av:function(e){var t="http.initiator";if(e&&(!e[t]||"spa_hard"===e[t]))_["ak.feo"]=void 0!==a.aFeoApplied?1:0,BOOMR.addVar(_)},rv:function(){var a=["ak.bpcip","ak.cport","ak.cr","ak.csrc","ak.gh","ak.ipv","ak.m","ak.n","ak.ol","ak.proto","ak.quicv","ak.tlsv","ak.0rtt","ak.r","ak.acc","ak.t","ak.tf"];BOOMR.removeVar(a)}};BOOMR.plugins.AK={akVars:_,akDNSPreFetchDomain:n,init:function(){if(!o.i){var a=BOOMR.subscribe;a("before_beacon",o.av,null,null),a("onbeacon",o.rv,null,null),o.i=!0}return this},is_complete:function(){return!0}}}}()}(window);</script></head><body><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M5QQ3JP" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fusion-app" class="fusion-app"><div id="article-right-rail-layout" class="includes-right-rail"><a class="skip-link sr-only sr-only-focusable px-3" href="#main">Skip to content</a><header id="main" class="masthead | w-100"><div class="masthead | bg-primary-branding py-2" style="background-image:url(&#x27;/pf/resources/images/mastheads/backgrounds/wkyt.jpg?d=183&#x27;)"><div class="container-xl"><div class="d-flex justify-content-between w-100"><div class="logo flex-fill position-relative"><a class="logo-link" aria-label="Return to the Homepage" href="/"><div class="logo-inner position-absolute" style="background-image:url(&#x27;/pf/resources/images/mastheads/logos/wkyt.svg?d=183&#x27;)"></div></a></div></div></div></div></header><nav class="navigation | w-100"><div class="navigation | navigation-sticky-wrapper" style="min-height:undefinedpx"><div class="navbar | navbar-expand bg-primary-branding"><div class="container-xl position-relative"><a class="navbar-brand mr-1 d-none" aria-label="Return to the Homepage" href="/"><div class="brand-logo" style="background-image:url(&quot;/pf/resources/images/logo-icons/wkyt.svg?d=183&quot;)"></div></a><button aria-label="Expand Side Navigation Panel" class="side-drawer-toggle btn text-white" type="button"><span class="fas fa-bars"></span></button><ul class="navbar-links | navbar-nav mr-auto font-weight-bold"><li class="navbar-link | navbar-item d-sm-flex d-md-flex d-lg-flex"><a class="nav-link text-white" href="/news">News</a></li><li class="navbar-link | navbar-item d-sm-flex d-md-flex d-lg-flex"><a class="nav-link text-white" href="/livestream/">Live</a></li><li class="navbar-link | navbar-item d-none d-sm-flex d-md-flex d-lg-flex"><a class="nav-link text-white" href="/weather">Weather</a></li><li class="navbar-link | navbar-item d-none d-md-flex d-lg-flex"><a class="nav-link text-white" href="/news/investigation">WKYT Investigates</a></li><li class="navbar-link | navbar-item d-none d-md-flex d-lg-flex"><a class="nav-link text-white" href="/health/coronavirus/vaccine">Vaccine Team</a></li><li class="navbar-link | navbar-item d-none d-lg-flex"><a class="nav-link text-white" href="/sports">Sports</a></li><li class="navbar-link | navbar-item d-none d-lg-flex"><a class="nav-link text-white" href="https://www.vuit.com/live/12739/wkyt" rel="noopener noreferrer" target="_blank">Latest Newscasts</a></li></ul><form class="search-box bg-primary-branding d-flex flex-row rounded position-absolute zindex-high w-auto p-1" action="/search/" method="GET"><input type="text" class="form-control form-control-sm bg-primary-branding m-0 p-0 border-0" aria-label="Enter search term" id="expandable-search" name="searchTerm" placeholder="Search..."/><button class="btn border-0 text-white" aria-label="Toggle search bar" type="button"><i class="d-block fas fa-search"></i></button><button class="btn btn-sm text-white border border-secondary sr-only" aria-label="Toggle search bar" type="submit">Search</button></form></div></div></div><div class="side-drawer-screen | fixed-top h-100 w-100 zindex-high"></div><div class="side-drawer | bg-primary-branding shadow-lg fixed-top h-100 w-100 overflow-y overflow-hide-scrollbar"><div class="side-drawer-container | d-none flex-column align-items-end h-100"><div class="side-drawer-cancel | w-100 p-2"><div class="d-flex flex-column align-items-end"><button aria-label="Close" class="btn btn-sm text-white"><i class="fas fa-times"></i></button></div></div><ul class="sections-list | list-unstyled w-100 pt-5 pb-4"><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/homepage">Home</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/livestream/">Live</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.vuit.com/live/12739/wkyt/vod" rel="noopener noreferrer" target="_blank">Latest Newscasts</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/news">News</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/health/coronavirus">Coronavirus</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/crime">Crime</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/investigation">WKYT Investigates</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/lexington">Lexington</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/newsmakers">Newsmakers</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/national">National</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/regional">Regional</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/state">State</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/weather">Weather</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/weather/closings">Closings &amp; Delays</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/traffic/">Traffic</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/sports">Sports</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/college/kentucky">All Blue</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/high-school/game-time">Game Time</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/athlete-of-the-week">Mingua’s Athlete of the Week</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/scoreboard">Sports Scores</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/health/coronavirus/vaccine">Vaccine Team</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="https://www.wkyt.com/page/vaccine-faq/" rel="noopener noreferrer" target="_blank">Submit a Question to the WKYT COVID-19 Vaccine Team</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/about-us/contact-us">Contact Us</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="https://www.wkyt.com/page/news-tips/" rel="noopener noreferrer" target="_blank">Submit a News Tip</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/about-us/meet-the-team">Meet the Team</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/advertising-information/">Advertising Information</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://gray.tv/careers#currentopenings" rel="noopener noreferrer" target="_blank">Jobs at WKYT</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/page/news-alerts/">News Alerts</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/community/user-content">Submit Photos and Videos</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.graydc.com/" rel="noopener noreferrer" target="_blank">Gray DC Bureau</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.investigatetv.com/" rel="noopener noreferrer" target="_blank">Investigate TV</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/community">Community</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/community/calendar">Community Calendar</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/contests">Contests</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="https://www.kylottery.com/apps/draw_games/index.html" rel="noopener noreferrer" target="_blank">Lottery</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/community/out-and-about">Out And About</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/salutetoseniors">Salute To Seniors</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/health/great-health-divide">Great Health Divide</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/health/link-2-hope">Link 2 Hope</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="https://kycancerlink.org/" rel="noopener noreferrer" target="_blank">Connect with Kentucky CancerLink</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/sponsored">Sponsored Stories</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/business">Money Matters</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/food">WKYT Summer Grillin Sponsored by Pepsi</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/clarks">Clark&#x27;s Pump-N-Shop Contest</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/community/bluegrass-home-and-garden">BG H&amp;G TV Episodes</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/bluegrass-hgtv/">Bluegrass H&amp;G TV Featured Businesses</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/everydayky/">Everyday KY</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/community/e-business-break">E-Business Break</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/news/one-tank-trips">One Tank Trips</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/programming/schedule">TV Listings</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.fullcourtgreta.com/" rel="noopener noreferrer" target="_blank">Full Court Press with Greta Van Susteren</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.circleplus.com/" rel="noopener noreferrer" target="_blank">Circle - Country Music &amp; Lifestyle</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.cwtv.com/" rel="noopener noreferrer" target="_blank">The CW</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/powernation">PowerNation</a></div></li></ul><div class="social-bar | d-flex flex-row justify-content-center w-100 mt-auto p-3" style="bottom:0"><a aria-label="Visit WKYT on FACEBOOK" class="p-2" href="https://www.facebook.com/WKYTTV" rel="noopener noreferrer" target="_blank"><i class="fab fa-facebook-f fa-2x"></i></a><a aria-label="Visit WKYT on INSTAGRAM" class="p-2" href="https://www.instagram.com/wkyt_news" rel="noopener noreferrer" target="_blank"><i class="fab fa-instagram fa-2x"></i></a><a aria-label="Visit WKYT on TWITTER" class="p-2" href="https://www.twitter.com/wkyt" rel="noopener noreferrer" target="_blank"><i class="fab fa-twitter fa-2x"></i></a></div></div></div><div class="breaking-news-bar |"></div></nav><section class="leaderboard | w-100"><div class="arc-ad | text-center ad-flex-leaderboard py-2 d-flex flex-column mt-3 mb-3 justify-content-center ad-type-flex-leaderboard"><div class="arc-ad-wrapper | d-flex flex-column"><div class="text-muted text-uppercase mx-3 small">Advertisement</div><div id="ad-Ix7Jx8R_xeDl" class="wkyt/web/news/national arcad"></div></div></div></section><div class="container-xl"><div class="row"><section class="top-wrapped | col-12"></section><div class="col-12 d-flex flex-column flex-lg-row w-100"><div class="article-content-container | flex-lg-fill mr-lg-3"><section class="header | w-100"><div class="article-header article row mb-3"><div class="headlines |"><h1 class="headline | font-weight-bold col"><span>$1 trillion infrastructure debate finally opens in Senate </span></h1></div><div class="lead-art | col-12"><div class="video | pb-3 w-100"><div class="position-relative"><div id="fusion-static-enter:6fec1a07-ec3e-44f0-a9e4-4c8da2b3a723" style="display:none" data-fusion-component="6fec1a07-ec3e-44f0-a9e4-4c8da2b3a723"></div><div class="goldfish-player"><div id="powa-6fec1a07-ec3e-44f0-a9e4-4c8da2b3a723" class="absolute powa" data-ad-bar="false" data-ads="true" data-api="prod" data-aspect-ratio="0.5625" data-autoplay="true" data-env="prod" data-debug="false" data-org="gray" data-ping-rate="15" data-preroll-ad-path="63316753/wkyt/web/news/national" data-sticky="true" data-uuid="6fec1a07-ec3e-44f0-a9e4-4c8da2b3a723"></div></div><div id="fusion-static-exit:6fec1a07-ec3e-44f0-a9e4-4c8da2b3a723" style="display:none" data-fusion-component="6fec1a07-ec3e-44f0-a9e4-4c8da2b3a723"></div></div></div></div><div class="byline | col-12"><div class="authors |"><span class="">By </span><span class="author |"><a class="text-decoration-none" href="/authors/associated-press/">Associated Press</a></span><span></span></div></div><div class="date-time | col-12"><span class="date-time published-date-time font-italic d-inline-block">Published: <!-- -->Aug. 2, 2021 at 10:33 AM EDT</span><span class="px-2 d-inline">|</span><span class="date-time updated-date-time font-italic d-inline-block">Updated: <!-- -->2 hours ago</span></div><div class="sharebar |  col-12"><div class="btn p-0 facebook"><svg class="icon |  facebook pointer" width="24" height="24" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>Share on Facebook</title><path d="M12 2C6.477 2 2 6.477 2 12c0 4.991 3.657 9.128 8.438 9.878v-6.987h-2.54V12h2.54V9.797c0-2.506 1.492-3.89 3.777-3.89 1.094 0 2.238.195 2.238.195v2.46h-1.26c-1.243 0-1.63.771-1.63 1.562V12h2.773l-.443 2.89h-2.33v6.988C18.343 21.128 22 16.991 22 12c0-5.523-4.477-10-10-10" fill-rule="evenodd"></path></svg></div><div class="btn p-0 mail"><svg class="icon | mail pointer" width="24" height="24" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>Email This Link</title><path d="M3.313 5.273C3.493 5.103 3.734 5 4 5h16c.13 0 .253.025.366.07L11.79 12.49 3.313 5.273zM21 7.166V18a1 1 0 0 1-1 1H4a1 1 0 0 1-1-1V7.775l8.064 6.867c.376.32.945.305 1.338-.036L21 7.166z" fill-rule="nonzero"></path></svg></div><div class="btn p-0 twitter"><svg class="icon | twitter pointer" width="24" height="24" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>Share on Twitter</title><path d="M8.29 20.251c7.547 0 11.675-6.253 11.675-11.675 0-.178 0-.355-.012-.53A8.35 8.35 0 0 0 22 5.92a8.189 8.189 0 0 1-2.357.646 4.117 4.117 0 0 0 1.804-2.27 8.222 8.222 0 0 1-2.605.996 4.107 4.107 0 0 0-6.993 3.743 11.65 11.65 0 0 1-8.457-4.287 4.106 4.106 0 0 0 1.27 5.477A4.073 4.073 0 0 1 2.8 9.713v.052a4.105 4.105 0 0 0 3.292 4.022 4.095 4.095 0 0 1-1.853.07 4.108 4.108 0 0 0 3.834 2.85A8.233 8.233 0 0 1 2 18.407a11.617 11.617 0 0 0 6.29 1.84" fill-rule="evenodd"></path></svg></div><div class="btn p-0 pinterest"><svg class="icon | pinterest pointer" width="24" height="24" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>Share on Pinterest</title><path d="M12 2C6.477 2 2 6.477 2 12c0 4.239 2.634 7.86 6.354 9.317-.09-.79-.165-2.008.033-2.873.18-.781 1.169-4.97 1.169-4.97s-.297-.602-.297-1.482c0-1.391.807-2.428 1.811-2.428.856 0 1.267.642 1.267 1.407 0 .856-.543 2.14-.83 3.334-.24.995.501 1.81 1.48 1.81 1.778 0 3.145-1.876 3.145-4.576 0-2.395-1.72-4.066-4.181-4.066-2.848 0-4.519 2.132-4.519 4.338 0 .856.33 1.777.74 2.28.083.098.091.189.067.288-.074.312-.247.995-.28 1.135-.041.181-.148.223-.338.132-1.25-.584-2.033-2.403-2.033-3.876 0-3.153 2.289-6.05 6.61-6.05 3.465 0 6.164 2.47 6.164 5.778 0 3.449-2.173 6.222-5.185 6.222-1.012 0-1.967-.527-2.288-1.152l-.626 2.379c-.222.872-.83 1.958-1.242 2.625.938.288 1.926.444 2.963.444 5.522 0 10-4.477 10-10A9.98 9.98 0 0 0 12 2" fill-rule="evenodd"></path></svg></div><div class="btn p-0 linkedin"><svg class="icon | linkedin pointer" width="24" height="24" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>Share on LinkedIn</title><path d="M4.329 3H19.67C20.405 3 21 3.595 21 4.329V19.67c0 .734-.595 1.329-1.329 1.329H4.33A1.329 1.329 0 0 1 3 19.67V4.329C3 3.595 3.595 3 4.329 3zM18.35 17.901v-5.316c0-2.626-1.632-3.522-3.142-3.522-1.396 0-2.31.904-2.572 1.433h-.035V9.305H10V17.9h2.706v-4.66c0-1.243.787-1.847 1.59-1.847.76 0 1.349.427 1.349 1.812v4.695h2.706zM7.56 8.107c.86 0 1.56-.656 1.56-1.553C9.12 5.656 8.42 5 7.56 5 6.697 5 6 5.656 6 6.554c0 .897.698 1.553 1.56 1.553zm-1.354 9.788h2.706V9.298H6.207v8.597z" fill-rule="evenodd"></path></svg></div></div></div></section><section class="body | w-100"><div class="article-body | article w-100"><p class="text | article-text">WASHINGTON (AP) — Senate Majority Leader Chuck Schumer sought to speed up consideration of a nearly&nbsp;<a href="https://apnews.com/article/joe-biden-business-health-coronavirus-pandemic-098eb9f30c9e2f658fbe14b2477db644">$1 trillion bipartisan infrastructure package</a>&nbsp;Monday, promising that Democrats would work with Republicans to put together amendments for consideration this week. GOP senators cautioned that they need time to digest the massive bill.</p><p class="text | article-text">Formally called the Infrastructure Investment and Jobs Act, the proposal clocked in at some 2,700 pages after a hurry-up-and-wait rare weekend session. The final product, unveiled late Sunday, was intended to follow the broad outline a bipartisan group of senators had negotiated for weeks with the White House. Schumer has said a final vote could be held “in a matter of days.”</p><p class="text | article-text">“Let’s start voting on amendments,” Schumer said as the Senate opened work on Monday. “The longer it takes to finish the bill, the longer we will be here.”</p><p class="text | article-text">A&nbsp;<a href="https://apnews.com/article/joe-biden-business-health-coronavirus-pandemic-voting-rights-2f36a335360b9d6151783487a56e162a">key part of President Joe Biden’s agenda</a>, the bipartisan bill is the first phase of the president’s infrastructure plan. It calls for $550 billion in new spending over five years above projected federal levels — one of the most substantial expenditures on the nation’s roads, bridges, waterworks, broadband and the electric grid in years.</p><div></div><p class="text | article-text">The Senate’s Republican leader, Mitch McConnell of Kentucky, has sided with those voting to allow debate to proceed, but he has not signaled how he will ultimately vote. He described the bill Monday as a “good and important jumping off point” for a robust, bipartisan amendment process. He warned Democrats against setting “any artificial timetable.”</p><p class="text | article-text">“Infrastructure is exactly the kind of subject that Congress should be able to address across the aisle,” McConnell said.</p><p class="text | article-text">The Senate overwhelmingly approved the first two amendments to the bill late Monday. Each was noncontroversial and received far more than the 60 votes necessary to be added to the legislation. Other amendment votes, particular on the issue of how to pay for the new spending, are expected to be more spirited affairs.</p><p class="text | article-text">Senators and staff labored behind the scenes for days to write the massive bill. It was supposed to be ready Friday, but by Sunday, more glitches were caught and changes made.</p><div></div><p class="text | article-text">Late Sunday, most of the 10 senators involved in the bipartisan effort rose on the Senate floor to mark the unveiling of the text.</p><p class="text | article-text">“We know that this has been a long and sometimes difficult process, but we are proud this evening to announce this legislation,” said Sen. Kyrsten Sinema, D-Ariz., a lead negotiator. The bill showed “we can put aside our own political differences for the good of the country,” she said.</p><p class="text | article-text">Sen. Rob Portman of Ohio, a Republican negotiator, framed the legislation as something that would help the U.S. better compete with China and would make the “economy more efficient, more productive” after years of struggle getting a public works bill off the ground.</p><p class="text | article-text">“People have talked about infrastructure in this city forever,” Portman said.</p><div></div><p class="text | article-text">As the amendment process gets underway, senators are weighing how much to try to change the package and how hard to try, knowing it will be difficult to reach the 60-vote threshold to approve any substantial changes.</p><div class="video | pb-3 w-100"><div class="position-relative"><div id="fusion-static-enter:d22f3b74-256e-492b-94d5-6053e15d140b" style="display:none" data-fusion-component="d22f3b74-256e-492b-94d5-6053e15d140b"></div><div class="goldfish-player"><div id="powa-d22f3b74-256e-492b-94d5-6053e15d140b" class="absolute powa" data-ad-bar="false" data-ads="true" data-api="prod" data-aspect-ratio="0.5625" data-autoplay="false" data-env="prod" data-debug="false" data-org="gray" data-ping-rate="15" data-preroll-ad-path="63316753/wkyt/web/news/national" data-sticky="true" data-uuid="d22f3b74-256e-492b-94d5-6053e15d140b"></div></div><div id="fusion-static-exit:d22f3b74-256e-492b-94d5-6053e15d140b" style="display:none" data-fusion-component="d22f3b74-256e-492b-94d5-6053e15d140b"></div></div></div><p class="text | article-text">Time is not limitless. Schumer has repeatedly warned that he was prepared to keep lawmakers in Washington for as long as it took to complete votes on&nbsp;<a href="https://apnews.com/article/joe-biden-business-government-and-politics-a426246af6bbac8dd3a188eb443c36c7">both the bipartisan infrastructure plan and a budget blueprint</a>&nbsp;that would allow the Senate to begin work later this year on a massive, $3.5 trillion social, health and environmental bill.</p><p class="text | article-text">Republicans counter that they just had a chance to begin fully reviewing the bill late Sunday.</p><div></div><p class="text | article-text">“We shouldn’t sacrifice adequate time on this bill merely because the Democratic leader would like to spend next week jamming a 100% partisan piece of legislation through the United States Senate,” said Sen. John Thune of South Dakota.</p><p class="text | article-text">Among the major new investments, the bipartisan package is expected to provide $110 billion for roads and bridges, $39 billion for public transit and $66 billion for rail. There’s also to be $55 billion for water and wastewater infrastructure as well as billions for airports, ports, broadband internet and electric vehicle charging stations.</p><p class="text | article-text">Paying for the package has been a challenge after senators rejected ideas to raise revenue from a new gas tax or other streams. Instead, it is being financed from funding sources that might not pass muster with deficit hawks, including repurposing some $205 billion in untapped COVID-19 relief aid, as well as unemployment assistance that was turned back by some states and relying on projected future economic growth.</p><p class="text | article-text">Some Republicans are wary of another large spending bill after a series of COVID relief measures have boosted the national debt.</p><div></div><p class="text | article-text">“I’ve got real concerns with this bill,” said Sen. Mike Lee, R-Utah.</p><p class="text | article-text">Bipartisan support from Republican and Democratic senators pushed the process along, and Schumer wanted the voting to be wrapped up before senators left for their August recess.</p><p class="text | article-text">Last week, 17 GOP senators joined all Democrats in voting to start work on the bill. That support largely held, with McConnell voting yes in another procedural vote to nudge the process along in the 50-50 Senate, where 60 votes are needed to overcome a filibuster and advance legislation.</p><p class="text | article-text">Whether the number of&nbsp;<a href="https://apnews.com/article/joe-biden-business-eacec96a1fb9070c64c302a9c012ed4a">Republican senators willing to pass the bill grows or shrinks</a>&nbsp;in the days ahead will determine if the president’s signature issue can make it across the finish line.</p><div></div><p class="text | article-text">The bipartisan bill still faces a rough road in the House, where progressive lawmakers want a more robust package but may have to settle for this one to keep Biden’s infrastructure plans on track.</p><p class="text | article-text">The outcome with the bipartisan effort will set the stage for the next debate over Biden’s much more ambitious $3.5 trillion package, a strictly partisan pursuit of far-reaching programs and services including child care, tax breaks and health care that touch almost every corner of American life. Republicans strongly oppose that bill, which would require a simple majority for passage. Final votes on that measure are not expected until fall.</p><p class="text | article-text"><i>Copyright 2021 The Associated Press. All rights reserved.</i></p></div></section><section class="recommendations | w-100"><div id="fusion-static-enter:33efae00-de23-464d-a45f-80282a8dd2f4" style="display:none" data-fusion-component="33efae00-de23-464d-a45f-80282a8dd2f4"></div><div class="connatix | row mb-3"><div class="my-3 col"><div id="connatix-highlights-embed" class="w-100 h-100"><script id="a8e266bfac5841009afeb5359bf68301">
            cnxps.cmd.push(function() {
              cnxps({
              playerId: "33efae00-de23-464d-a45f-80282a8dd2f4",
            }).render("a8e266bfac5841009afeb5359bf68301");
          });</script></div></div></div><div id="fusion-static-exit:33efae00-de23-464d-a45f-80282a8dd2f4" style="display:none" data-fusion-component="33efae00-de23-464d-a45f-80282a8dd2f4"></div></section></div><section class="right-rail | rail ml-lg-3 d-flex flex-column flex-lg-fill"><div></div><div class="flex-feature-feed | mb-0"><div class="title-bar | w-100"><h4 class="title | font-weight-bold"><span class="">Most Read</span></h4></div><div class="card-deck mx-n2 mb-0"><div class="flex-feature | card mx-2 mb-3 align-items-start border image-right position-relative w-100"><div class="card-body w-100 px-2 py-1 image_headline"><div class="image-container position-relative mb-0 pt-0 w-33 float-right ml-2"><figure class="image | figure mb-0 constrained image-ratio-16x9"><a href="/2021/07/30/i-should-have-gotten-damn-vaccine-father-5-dies-covid-age-39/" rel="" target="_self" class="link | text-reset d-block h-100 w-100"><div class="img-wrapper figure-img mb-0"><img class="rounded-0 img-fluid" alt="Just two weeks ago, his fiancee said life was great. She was on vacation in San Diego with..." height="450" src="https://gray-wkyt-prod.cdn.arcpublishing.com/resizer/dZJBsdNboAGwiMUSD3ZXZNfeK04=/800x450/smart/filters:quality(70)/cloudfront-us-east-1.images.arcpublishing.com/gray/3KF7XKJTUFGJZKQXEDWUSEX6TA.jpg" width="800"/></div></a></figure></div><div class="headlines | card-title mb-1"><h6 class="headline | mb-0 font-weight-bold"><a class="text-reset" href="/2021/07/30/i-should-have-gotten-damn-vaccine-father-5-dies-covid-age-39/" rel="" target="_self"><span><i class="far fa-play-circle"></i><span style="textDecoration: none;"> </span>‘I should have gotten the damn vaccine’: Father of 5 dies of COVID at age 39</span></a></h6></div></div></div><div class="feed-divider | w-100 d-none d-sm-block d-md-block d-lg-block d-xl-block"></div><div class="flex-feature | card mx-2 mb-3 align-items-start border image-right position-relative w-100"><div class="card-body w-100 px-2 py-1 image_headline"><div class="image-container position-relative mb-0 pt-0 w-33 float-right ml-2"><figure class="image | figure mb-0 constrained image-ratio-16x9"><a href="/2021/08/01/former-fayette-county-commonwealths-attorney-ray-larson-dies/" rel="" target="_self" class="link | text-reset d-block h-100 w-100"><div class="img-wrapper figure-img mb-0"><img class="rounded-0 img-fluid" alt="Commonwealth&#x27;s attorney Ray Larson, left, and Chief Mark Barnard" height="450" src="https://gray-wkyt-prod.cdn.arcpublishing.com/resizer/GP-Ui-gxRaiM5ynJc_-Mo1nh8mw=/800x450/smart/filters:quality(70)/cloudfront-us-east-1.images.arcpublishing.com/gray/F32DHHDJVVOMVB5FOW3LMELAAM.jpg" width="800"/></div></a></figure></div><div class="headlines | card-title mb-1"><h6 class="headline | mb-0 font-weight-bold"><a class="text-reset" href="/2021/08/01/former-fayette-county-commonwealths-attorney-ray-larson-dies/" rel="" target="_self"><span><i class="far fa-play-circle"></i><span style="textDecoration: none;"> </span>Former Fayette County Commonwealth’s Attorney Ray Larson dies</span></a></h6></div></div></div><div class="feed-divider | w-100 d-none d-sm-block d-md-block d-lg-block d-xl-block"></div><div class="flex-feature | card mx-2 mb-3 align-items-start border image-right position-relative w-100"><div class="card-body w-100 px-2 py-1 image_headline"><div class="image-container position-relative mb-0 pt-0 w-33 float-right ml-2"><figure class="image | figure mb-0 constrained image-ratio-16x9"><a href="/2021/08/02/police-investigating-after-person-found-dead-side-lexington-road/" rel="" target="_self" class="link | text-reset d-block h-100 w-100"><div class="img-wrapper figure-img mb-0"><img class="rounded-0 img-fluid" alt="Police tell us they were called to Delong Road Monday morning for a report of an unresponsive..." height="450" src="https://gray-wkyt-prod.cdn.arcpublishing.com/resizer/qkHWoA1TClZRHmFqYpO63xrTIpI=/800x450/smart/filters:quality(70)/cloudfront-us-east-1.images.arcpublishing.com/gray/MGTZU7IFQ5AS7EQ4A2U7NAAPDA.jpg" width="800"/></div></a></figure></div><div class="headlines | card-title mb-1"><h6 class="headline | mb-0 font-weight-bold"><a class="text-reset" href="/2021/08/02/police-investigating-after-person-found-dead-side-lexington-road/" rel="" target="_self"><span>Man found dead from gunshot wound on side of Lexington road</span></a></h6></div></div></div><div class="feed-divider | w-100 d-none d-sm-block d-md-block d-lg-block d-xl-block"></div><div class="flex-feature | card mx-2 mb-3 align-items-start border image-right position-relative w-100"><div class="card-body w-100 px-2 py-1 image_headline"><div class="image-container position-relative mb-0 pt-0 w-33 float-right ml-2"><figure class="image | figure mb-0 constrained image-ratio-16x9"><a href="/2021/08/01/police-five-injured-downtown-lexington-shooting/" rel="" target="_self" class="link | text-reset d-block h-100 w-100"><div class="img-wrapper figure-img mb-0"><img class="rounded-0 img-fluid" alt="Police say they received a call about shots fired around 9:15 p.m. Saturday on East Fifth Street." height="450" src="https://gray-wkyt-prod.cdn.arcpublishing.com/resizer/Yb7pzeGYcvBRZpiMCCflEcl2-6g=/800x450/smart/filters:quality(70)/cloudfront-us-east-1.images.arcpublishing.com/gray/VYA5AHTXXVGW3PWF7J43AHWXM4.png" width="800"/></div></a></figure></div><div class="headlines | card-title mb-1"><h6 class="headline | mb-0 font-weight-bold"><a class="text-reset" href="/2021/08/01/police-five-injured-downtown-lexington-shooting/" rel="" target="_self"><span><i class="far fa-play-circle"></i><span style="textDecoration: none;"> </span>Police: Five injured in downtown Lexington shooting</span></a></h6></div></div></div><div class="feed-divider | w-100 d-none d-sm-block d-md-block d-lg-block d-xl-block"></div><div class="flex-feature | card mx-2 mb-3 align-items-start border image-right position-relative w-100"><div class="card-body w-100 px-2 py-1 image_headline"><div class="image-container position-relative mb-0 pt-0 w-33 float-right ml-2"><figure class="image | figure mb-0 constrained image-ratio-16x9"><a href="/2021/08/02/watch-live-gov-beshear-holds-briefing-covid-19/" rel="" target="_self" class="link | text-reset d-block h-100 w-100"><div class="img-wrapper figure-img mb-0"><img class="rounded-0 img-fluid" alt="Gov. Andy Beshear gives an update on COVID-19." height="450" src="https://gray-wkyt-prod.cdn.arcpublishing.com/resizer/Y_wQZaiCS3xEvt_teqofQ7HW6vA=/800x450/smart/filters:quality(70)/cloudfront-us-east-1.images.arcpublishing.com/gray/UOWNLWGUONBYBLDDF26J472E2E.jpg" width="800"/></div></a></figure></div><div class="headlines | card-title mb-1"><h6 class="headline | mb-0 font-weight-bold"><a class="text-reset" href="/2021/08/02/watch-live-gov-beshear-holds-briefing-covid-19/" rel="" target="_self"><span><i class="far fa-play-circle"></i><span style="textDecoration: none;"> </span>Gov. Beshear gives COVID-19 update, says he’s not looking to roll back capacity limits at this time</span></a></h6></div></div></div><div class="feed-divider | w-100 d-none d-sm-block d-md-block d-lg-block d-xl-block"></div></div></div><div></div><div class="flex-feature-feed | mb-0"><div class="title-bar | w-100"><h4 class="title | font-weight-bold"><span class="">Latest News</span></h4></div><div class="card-deck mx-n2 mb-0"><div class="flex-feature | card mx-2 mb-3 align-items-start border image-left position-relative w-100"><div class="card-body w-100 px-2 py-1 image_headline"><div class="image-container position-relative mb-0 pt-0 w-33 float-left mr-2"><figure class="image | figure mb-0 constrained image-ratio-16x9"><a href="/2021/08/03/madison-county-schools-not-requiring-masks-upcoming-year/" rel="" target="_self" class="link | text-reset d-block h-100 w-100"><div class="img-wrapper figure-img mb-0"><img class="rounded-0 img-fluid" height="450" src="https://gray-wkyt-prod.cdn.arcpublishing.com/resizer/C2RkyJJKJ-v4gWUF-wgCWQmITMc=/800x450/smart/filters:quality(70)/cloudfront-us-east-1.images.arcpublishing.com/gray/E73VDWL2VVBKLIIJKLZA5KQJDA.jpg" width="800"/></div></a></figure></div><div class="headlines | card-title mb-1"><h6 class="headline | mb-0 font-weight-bold"><a class="text-reset" href="/2021/08/03/madison-county-schools-not-requiring-masks-upcoming-year/" rel="" target="_self"><span>Madison County Schools not requiring masks for upcoming year</span></a></h6></div></div></div><div class="feed-divider | w-100 d-none d-sm-block d-md-block d-lg-block d-xl-block"></div><div class="flex-feature | card mx-2 mb-3 align-items-start border image-left position-relative w-100"><div class="card-body w-100 px-2 py-1 image_headline"><div class="image-container position-relative mb-0 pt-0 w-33 float-left mr-2"><figure class="image | figure mb-0 constrained image-ratio-16x9"><a href="/2021/08/02/us-hits-70-vaccination-rate-month-late-amid-surge/" rel="" target="_self" class="link | text-reset d-block h-100 w-100"><div class="img-wrapper figure-img mb-0"><img class="rounded-0 img-fluid" alt="In this March 26, 2021, file photo a member of the Philadelphia Fire Department prepares a dose..." height="450" src="https://gray-wkyt-prod.cdn.arcpublishing.com/resizer/oieTBssiMGmlHvAT79i37TN0vqM=/800x450/smart/filters:quality(70)/cloudfront-us-east-1.images.arcpublishing.com/gray/RIXQN2HDAZADZFLIYUFMJBNBCE.jpg" width="800"/></div></a></figure></div><div class="headlines | card-title mb-1"><h6 class="headline | mb-0 font-weight-bold"><a class="text-reset" href="/2021/08/02/us-hits-70-vaccination-rate-month-late-amid-surge/" rel="" target="_self"><span><i class="far fa-play-circle"></i><span style="textDecoration: none;"> </span>US hits 70% vaccination rate -- a month late, amid a surge</span></a></h6></div></div></div><div class="feed-divider | w-100 d-none d-sm-block d-md-block d-lg-block d-xl-block"></div><div class="flex-feature | card mx-2 mb-3 align-items-start border image-left position-relative w-100"><div class="card-body w-100 px-2 py-1 image_headline"><div class="image-container position-relative mb-0 pt-0 w-33 float-left mr-2"><figure class="image | figure mb-0 constrained image-ratio-16x9"><a href="/2021/08/03/nicholas-co-family-dishing-hot-meals-neighbors-cleaning-up-their-homes-after-flash-flooding/" rel="" target="_self" class="link | text-reset d-block h-100 w-100"><div class="img-wrapper figure-img mb-0"><img class="rounded-0 img-fluid" alt="While people on Main Street work to repair the damage to their homes, the Craig family makes..." height="450" src="https://gray-wkyt-prod.cdn.arcpublishing.com/resizer/IEl48mwvvoMOiectYFCywcxqpTU=/800x450/smart/filters:quality(70)/cloudfront-us-east-1.images.arcpublishing.com/gray/EXZPBBR65FB2FDFK2NHACZ377I.png" width="800"/></div></a></figure></div><div class="headlines | card-title mb-1"><h6 class="headline | mb-0 font-weight-bold"><a class="text-reset" href="/2021/08/03/nicholas-co-family-dishing-hot-meals-neighbors-cleaning-up-their-homes-after-flash-flooding/" rel="" target="_self"><span>Nicholas Co. family dishing hot meals to neighbors cleaning up their homes after flash flooding</span></a></h6></div></div></div><div class="feed-divider | w-100 d-none d-sm-block d-md-block d-lg-block d-xl-block"></div><div class="flex-feature | card mx-2 mb-3 align-items-start border image-left position-relative w-100"><div class="card-body w-100 px-2 py-1 image_headline"><div class="image-container position-relative mb-0 pt-0 w-33 float-left mr-2"><figure class="image | figure mb-0 constrained image-ratio-16x9"><a href="/2021/08/02/multiple-people-killed-south-carolina-shooting/" rel="" target="_self" class="link | text-reset d-block h-100 w-100"><div class="img-wrapper figure-img mb-0"><img class="rounded-0 img-fluid" alt="Investigators say more than one person has been killed in a shooting in rural South Carolina..." height="450" src="https://gray-wkyt-prod.cdn.arcpublishing.com/resizer/9m8wkbRkUg2E_5KVm4so_ikVnys=/800x450/smart/filters:quality(70)/cloudfront-us-east-1.images.arcpublishing.com/gray/D37QJ55O3BDHHHOIYHNJRHEQAQ.jpg" width="800"/></div></a></figure></div><div class="headlines | card-title mb-1"><h6 class="headline | mb-0 font-weight-bold"><a class="text-reset" href="/2021/08/02/multiple-people-killed-south-carolina-shooting/" rel="" target="_self"><span>3 dead, 1 hurt in rural South Carolina shooting </span></a></h6></div></div></div><div class="feed-divider | w-100 d-none d-sm-block d-md-block d-lg-block d-xl-block"></div><div class="flex-feature | card mx-2 mb-3 align-items-start border image-left position-relative w-100"><div class="card-body w-100 px-2 py-1 image_headline"><div class="image-container position-relative mb-0 pt-0 w-33 float-left mr-2"><figure class="image | figure mb-0 constrained image-ratio-16x9"><a href="/2021/08/02/lindsey-graham-tests-positive-covid-19/" rel="" target="_self" class="link | text-reset d-block h-100 w-100"><div class="img-wrapper figure-img mb-0"><img class="rounded-0 img-fluid" alt="Sen. Lindsey Graham, R-S.C., speaks during a Senate Appropriations Committee hearing, Thursday,..." height="450" src="https://gray-wkyt-prod.cdn.arcpublishing.com/resizer/LG9cTUCc-ibOAixaYBmmtcdp6OM=/800x450/smart/filters:quality(70)/cloudfront-us-east-1.images.arcpublishing.com/gray/HIG7BDQVYBAYTL3OIMNJEG5ZHA.jpg" width="800"/></div></a></figure></div><div class="headlines | card-title mb-1"><h6 class="headline | mb-0 font-weight-bold"><a class="text-reset" href="/2021/08/02/lindsey-graham-tests-positive-covid-19/" rel="" target="_self"><span><i class="far fa-play-circle"></i><span style="textDecoration: none;"> </span>Lindsey Graham 1st vaccinated senator to test positive for COVID-19 </span></a></h6></div></div></div><div class="feed-divider | w-100 d-none d-sm-block d-md-block d-lg-block d-xl-block"></div></div></div><div></div></section></div><section class="bottom-wrapped | col-12"><div></div></section></div></div><footer class="footer | w-100"><div class="arc-ad | text-center ad-flex-leaderboard ad-flex-footer-leaderboard ad-fixed-bottom position-fixed zindex-higher w-100 py-0 my-0 d-flex flex-column justify-content-center ad-type-flex-leaderboard"><div class="arc-ad-wrapper | d-flex flex-column"><div class="ad-dismiss | text-white pointer position-absolute top absolute-right p-1"><i class="far fa-times-circle fa-sm"></i></div><div id="ad-_QtyoisP97l8" class="wkyt/web/news/national arcad"></div></div></div><div id="fusion-static-enter:footer-wkyt" style="display:none" data-fusion-component="footer-wkyt"></div><div class="footer | card bg-primary-branding mt-3 d-flex rounded-0 text-center text-sm-left zindex-highest"><div class="card-body"><div class="container"><div class="row"><div class="col"><div class="footer-links | row justify-content-start my-3"><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/weather">Weather</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/news">News</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/sports">Sports</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/business">Money Matters</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/about-us/contact-us">Contact Us</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/newsletter/">Newsletter</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/page/news-alerts/">News Alerts</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/everydayky/">Everyday KY</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/bluegrass-hgtv/">Bluegrass H&amp;G TV</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/video/livestream">Live</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/video/livestream2">Secondary Livestream</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/page/still-serving/">Still Serving</a></div></div></div><div class="col-12 col-sm-5 col-md-3 col-xl-2"><div class="footer-contacts | row justify-content-start my-3 small"><div class="col"><ul class="list-unstyled mb-0"><li class="footer-contact | font-weight-bold">WKYT</li><li class="footer-contact | footer-address">2851 Winchester Rd.</li><li class="footer-contact | footer-city-state">Lexington, KY 40509</li><li class="footer-contact | footer-phone">(859) 299-0411</li></ul></div></div></div></div></div></div><div class="card-footer small pt-0"><div class="footer-links | d-flex flex-wrap justify-content-center text-center"><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="https://publicfiles.fcc.gov/tv-profile/wkyt-tv" rel="noopener noreferrer" target="_blank">Public Inspection File</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="mailto:public.file@wkyt.com" rel="noopener noreferrer" target="_blank">public.file@wkyt.com - (859) 299-0411</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/terms-of-service/" rel="noopener noreferrer" target="_blank">Terms of Service</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/privacy-policy/" rel="noopener noreferrer" target="_blank">Privacy Policy</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="https://publicfiles.fcc.gov/tv-profile/wkyt-tv/equal-employment-opportunity-records/additional-documents/eeo-public-file-reports/e2440908-0656-8812-ac73-2e39d5d4cfad/" rel="noopener noreferrer" target="_blank">EEO Statement</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="https://webpubcontent.gray.tv/gdm/fcc/wkyt-fcc_applications.pdf" rel="noopener noreferrer" target="_blank">FCC Applications</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/advertising/" rel="noopener noreferrer" target="_blank">Advertising</a></div><div id="ccpa-link" class="ccpa-dynamic-insertion-container d-flex align-self-center"></div></div></div><div class="footer-copyright | card-footer"><div class="font-weight-light small mx-auto text-center">A Gray Media Group, Inc. Station - <!-- -->© <!-- --> <!-- -->2002-2021 Gray Television, Inc.</div><div class="footer-corp-logo | w-100 mx-auto mt-2 mb-0"></div></div></div><div id="fusion-static-exit:footer-wkyt" style="display:none" data-fusion-component="footer-wkyt"></div></footer></div></div><script id="fusion-metadata" type="application/javascript">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</script></body></html>