

						



   
<!-- GsyncConnect: WKYT gsync Content -->



<!DOCTYPE html>
<html lang="en">
	<head>
		
<meta charset="utf-8">
<meta http-equiv="X-UA-Compatible" content="IE=9; IE=8; IE=7; IE=EDGE" />
<meta name="viewport" content="width=device-width, initial-scale=1">

<meta name="language" content="english">
<meta http-equiv="content-language" content="en-us">
<title>Florida man raped 10-year-old he met on Snapchat, deputies say</title>
<meta property="og:title" content="Florida man raped 10-year-old he met on Snapchat, deputies say" />
<meta itemprop="name" content="Florida man raped 10-year-old he met on Snapchat, deputies say" />
						<meta name="description" content="A 22-year-old Florida man is accused of driving across county lines to pick up a 10-year-old girl he met on Snapchat to have sex with." />
<meta property="og:description" content="A 22-year-old Florida man is accused of driving across county lines to pick up a 10-year-old girl he met on Snapchat to have sex with." />
<meta itemprop="description" content="A 22-year-old Florida man is accused of driving across county lines to pick up a 10-year-old girl he met on Snapchat to have sex with." />
<meta name="author" content="Jordan Smith" />
																																	
<link rel="shortcut icon" href="//www.wkyt.com/favicon.ico" type="image/x-icon">
<link rel="icon" href="//www.wkyt.com/favicon.ico" type="image/x-icon">

<meta name="google-site-verification" content="FqJZslm8gAesoZ0HsqSrtOk2ypS-GmcIcdZP8leg9_I" />
<meta name="msvalidate.01" content="9CD4A96D8A076527F07FD24CFCDE5489" />
<meta property="fb:app_id" content="52140914980"/>
<link rel="publisher" href="https://plus.google.com/false"/>

																																																																																																																																						<meta name="news_keywords" content="Florida man raped 10yearold he, met on Snapchat">

<meta name="keywords" content="Florida man raped 10-year-old he met on Snapchat, deputies say" />
<meta itemprop="name" content="Florida man raped 10-year-old he met on Snapchat, deputies say" />
<meta property="og:type" content="article" /> 									<meta property="og:image" content="https://media.graytvinc.com/images/1576.jpg" />
		<meta itemprop="image" content="https://media.graytvinc.com/images/1576.jpg" />
	
	<meta name="twitter:card" content="summary_large_image">
	<meta name="twitter:site" content="@wkyt">
	<meta name="twitter:creator" content="@wkyt">
		<meta name="twitter:url" content="https://www.wkyt.com/content/news/Florida-man-raped-10-year-old-he-met-on-Snapchat-deputies-say-563161921.html">
	<meta name="twitter:title" content="Florida man raped 10-year-old he met on Snapchat, deputies say">
	<meta name="twitter:description" content="A 22-year-old Florida man is accused of driving across county lines to pick up a 10-year-old girl he met on Snapchat to have sex with.">
	<meta name="twitter:image" content="https://media.graytvinc.com/images/1576.jpg">
	<meta name="burst" content="WKYT" />

		<link rel="stylesheet" href="/includes/2015_bootstrap.css?c=y&abc=1591196" type="text/css"> 
		<link rel="stylesheet" href="/includes/2015_custom.css" type="text/css"> 
		<link href='//fonts.googleapis.com/css?family=Roboto:400,100,100italic,300,300italic,400italic,500,500italic,700,700italic,900,900italic' rel='stylesheet' type='text/css'>
				<link rel="stylesheet" type="text/css" href="/templates/2015_CSS.css?site=/&c=y&abc=1591196" />
				
<style>
@media (max-width:767px) { 
#dsNavLaunch{margin-right: 10px !important; float: right !important;}
}

.live_dot {
  height: 13px;
  width: 13px;
  background-color: #cc0000;
  border-radius: 50%;
  border: 2px solid #fff;
  display: inline-block;
  border-radius:50%;
  box-shadow: 0 0 0 rgba(204,0,0, 0.6);
  animation: pulse 2s infinite;
}
@-webkit-keyframes pulse {
  0% {
    -webkit-box-shadow: 0 0 0 0 rgba(204,0,0, 0.6);
  }
  70% {
      -webkit-box-shadow: 0 0 0 10px rgba(204,0,0, 0);
  }
  100% {
      -webkit-box-shadow: 0 0 0 0 rgba(204,0,0, 0);
  }
}
@keyframes pulse {
  0% {
    -moz-box-shadow: 0 0 0 0 rgba(204,0,0, 0.6);
    box-shadow: 0 0 0 0 rgba(204,0,0, 0.6);
  }
  70% {
      -moz-box-shadow: 0 0 0 10px rgba(204,0,0, 0);
      box-shadow: 0 0 0 10px rgba(204,0,0, 0);
  }
  100% {
      -moz-box-shadow: 0 0 0 0 rgba(204,0,0, 0);
      box-shadow: 0 0 0 0 rgba(204,0,0, 0);
  }
}
.headlineAnimation{
	transition: transform 0.2s ease-out;
    transition-property: transform;
    transition-duration: 0.2s;
    transition-timing-function: ease-out;
    transition-delay: initial;
}
.headlineAnimation:hover{
	transform: scale(1.01);
}

.videoOverlayAnimation{
	transition: transform 0.2s ease-out;
    transition-property: transform;
    transition-duration: 0.2s;
    transition-timing-function: ease-out;
    transition-delay: initial;
}
.videoOverlayAnimation:hover{
	transform: scale(1.1);
}

#articleBody .gdm-ad, #articleBody #circularAd{margin-top:25px; margin-bottom:25px;}
</style>

			
																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																										
			<meta property="og:url" content="https://www.wkyt.com/content/news/Florida-man-raped-10-year-old-he-met-on-Snapchat-deputies-say-563161921.html?ref=921 "> 
		<script src="https://ajax.googleapis.com/ajax/libs/jquery/1.12.4/jquery.min.js"></script>
		<script src="/includes/2015_bootstrap.js" type="text/javascript" async='async'></script>
		<script src="/includes/Chart.min.js" type="text/javascript" async='async'></script>
		<script src="/includes/jquery.dotdotdot.min.js" type="text/javascript" async='async'></script>
		<script src="/includes/2015_lazyload.js" type="text/javascript"></script>
		<script src="https://sb.scorecardresearch.com/c2/plugins/streamingtag_plugin_jwplayer.js" async='async'></script>
		<script src="/includes/2015_nav.js" type="text/javascript" async='async'></script>
		

		<script type='text/javascript'>	
			function ellipsisTiles() {
				/* add ellipsis to the end of the headlines */
				//$('.tiles').dotdotdot({});
				//$('#homeTopStory').dotdotdot({});
			}
		</script>
		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-3637494-20', 'auto');
			ga('send', 'pageview');
					</script>
		<script type="text/javascript">
			var googletag = googletag || {};
			googletag.cmd = googletag.cmd || [];
			(function() {
				var gads = document.createElement("script");
				gads.async = true;
				gads.type = "text/javascript";
				var useSSL = "https:" == document.location.protocol;
				gads.src = (useSSL ? "https:" : "http:") + "//www.googletagservices.com/tag/js/gpt.js";
				var node =document.getElementsByTagName("script")[0];
				node.parentNode.insertBefore(gads, node);
			})();
		</script>
					<meta property="fb:pages" content="33684860765" />
			          <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async=""></script>
  <script>
    var OneSignal = window.OneSignal || [];
    OneSignal.push(function() {
      OneSignal.init({
        appId: "33b4a072-749a-407c-92a1-0acf597b808e",
          safari_web_id: "web.onesignal.auto.30826c80-9a56-405a-b53d-a917475ecc5b",
        });
      OneSignal.sendTags({
        News: 'true',
        Weather: 'true',
        WxUpdates: 'false',
        Sports: 'false',
        General: 'false',
        Live: 'false'
      }); 
    });
  </script>
  	</head>
	<body>
		
																							
																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																			<header style="background-image: url('https://media.graytvinc.com/designimages/WKYT_HeaderBackgroundImage.jpg'); z-index: 2;">
				<div class="container" style="z-index:3;">
					<div class="row">
						<div class="col-lg-7 col-md-7 col-sm-10 col-xs-18">
														<a href="/" class="logoLink"><img style="max-height:101px;" class="img img-responsive logo" src="https://media.graytvinc.com/designimages/WKYT_Station+Logo.png" alt='Lexington KY News | WKYT' title='Lexington KY News | WKYT' /></a>
													</div>
						<div class="col-lg-12 col-md-11 col-sm-6  hidden-xs">
													</div>
						<div class="col-lg-5 col-md-6 col-sm-8 hidden-xs">
							<div id="weather">
								<div class="media">
									<div class="media-left media-middle">			
										<a href="/weather" class="weatherHeaderLink" style="text-decoration:none;">
									
											<img src="//media.graytvinc.com/designimages/wx_85.png" alt="wximage" />
										</a>	
									</div>
									<div class="media-body">
										<a href="/weather" class="weatherHeaderLink" style="text-decoration:none;">
											<div class="current">71&deg;F<span><em> Clear</em></span></div>
											<span class="high">77&deg;</span> <span class="low">50&deg;</span>
											<div class="city">Lexington, KY</div>
										</a>
									</div>
								</div>
							</div>
						</div>
					</div>
				</div>
			</header>
			<div class="navbar navbar-default navbar-static-top" id="nav">				
				<div class="container">
					<div class="navbar-header">
					</div>
					<div id="navbar" class="navbar">
												<a id="nav_logo" class="navbar-brand logoLink hide" href="/"><img class="smalllogo" alt="Brand" src="https://media.graytvinc.com/designimages/WKYT_SmallLogo.png"></a>
																			<div class="visible-xs">
																<a href="/home" class="shortLink"><img src="https://media.graytvinc.com/designimages/Home_Nav_Icon.png " style="height: 25px; width: 25px; float: left; margin: 10px;"></a>
																<a href="/weather" class="shortLink"><img src="https://media.graytvinc.com/designimages/Weather_Nav_Icon.png" style="height: 25px; width: 25px; float: left; margin: 10px;"></a>
																<a href="/sports" class="shortLink"><img src="https://media.graytvinc.com/designimages/Sports_Nav_Icon.png" style="height: 25px; width: 25px; float: left; margin: 10px;"></a>
																							<a href="/livestream" class="shortLink"><img src="https://media.graytvinc.com/designimages/Livestream_Nav_Icon.png" style="height: 25px; width: 25px; float: left; margin: 10px;"></a>
														</div>
																		<a id="dsNavLaunch" class="pull-left navbar-toggle" style="display:block !important;" onclick="dsOpenNav()" alt="menu">							<span class="sr-only">Toggle navigation</span>
							<span class="icon-bar"></span>
							<span class="icon-bar"></span>
							<span class="icon-bar"></span>
						</a>
												<ul class="nav navbar-nav hidden-xs">
																																																																															<li><a href="/weather" class="shortLink"><span class="glyphicon glyphicon-cloud"></span> Weather</a></li>
																																																		<li><a href="/news" class="shortLink"><span class="glyphicon glyphicon-list-alt"></span> News</a></li>
																																																		<li><a href="/sports" class="shortLink"><span class="glyphicon glyphicon-star"></span> Sports</a></li>
																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																	<li><a href="/podcast" class="shortLink"><span class="glyphicon glyphicon-flash"></span> Podcast</a></li>
																																																					<li><a href="/livestream" class="shortLink"><span class="glyphicon glyphicon-facetime-video"></span> Watch WKYT Now</a></li>
													</ul>
						<form class="navbar-form navbar-right hidden-sm hidden-xs" role="search" action="/search" method="GET">
							<div class="form-group">
								<input type="text" name="searchKeywords" class="form-control input-sm" placeholder="Search">
							</div>
							<button type="submit" class="btn btn-sm btn-default"><span class="glyphicon glyphicon-search"></span></button>
						</form>
					</div>				</div>
			</div>

	<nav>
		<div id="dsNavHome" class="ds-overlay" style="height:0px;">
			<div class="ds-overlay-content">
				<div class="scrollerBox">
    					<div class="scrollerInner">
						<ul class="ds-navList">
							<li class="ds-notLink hidden-lg hidden-md">
								<form id="dsSearchForm" class="navbar-form form-inline" role="search" action="/search" method="GET">
									<span class="form-group"><input type="text" name="searchKeywords" class="form-control" placeholder="Search" style="max-width: 185px; display: inline; margin-left: 5px;"></span>
									<button type="submit" class="btn btn-sm btn-default"><span class="glyphicon glyphicon-search"></span></button>
								</form>
							</li>
							<li class="ds-navBack"><a href="javascript:void(0)" class="ptr" onclick="dsCloseNav()">Close Navigation <span class="glyphicon glyphicon-remove" style="float:right;"></span></a></li>
													<li><a href="/" class="navLink">Home <span class="glyphicon glyphicon-home gdm_slide_icon" style="float:right;"></span></a></li>	
																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																								<li><a class="ptr" onclick="opendsNavTopics()">News <span class="glyphicon glyphicon-chevron-down gdm_slide_icon" style="float:right;"></span></a></li>
																										<li><a href="/livestream" class="navLink">Watch WKYT Now <span class="glyphicon glyphicon-facetime-video" style="float:right;"></span></a></li>										
																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																					<li><a href="/weather" class="navLink">Weather <span class="glyphicon glyphicon-cloud gdm_slide_icon" style="float:right;"></span></a></li>
																																																	<li><a href="/weather/weatherheadlines" class="ds-subLink navLink"> &nbsp; - &nbsp; Weather Headlines</a></li>
																																	<li><a href="/weather/closings" class="ds-subLink navLink"> &nbsp; - &nbsp; Closings & Delays</a></li>
																																	<li><a href="/weather/cams" class="ds-subLink navLink"> &nbsp; - &nbsp; Weather Cams</a></li>
																																	<li><a href="/weather/traffic" class="ds-subLink navLink"> &nbsp; - &nbsp; Traffic</a></li>
																																																																								<li><a href="/sports" class="navLink">Sports <span class="glyphicon glyphicon-star gdm_slide_icon" style="float:right;"></span></a></li>
																																																																		<li><a href="/sports/uk" class="ds-subLink navLink"> &nbsp; - &nbsp; UK Sports</a></li>
																																	<li><a href="/sports/highschoolgametime" class="ds-subLink navLink"> &nbsp; - &nbsp; High School Game Time</a></li>
																																	<li><a href="/sports/athleteoftheweek" class="ds-subLink navLink"> &nbsp; - &nbsp; Mingua Athlete of the Week</a></li>
																																	<li><a href="/sports/highschoolpreview" class="ds-subLink navLink"> &nbsp; - &nbsp; High School Preview</a></li>
																																																		<li><a href="/sports/localscores" class="ds-subLink navLink"> &nbsp; - &nbsp; Local Scores</a></li>
																																	<li><a href="/sports/nationalscores" class="ds-subLink navLink"> &nbsp; - &nbsp; National Scores</a></li>
																																															<li><a href="/community" class="navLink">Community <span class="glyphicon glyphicon-info-sign gdm_slide_icon" style="float:right;"></span></a></li>
																																																	<li><a href="/community/calendar" class="ds-subLink navLink"> &nbsp; - &nbsp; Event Calendar</a></li>
																																	<li><a href="/community/recipes" class="ds-subLink navLink"> &nbsp; - &nbsp; Recipes</a></li>
																																																		<li><a href="/community/contests" class="ds-subLink navLink"> &nbsp; - &nbsp; Contests</a></li>
																																	<li><a href="/community/lottery" class="ds-subLink navLink"> &nbsp; - &nbsp; Lottery</a></li>
																																	<li><a href="/community/obits" class="ds-subLink navLink"> &nbsp; - &nbsp; Obits</a></li>
																																	<li><a href="/community/outandabout" class="ds-subLink navLink"> &nbsp; - &nbsp; Out and About</a></li>
																																																							<li><a href="/moneymatters" class="navLink">Money Matters <span class="glyphicon glyphicon-piggy-bank gdm_slide_icon" style="float:right;"></span></a></li>
																																																																																<li><a href="/station" class="navLink">Contact Us | News Team <span class="glyphicon glyphicon-info-sign gdm_slide_icon" style="float:right;"></span></a></li>
																																																	<li><a href="/station/newsteam" class="ds-subLink navLink"> &nbsp; - &nbsp; News Team</a></li>
																																	<li><a href="/station/jobs" class="ds-subLink navLink"> &nbsp; - &nbsp; Jobs at WKYT</a></li>
																																	<li><a href="/station/advertisewithus" class="ds-subLink navLink"> &nbsp; - &nbsp; Advertising Team</a></li>
																																																																<li><a href="/newsletter" class="navLink">Newsletter <span class="glyphicon glyphicon-info-sign gdm_slide_icon" style="float:right;"></span></a></li>
																																																															<li><a href="/newsalerts" class="navLink">News Alerts <span class="glyphicon glyphicon-info-sign gdm_slide_icon" style="float:right;"></span></a></li>
																																														<li><a href="/marketplace" class="navLink">Marketplace <span class="glyphicon glyphicon-info-sign gdm_slide_icon" style="float:right;"></span></a></li>
																																<li><a href="/marketplace/findkyjobs" class="ds-subLink navLink"> &nbsp; - &nbsp; FindKYJobs</a></li>
																																	<li><a href="/marketplace/realestate" class="ds-subLink navLink"> &nbsp; - &nbsp; Real Estate</a></li>
																																	<li><a href="/marketplace/sportboatandrecreationshow" class="ds-subLink navLink"> &nbsp; - &nbsp; Sport, Boat & Recreation Show</a></li>
																																	<li><a href="/marketplace/nativeads" class="ds-subLink navLink"> &nbsp; - &nbsp; Sponsored Stories</a></li>
																																															<li><a href="/everydayky" class="navLink">Everyday KY <span class="glyphicon glyphicon-info-sign gdm_slide_icon" style="float:right;"></span></a></li>
																																																															<li><a href="/hoops" class="navLink">Hoops <span class="glyphicon glyphicon-info-sign gdm_slide_icon" style="float:right;"></span></a></li>
																																																						<li><a href="/livestream3" class="navLink">Live Events <span class="glyphicon glyphicon-facetime-video gdm_slide_icon" style="float:right;"></span></a></li>
																																																						<li><a href="/livestream2" class="navLink">Livestream 2 <span class="glyphicon glyphicon-facetime-video gdm_slide_icon" style="float:right;"></span></a></li>
																																														<li><a href="/rescan" class="navLink">Rescan <span class="glyphicon glyphicon-info-sign gdm_slide_icon" style="float:right;"></span></a></li>
																																																						<li><a href="/podcast" class="navLink">Podcast <span class="glyphicon glyphicon-flash gdm_slide_icon" style="float:right;"></span></a></li>
																																	
												<li>
														<a href="/tvlistings" class="ds-navList-split navLink">TV Listings</a>
													<a href="/circulars" class="ds-navList-split navLink" style="padding: .7em 1em .7em 1em;">Circulars</a>

						</li>
			
						<li>
																					<a class="navLink" href="/digitalmarketing" target="_blank">Digital Marketing</a>
														
												</li>
												
														<li>
								<a class="navLink" href="/ugc">Submit Photos and Videos <span class="glyphicon glyphicon-camera gdm_slide_icon" style="float:right;"></span></a>
							</li>
																				<li>
								<a class="navLink" target="_blank" href="https://www.fullcourtgreta.com/">Full Court Press with Greta Van Susteren</a>
							</li>
																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																								<li>
								<a href="http://www.cwtv.com/" class="navLink"><img src="https://media.graytvinc.com/designimages/GDM_CW_Nav_Logo.png" class="img img-responsive centerImage"></a>
							</li>
												
							<li class="ds-notLink">
								<div id="icinsholder">
																																			<a class="icins navLink" href="http://www.facebook.com/WKYTTV" target="_blank"><img src="//media.graytvinc.com/designimages/Social-Facebook-34.png"></a>	
																																			<a class="icins navLink" href="http://twitter.com/wkyt" target="_blank"><img src="//media.graytvinc.com/designimages/Social-Twitter-34.png"></a>	
																																			<a class="icins navLink" href="http://www.youtube.com/user/27newsfirst?sub_confirmation=1" target="_blank"><img src="//media.graytvinc.com/designimages/Social-YouTube-34.png"></a>	
																																			<a class="icins navLink" href="https://itunes.apple.com/us/app/wkyt-news/id420010189?ls=1&mt=8" target="_blank"><img src="//media.graytvinc.com/designimages/Social-iTunes-34.png"></a>	
																																			<a class="icins navLink" href="https://market.android.com/search?q=wkyt" target="_blank"><img src="//media.graytvinc.com/designimages/Social-Android-34.png"></a>	
																																			<a class="icins navLink" href="http://instagram.com/wkyt_news" target="_blank"><img src="//media.graytvinc.com/designimages/Social-Instagram-34.png"></a>	
																																			<a class="icins navLink" href="http://www.pinterest.com/wkyttv" target="_blank"><img src="//media.graytvinc.com/designimages/Social-Pinterest-34.png"></a>	
																																			<a class="icins navLink" href="https://www.haystack.tv/channel/wkyt" target="_blank"><img src="//media.graytvinc.com/designimages/Social_Hackstack-34.png"></a>	
																</div>
							</li>
							<li class="ds-navBack"><a href="javascript:void(0)" class="ptr" onclick="dsCloseNav()">Close Navigation <span class="glyphicon glyphicon-remove" style="float:right;"></span></a></li>
						</ul>
					</div>
				</div>	
			</div>
		</div>
		<div id="dsNavTopics" class="ds-overlay" style="height:0px;">
									<div class="ds-overlay-content">
					<div class="scrollerBox">
	    					<div class="scrollerInner">
							<ul class="ds-navList">
							<li class="ds-notLink">News</li>
							<li class="ds-navBack"><a href="javascript:void(0)" class="ptr" onclick="dsCloseNav()">Close Navigation <span class="glyphicon glyphicon-remove" style="float:right;"></span></a></li>
							<li class="ds-navBack"><a class="link" onclick="backdsNavTopics()">Back <span class="glyphicon glyphicon-arrow-left" style="float:right;"></span></a></li>
													<li><a class="icon icon-phone navLink" href="/news?cat=Community&cat_type=Story%20Category&path=/content/news">Community</a>							
													<li><a class="icon icon-phone navLink" href="/news?cat=Crime&cat_type=Story%20Category&path=/content/news">Crime</a>							
													<li><a class="icon icon-phone navLink" href="/news?cat=Entertainment&cat_type=Story%20Category&path=/content/news">Entertainment</a>							
													<li><a class="icon icon-phone navLink" href="/news?cat=International&cat_type=Story%20Category&path=/content/news">International</a>							
													<li><a class="icon icon-phone navLink" href="/news?cat=Kentucky Newsmakers&cat_type=Story%20Category&path=/content/news">Kentucky Newsmakers</a>							
													<li><a class="icon icon-phone navLink" href="/news?cat=Local&cat_type=Story%20Category&path=/content/news">Local</a>							
													<li><a class="icon icon-phone navLink" href="/news?cat=Local Sports&cat_type=Story%20Category&path=/content/news">Local Sports</a>							
													<li><a class="icon icon-phone navLink" href="/news?cat=National&cat_type=Story%20Category&path=/content/news">National</a>							
													<li><a class="icon icon-phone navLink" href="/news?cat=National Sports&cat_type=Story%20Category&path=/content/news">National Sports</a>							
													<li><a class="icon icon-phone navLink" href="/news?cat=NFL&cat_type=Story%20Category&path=/content/news">NFL</a>							
													<li><a class="icon icon-phone navLink" href="/news?cat=Politics&cat_type=Story%20Category&path=/content/news">Politics</a>							
													<li><a class="icon icon-phone navLink" href="/news?cat=Recalls&cat_type=Story%20Category&path=/content/news">Recalls</a>							
													<li><a class="icon icon-phone navLink" href="/news?cat=State&cat_type=Story%20Category&path=/content/news">State</a>							
													</ul>
						</div>
					</div>	
				</div>
							</div>
	</nav>
														
		
													<!-- cms.content.uniqueAds - false | newsStory.uniqueAds - false | topLevel.microSite -  | catName - National -->
																								<!-- path - /content/news | cPath - /content/national -->
																
														
					
									
													
					
	
									<!-- background ad micro check: false -->
																																																																																																																																																																																																																																																																		<!-- showSubNav : false | showClosings : false  -->
				<style>	
										.wallpaper_container.affix{top: 51px;}
				</style>
				<div id="gdm-ad-wallpaper" class="wallpaper_container">
					<script type='text/javascript'>
						googletag.cmd.push(function() {
														googletag.defineOutOfPageSlot('/63316753/wkyt/web/content/national', 'gdm-ad-wallpaper').setTargeting("posn",["19"]).setTargeting("Keyword",["extended"]).addService(googletag.pubads());
								googletag.pubads().addEventListener('slotRenderEnded', function(event) {
									if(event.slot.getTargeting("posn") == "19") {
										if(event.isEmpty) {
											jQuery("#gdm-ad-wallpaper").css("display","none");
											jQuery("#gdm-ad-wallpaper").css("height","0px");
											jQuery("#body_container").css("marginTop","3px");
										}
									}
								});
								googletag.pubads().enableSingleRequest();
								googletag.enableServices();
								googletag.pubads().setSafeFrameConfig({sandbox: true});
								googletag.display('gdm-ad-wallpaper');
												});
					</script>
				</div>
												<style>
					@media (max-width:1024px) {
						#body_container{margin-top:3px !important;}
						#gdm-ad-wallpaper{display:none; height:0px; width:0px;}
					}
				</style>
							
	
			<script type="text/javascript">
			$(document).ready(function() {
			
				var activeAd;
			
				$('.gdm-ad').mouseover(function(e){
					activeAd = $(this).attr('id');
				});
		
				function onMessageReceivedForExpanded(e) {
					if(e.data.cmd != "gdmExpandFrame" || e.origin != "https://www.wkyt.com") {
						return;
					}
					
					console.log("Got Click: " + e.origin + " - " + e.data.id + " - " + activeAd + " - " + e.data.params['height']);
					
					var adContainer = $("#" + activeAd + " div:first-child").attr('id');
					var iframeID = $("div[id='" + adContainer + "']").children('iframe').attr('id');
					
					 $("iframe[id='" + iframeID + "']").height(e.data.params['height']);
					 $("iframe[id='" + iframeID + "']").css("height", e.data.params['height'] + "px");
				}
			
				if (window.addEventListener) {
					addEventListener('message', onMessageReceivedForExpanded, false);
				} else {
					if (window.attachEvent) {
						attachEvent('onmessage', onMessageReceivedForExpanded);
					} else {
						window.onmessage = onMessageReceivedForExpanded;
					}
				}
			});
		</script>
	
					<script language="Javascript" >var click_js="0.0";</script><script language="Javascript1.0" >click_js="1.0";</script><script language="Javascript1.1">click_js="1.1";</script><script language="Javascript1.2" >click_js="1.2";</script><script language="Javascript1.3">click_js="1.3";</script><script language="Javascript1.4" >click_js="1.4";</script><script language="Javascript1.5">click_js="1.5";</script><script language="Javascript1.6">click_js="1.6";</script><script language="Javascript1.7">click_js="1.7";</script><script language="Javascript1.8">click_js="1.8";</script><script language="Javascript1.9">click_js="1.9";</script><script language="javascript1.1" type="text/javascript"> 
<!-- 
var bb=new Image();var _ti=910;var _q="";var na=(navigator.appName=="Netscape");var ns=(navigator.appName.substring(0,9)=="Microsoft");var _qDate=new Date();var _r=(document.referrer.indexOf(getdomain(location))>-1?"":document.referrer);_q+="&5="+parseInt(_qDate.getTimezoneOffset());_q+="&35="+parseInt(_qDate.toString().indexOf("aylight")>-1?1:0);_q+="&6=563161921";_q+="&7=2739331";_q+="&8="+encodeURIComponent(document.location);_q+="&9="+encodeURIComponent(_r);_q+="&10="+encodeURIComponent(document.title);_q+="&11="+encodeURIComponent(navigator.userAgent);_q+="&12="+encodeURIComponent((na?navigator.language:navigator.userLanguage));_q+="&13="+((navigator.javaEnabled()?'1':'0'));_q+="&14="+encodeURIComponent(click_js);if(document.cookie.indexOf("cc")==-1)document.cookie="cc=t;";_q+="&15="+((document.cookie.indexOf("cc")==-1)?"0":"1");_q+="&16="+encodeURIComponent((screen.width+'x'+screen.height));_q+="&17="+encodeURIComponent(((ns)?screen.colorDepth:screen.pixelDepth));_q+="&18="+encodeURIComponent(Math.random());_q+="&19="+_ti;bb.src="https://s.clickability.com/s?"+_q;
function setonclicks(a,b){var i=0;var retval=true;while(document.links[i]!=a){i++;}if(b.li[i])retval=b.li[i].oldonclick();bye(a);return retval;}
function newonld(){if(hasonload)oldonld();lnks=new Object();var sze=document.links.length;lnks.li=new Array(sze);for (var i=0; i<sze; i++){if(document.links[i].onclick){lnks.li[i]=document.links[i];lnks.li[i].oldonclick=document.links[i].onclick;}eval("document.links[i].onclick=function(){return setonclicks(this,lnks);}");}}function bye(a){if(a.href.toLowerCase().indexOf('http')!=0)return true;if(getdomain(location)==getdomain(a))return true;if(a.href.toLowerCase().indexOf('http')!=0)return true;var _qc="https://s.clickability.com/s?19=912";_qc+="&6=563161921";_qc+="&7=2739331";_qc+="&18="+encodeURIComponent(Math.random());_qc+="&100="+a.href;_qc+="&101="+encodeURIComponent(a.text);var cc=new Image();if(na){cc.src=_qc;pc(100);}else cc.src=_qc;return true;}function pc(a){d = new Date(); while (1){m =new Date(); df = m-d;if( df > a ) {break;}}}function getdomain(a){var i=a.host.indexOf(":");return (i>=0)?a.host.substring(0,i):a.host;}if(self['setupalready']){var dosetup = false;alert('There are two $imware.tracker calls on this page. Please alert Client Services');}else{var dosetup = true;var hasonload=false;}if(dosetup && ((window.screen)||((new Array()).toSource)||((new Array()).shift&&ns))&&(navigator.userAgent.indexOf('Mac')<0)){if(window.onload){oldonld=window.onload;hasonload=true;}window.onload=newonld;var setupalready = true;}//-->
</script><noscript>
<img width="1" height="1" src="https://s.clickability.com/s?19=990&14=0&6=563161921&7=2739331&25=0&18=0.7182441001488038">
</noscript>

				<script>(function(d, s, id) {
			var js, fjs = d.getElementsByTagName(s)[0];
			if (d.getElementById(id)) return;
			js = d.createElement(s); js.id = id;
			js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.8&appId=52140914980";
			fjs.parentNode.insertBefore(js, fjs);
			}(document, 'script', 'facebook-jssdk'));
		</script>
		<script type="text/javascript">
			function gdmPerformElementResize() {
				if($('#gdm-ad-wallpaper').length) {
					$('#gdm-ad-wallpaper').width($('.scroller-inner').innerWidth());
				}
				if($('#gdm-footer-container-ad').length) {
					$('#gdm-footer-container-ad').width($('.scroller-inner').innerWidth());
				}
				$('#nav').width($('.scroller-inner').innerWidth());
			}
			
			$(document).ready(function() {
				$(window).resize(function() {
					gdmPerformElementResize();
				});
				
				gdmPerformElementResize();

	
			/* call script to add ellipsis to headlines */
			ellipsisTiles();
			});
		</script>
		<style>
		.overlayActive{z-index:3!important;opacity:0.5;background-color: #AAAAAA; cursor:pointer;}
		.overlayActive #body_container_redux{pointer-events: none;}
		</style>
		<div id="body_overlay" onclick="dsCloseNav()" style="z-index:0;">
		<div id="body_container_redux" class="container" style="margin-top: 3px; background-color: #ffffff; padding-top: 20px; position: relative; z-index: 1;">
						
																		
					
									
													
					
	
														<div id='WNAd85'></div>
												<div id="gdm-ad-pencil" class="gdm-ad">
									<script type='text/javascript'>
						//Sizes from Google
						//320x700 = tablet
						//1050x200 = desktop
						//0x0 to 320x700 = phone
						googletag.cmd.push(function() {
															//pencil - desktop only
								var mappingPencil = googletag.sizeMapping().addSize([0, 0], []).addSize([1050, 0], [980,30]).build();
								googletag.defineSlot('/63316753/wkyt/web/content/national', [980,30],'gdm-ad-pencil').setTargeting("posn",["09"]).defineSizeMapping(mappingPencil).addService(googletag.pubads());
																							googletag.pubads().addEventListener('slotRenderEnded', function(event) {
																																																		if(event.slot.getTargeting("posn") == "09") {
									var hasPencil = false;
									if(!event.isEmpty) {
										if(event.size[1] == 30) {
											hasPencil = true;
										}
									}
									if(!hasPencil) {
										$('#gdm-ad-pencil').css("display","none");
										$('#gdm-ad-pencil').css("height","0px");
									}
								}
														});
																googletag.pubads().collapseEmptyDivs();
							googletag.pubads().enableAsyncRendering();
							googletag.pubads().setSafeFrameConfig({sandbox: true});
							googletag.enableServices();
							googletag.display('gdm-ad-pencil');
						});
					</script>
								</div>
											
	
	
			<div class="row">
		
																											<!-- Path Check /content/news -->
				<div class="col-sm-24 col-md-17 leftColumn">


																		
					
									
					
					
	
																	<div id="gdm-ad-mobiletop" class="gdm-ad">
									<script type='text/javascript'>
						//Sizes from Google
						//320x700 = tablet
						//1050x200 = desktop
						//0x0 to 320x700 = phone
						googletag.cmd.push(function() {
															//mobile only 320x50 top of page
								var mapping320 = googletag.sizeMapping().addSize([0, 0], [320, 50]).addSize([700, 0], []).build();
								googletag.defineSlot('/63316753/wkyt/web/content/national', [320, 50],'gdm-ad-mobiletop').setTargeting("posn",["1"]).defineSizeMapping(mapping320).addService(googletag.pubads());
																										googletag.pubads().collapseEmptyDivs();
							googletag.pubads().enableAsyncRendering();
							googletag.pubads().setSafeFrameConfig({sandbox: true});
							googletag.enableServices();
							googletag.display('gdm-ad-mobiletop');
						});
					</script>
								</div>
											
	
	<!-- $sectionLevel.featureID -->
							<div>
		<ul class="breadcrumb">
					<li><a href="/">Home</a></li>
					<li><a href="/news?cat=National&path=/content/news">National</a></li>
			<li>Article</li>
		</ul>
	</div>
																																																																					<article>
<div itemscope itemtype="http://schema.org/NewsArticle">
	<h1 id="newsStoryTitle" itemprop="headline">Florida man raped 10-year-old he met on Snapchat, deputies say</h1>
	
								<!-- Video Counter minus Livestream: 0 -->

							<figure>
				<div class="img-wrapper" id="storyThumb">
								

				<img data-src="https://media.graytvinc.com/images/810*462/1576.jpg" alt="" class="lazy img img-responsive" itemprop="image">
				</div>
									<figcaption><h6 class="text-center">Twenty-two-year-old Austin Altman is accused of driving across county lines to pick up a 10-year-old girl he met on Snapchat to have sex with. (Source: Pasco County Sheriff's Office)</h6></figcaption>
							</figure>
												<div class="row storyItem">
		<div class="col-xs-24">
			<small>
										<div class="pull-left"><em>By <span itemprop="author">Jordan Smith</span></em>&nbsp|&nbsp</div>
										<div class="pull-left ">
				<span class="storyDate">Posted: <span itemprop="datePublished">Tue 5:51 PM, Oct 15, 2019</span></span>
								<span class="storyDate">&nbsp|&nbsp</span>
								</div>
									<div class="pull-left "><span class="storyDate" itemprop="dateModified">Updated: Tue 5:57 PM, Oct 15, 2019 </span></div>
						</small>
		</div>
	</div>
		<script>
	function shareGDM(Network){
	var shareURL;
	var URL = encodeURI("https://www.wkyt.com/content/news/Florida-man-raped-10-year-old-he-met-on-Snapchat-deputies-say-563161921.html");
	var Title = encodeURI("Florida man raped 10-year-old he met on Snapchat, deputies say");
	
		ga('send', 'event', 'Shared', 563161921, Network);
		if(Network == "Facebook")
	{shareURL = "https://www.facebook.com/sharer/sharer.php?u="+URL;}
	if(Network == "Twitter")
	{shareURL = "https://twitter.com/intent/tweet?text="+Title+"&url="+URL;}
	if(Network == "LinkedIn")
	{shareURL = "https://www.linkedin.com/shareArticle?mini=true&url="+URL+"&title="+Title;}
	window.open(shareURL,"_blank","width=650, height=525");
	}
	function shareGDMEmail(){
		ga('send', 'event', 'Shared', 563161921, 'Email');
		window.location.href = "mailto:?subject=Florida man raped 10-year-old he met on Snapchat, deputies say&body=https://www.wkyt.com/content/news/Florida-man-raped-10-year-old-he-met-on-Snapchat-deputies-say-563161921.html";
	}
	</script>
	<div id="socialIcons" class="row storyItem">
		<div class="col-xs-24">
			<img class="socialIcon ptr" src="https://media.graytvinc.com/designimages/Social-Facebook-34.png" onclick="shareGDM('Facebook')">
			<img class="socialIcon ptr" src="https://media.graytvinc.com/designimages/Social-Twitter-34.png" onclick="shareGDM('Twitter')">
			<img class="socialIcon ptr" src="https://media.graytvinc.com/designimages/Social-LinkedIn-34.png" onclick="shareGDM('LinkedIn')">
			<a onclick="shareGDMEmail()"><img class="socialIcon ptr" src="https://media.graytvinc.com/designimages/Social-Email-34.png"></a>
			<a onclick="window.print();"><img class="socialIcon ptr" src="https://media.graytvinc.com/designimages/Social-Print-34.png"></a>
		</div>
	</div>
	<div class="row storyItem">
	<div class="col-sm-24">
			<div id="articleBody" itemprop="articleBody">
																<p><span id="dateline" itemprop="dateline"><strong>PASCO COUNTY, Fla. (Gray News) -</strong></span> When deputies confronted Austin Altman Saturday about a missing 10-year-old girl, he denied even knowing her.</p>
																								<p>But once they got inside his home, they found her in his bedroom, deputies said.</p>
																														<p>The girl told investigators Altman held her down by her throat and forced her to have intercourse with him, ignoring her cries for him to stop, according to an arrest report reviewed by <a href="https://www.wfla.com/news/pasco-county/pasco-man-picked-up-10-year-old-he-met-on-snapchat-took-her-to-his-house-raped-her/" target="_blank">WFLA</a>.</p>
																														<p>A relative told investigators they remembered seeing the girl go to the bathroom around 3 a.m. on Saturday, but she was nowhere to be found when they woke back up around 6:40 a.m.</p>
																														<p>Her friends told authorities she had been planning to run away with a man in a red truck they’d seen her chatting with Friday.</p>
																														<p>Hernando County deputies tracked clues that led them to Altman’s home in Pasco County. On Saturday night, deputies in Pasco County arrested the 22-year-old, who eventually told them he’d met the girl over Snapchat.</p>
																
																		
							
															
					
					
	
																	<div id="gdm-ad-728x90-A" class="gdm-ad">
									
<script type='text/javascript'>			
	googletag.cmd.push(function() {
			//all 728x90s except in story
		//728x90 for desktop/tablet, resize to 320x50 for mobile
						var mapping728 = googletag.sizeMapping().addSize([0, 0], [320, 50]).addSize([700, 0], [728,90]).build();
		googletag.defineSlot('/63316753/wkyt/web/content/national', [728,90],'gdm-ad-728x90-A').setTargeting("posn",["01"]).defineSizeMapping(mapping728).addService(googletag.pubads());	
		googletag.pubads().collapseEmptyDivs();
	googletag.pubads().enableAsyncRendering();
	googletag.pubads().setSafeFrameConfig({sandbox: true});
	googletag.enableServices();
		});
</script>
<script>
	!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function()
	{q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(
	A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");
	// initialize apstag and have apstag set bids on the googletag slots when they are returned to the page
	apstag.init({
	pubID: '3511',
	adServer: 'googletag',
	bidTimeout: 2e3
	});
	// request the bids for the four googletag slots
	apstag.fetchBids({
	slots: [{
	slotID: 'gdm-ad-728x90-A',
	sizes: [[728, 90], [320, 50],[300, 250]]
	}]
	}, function(bids) {
	// trigger the first request to DFP
	googletag.cmd.push(function() {
	apstag.setDisplayBids();
	googletag.display('gdm-ad-728x90-A');
		});
	});
</script>

								</div>
											
	
	
																									<p>Altman confessed to driving across county lines to pick her up and have sex with her, deputies said. He’s being held at the Land O’ Lakes Detention Center.</p>
																														<p><i>Copyright 2019 Gray Media Group, Inc. All rights reserved.</i></p>
																			</div>
						<!-- Character Count: 1272 -->
												<div class='onesignal-customlink-container' style="margin-top: 25px;"></div>
		</div>
</div>
<hr />
	<aside>
	<div class="visible-xs-block hidden-sm hidden-md hidden-lg">
		
				
						  
																			<div class="row">
																							<div class="col-xs-24 col-sm-24 col-md-10 col-lg-10">
				<a class="ptr" onclick="trackNativeLink('https://www.wkyt.com/content/sponsored/562541661.html'); return false;" target="_blank" rel="nofollow">
					<div class="">
												

						<img data-src="https://media.graytvinc.com/images/480*270/BHLEX-Artery-Disease-810x456.jpg" alt="" class="lazy img img-responsive centerImage" style="max-width:100%; width:480px; margin-bottom:5px;">
					</div>
				</a>
			</div>
				<div class="col-xs-24 col-sm-24 col-md-14 col-lg-14 no-gutter">
			<h4 class="headlines_title centerImage" style="max-width:480px;"><a class="ptr" onclick="trackNativeLink('https://www.wkyt.com/content/sponsored/562541661.html'); return false;" target="_blank" rel="nofollow">Treating Peripheral Artery Disease</a> <span class="obrSponsored pull-right" style="color: navy;"> Sponsored</span></h4>
			<div class="clearfix"></div>
		</div>
	</div>

	<hr class="visible-xs-block hidden-sm hidden-md hidden-lg" />
	<script>
		ga('send', 'event', 'Native Ad', 'viewed-story', '562541661');
		var trackNativeLink = function(url) {
			ga('send', 'event', 'Native Ad', 'clicked-story', '562541661', {'transport': 'beacon','hitCallback': function(){document.location = url;}});
			window.location.href = 'https://www.wkyt.com/content/sponsored/562541661.html';
		}
	</script>


																									
<div class="row">
				<div class="hidden-xs col-sm-10 col-md-10 col-lg-10">
			<a href="https://www.wkyt.com/content/news/Rage-yoga-lets-participants-yell-cuss-and-have-a-beer-563153541.html" class="relatedLink">
				<div class="img-wrapper">
										

					<img data-src="https://media.graytvinc.com/images/108*60/1015_RageYoga_CNN.jpg" alt="" class="lazy img img-responsive">
				</div>
			</a>
		</div>
		<div class="col-xs-24 col-sm-14 col-md-14 col-lg-14 no-gutter">
		<h4 class="headlines_title"><a href="https://www.wkyt.com/content/news/Rage-yoga-lets-participants-yell-cuss-and-have-a-beer-563153541.html" class="relatedLink">Rage yoga lets participants yell, cuss and point their middle fingers</a></h4>
	</div>
</div>
<hr class="visible-xs-block hidden-sm hidden-md hidden-lg" />


																							
<div class="row">
				<div class="hidden-xs col-sm-10 col-md-10 col-lg-10">
			<a href="https://www.wkyt.com/content/news/Brazen-thief-steals-20000-Dali-artwork-in-San-Francisco-563168521.html" class="relatedLink">
				<div class="img-wrapper">
										

					<img data-src="https://media.graytvinc.com/images/108*60/1015_Dali_CNN.jpg" alt="" class="lazy img img-responsive">
				</div>
			</a>
		</div>
		<div class="col-xs-24 col-sm-14 col-md-14 col-lg-14 no-gutter">
		<h4 class="headlines_title"><a href="https://www.wkyt.com/content/news/Brazen-thief-steals-20000-Dali-artwork-in-San-Francisco-563168521.html" class="relatedLink">Brazen thief steals $20,000 Dali artwork in San Francisco</a></h4>
	</div>
</div>
<hr class="visible-xs-block hidden-sm hidden-md hidden-lg" />


																							
<div class="row">
				<div class="hidden-xs col-sm-10 col-md-10 col-lg-10">
			<a href="https://www.wkyt.com/content/news/Halloween-candy-warning-Police-seize-drug-laced-treats-that-look-like-Nerds-Rope-563130861.html" class="relatedLink">
				<div class="img-wrapper">
										

					<img data-src="https://media.graytvinc.com/images/108*60/1015_THCCandy_DCC+Cropped.jpg" alt="" class="lazy img img-responsive">
				</div>
			</a>
		</div>
		<div class="col-xs-24 col-sm-14 col-md-14 col-lg-14 no-gutter">
		<h4 class="headlines_title"><a href="https://www.wkyt.com/content/news/Halloween-candy-warning-Police-seize-drug-laced-treats-that-look-like-Nerds-Rope-563130861.html" class="relatedLink">Halloween candy warning: Police seize drug-laced treats that look like Nerds Rope</a></h4>
	</div>
</div>
<hr class="visible-xs-block hidden-sm hidden-md hidden-lg" />


																							
<div class="row">
				<div class="hidden-xs col-sm-10 col-md-10 col-lg-10">
			<a href="https://www.wkyt.com/content/news/Shooting-kills-6-in-Puerto-Rico-leads-to-emergency-meeting-563166771.html" class="relatedLink">
				<div class="img-wrapper">
										

					<img data-src="https://media.graytvinc.com/images/108*60/1577.jpg" alt="" class="lazy img img-responsive">
				</div>
			</a>
		</div>
		<div class="col-xs-24 col-sm-14 col-md-14 col-lg-14 no-gutter">
		<h4 class="headlines_title"><a href="https://www.wkyt.com/content/news/Shooting-kills-6-in-Puerto-Rico-leads-to-emergency-meeting-563166771.html" class="relatedLink">Shooting kills 6 in Puerto Rico, leads to emergency meeting</a></h4>
	</div>
</div>
<hr class="visible-xs-block hidden-sm hidden-md hidden-lg" />


																							
<div class="row">
				<div class="hidden-xs col-sm-10 col-md-10 col-lg-10">
			<a href="https://www.wkyt.com/content/news/Nursing-home-workers-encouraged-filmed-fight-between-dementia-patients-NC-police-say-563157381.html" class="relatedLink">
				<div class="img-wrapper">
										

					<img data-src="https://media.graytvinc.com/images/108*61/1015_Danby_House_CNN+2.jpg" alt="" class="lazy img img-responsive">
				</div>
			</a>
		</div>
		<div class="col-xs-24 col-sm-14 col-md-14 col-lg-14 no-gutter">
		<h4 class="headlines_title"><a href="https://www.wkyt.com/content/news/Nursing-home-workers-encouraged-filmed-fight-between-dementia-patients-NC-police-say-563157381.html" class="relatedLink">Nursing home staff encouraged, filmed fight between dementia patients, NC police say</a></h4>
	</div>
</div>
<hr class="visible-xs-block hidden-sm hidden-md hidden-lg" />


																											
<div class="row">
				<div class="hidden-xs col-sm-10 col-md-10 col-lg-10">
			<div class="img-wrapper">
				<a href="/video/?vid=563160302" class="relatedLink">
					<img data-src="https://d2pvyxdw30n8fd.cloudfront.net/WKYT/v5da63abe4f2df/thumbnail.jpg" class="lazy img img-responsive">
					<img data-src="//media.graytvinc.com/designimages/play_overlay.png" class="lazy video_only_overlay" src="//media.graytvinc.com/designimages/play_overlay.png" data-was-processed="true">	
				</a>
			</div>
		</div>
		<div class="col-xs-24 col-sm-14 col-md-14 col-lg-14 no-gutter">
		<h4 class="headlines_title"><a href="/video/?vid=563160302" class="relatedLink"><span class="visible-xs-block hidden-sm hidden-md hidden-lg">Video: </span>WATCH  Chris Bailey's Fastcast</a></h4>
	</div>
</div>
<hr class="visible-xs-block hidden-sm hidden-md hidden-lg" />


															
<div class="row">
				<div class="hidden-xs col-sm-10 col-md-10 col-lg-10">
			<div class="img-wrapper">
				<a href="/video/?vid=562858142" class="relatedLink">
					<img data-src="https://d2pvyxdw30n8fd.cloudfront.net/WKYT/v5da103e71497d/thumbnail.jpg" class="lazy img img-responsive">
					<img data-src="//media.graytvinc.com/designimages/play_overlay.png" class="lazy video_only_overlay" src="//media.graytvinc.com/designimages/play_overlay.png" data-was-processed="true">	
				</a>
			</div>
		</div>
		<div class="col-xs-24 col-sm-14 col-md-14 col-lg-14 no-gutter">
		<h4 class="headlines_title"><a href="/video/?vid=562858142" class="relatedLink"><span class="visible-xs-block hidden-sm hidden-md hidden-lg">Video: </span>The Bottom Line with Bill Bryant (10/11/2019)</a></h4>
	</div>
</div>
<hr class="visible-xs-block hidden-sm hidden-md hidden-lg" />


															
<div class="row">
				<div class="hidden-xs col-sm-10 col-md-10 col-lg-10">
			<div class="img-wrapper">
				<a href="/video/?vid=563105772" class="relatedLink">
					<img data-src="https://d2pvyxdw30n8fd.cloudfront.net/WKYT/v5da5344216d48/thumbnail.jpg" class="lazy img img-responsive">
					<img data-src="//media.graytvinc.com/designimages/play_overlay.png" class="lazy video_only_overlay" src="//media.graytvinc.com/designimages/play_overlay.png" data-was-processed="true">	
				</a>
			</div>
		</div>
		<div class="col-xs-24 col-sm-14 col-md-14 col-lg-14 no-gutter">
		<h4 class="headlines_title"><a href="/video/?vid=563105772" class="relatedLink"><span class="visible-xs-block hidden-sm hidden-md hidden-lg">Video: </span>WATCH  The Breakdown: Barbara Bailey to Receive KY MIC Hall of Fame Award</a></h4>
	</div>
</div>
<hr class="visible-xs-block hidden-sm hidden-md hidden-lg" />


						
	</div>
</aside>
		

<div class="col-xs-24 hidden-sm hidden-md hidden-lg" style='margin-bottom:20px;'>
	<div id='ym_909228' class='ym'></div><script type='text/javascript'>(function(e,t){if(t._ym===void 0){t._ym='';var m=e.createElement('script');m.type='text/javascript',m.async=!0,m.src='//static.yieldmo.com/ym.min.js',(e.getElementsByTagName('head')[0]||e.getElementsByTagName('body')[0]).appendChild(m)}else t._ym instanceof String||void 0===t._ym.chkPls||t._ym.chkPls()})(document,window);</script>
</div>
																																																																																																			<div id="prevNext" class="row">
									<div class="col-sm-24 col-md-12 col-lg-12">
				<a rel="external" class="nextPreviousLink" href="https://www.wkyt.com/content/news/Man-accuses-roommate-of-being-vampire-attacks-him-with-metal-rod-police-say-563163551.html" title="Man believes roommate is vampire, attacks him with metal rod, police say"><button class="btn btn-default btn-sm pull-left" type="button" style="margin-right: 10px;"><span class="glyphicon glyphicon-chevron-left" aria-hidden="true"></button> Man believes roommate is vampire, attacks him with metal rod, police say </a>
			</div>
			<div class="col-sm-24 visible-xs-block visible-sm-block">
				<hr />
			</div>	
												<div class="col-sm-24 col-md-12 col-lg-12">
				<a rel="external" class="nextPreviousLink" href="https://www.wkyt.com/content/news/Kentucky-daycare-worker-charged-with-assaulting-child-563137041.html" title="Kentucky daycare worker charged with assaulting child"><button class="btn btn-default btn-sm pull-right" type="button" style="margin-left: 10px;"><span class="glyphicon glyphicon-chevron-right" aria-hidden="true"></button> Kentucky daycare worker charged with assaulting child </a> 
			</div>
					</div>
		<hr />
				
																		
							
															
					
					
	
																	<div id="gdm-ad-728x90-B" class="gdm-ad">
									<script type='text/javascript'>
						//Sizes from Google
						//320x700 = tablet
						//1050x200 = desktop
						//0x0 to 320x700 = phone
						googletag.cmd.push(function() {
															//all 728x90s except in story
								//728x90 for desktop/tablet, resize to 320x50 for mobile
																																var mapping728 = googletag.sizeMapping().addSize([0, 0], [320, 50], [300, 250]).addSize([700, 0], [728,90]).build();
								googletag.defineSlot('/63316753/wkyt/web/content/national', [728,90],'gdm-ad-728x90-B').setTargeting("posn",["02"]).defineSizeMapping(mapping728).addService(googletag.pubads());	
																										googletag.pubads().collapseEmptyDivs();
							googletag.pubads().enableAsyncRendering();
							googletag.pubads().setSafeFrameConfig({sandbox: true});
							googletag.enableServices();
							googletag.display('gdm-ad-728x90-B');
						});
					</script>
								</div>
											
	
	
</div>
</article>
</div>
<div class="col-sm-24 col-md-7 rightColumn">
<style>
@media (min-width:768px) and (max-width:991px){
#RCadCol{float:right;}
#RCcontentCol{float:left;}
#RCclear{clear:both};
}
</style>
	<div class="row">
	<div id="RCadCol" class="col-sm-12 col-md-24">
				
																		
							
															
					
					
	
																	<div id="gdm-ad-300x250-A" class="gdm-ad">
									<script type='text/javascript'>
						//Sizes from Google
						//320x700 = tablet
						//1050x200 = desktop
						//0x0 to 320x700 = phone
						googletag.cmd.push(function() {
															//300x250 and 300x600
																																googletag.defineSlot('/63316753/wkyt/web/content/national', [[300,250],[300,600]],'gdm-ad-300x250-A').setTargeting("posn",["07"]).addService(googletag.pubads());
																							googletag.pubads().addEventListener('slotRenderEnded', function(event) {
																																				if(event.slot.getTargeting("posn") == "07") {
									if(!event.isEmpty) {
										if(event.size[1] == 600) {
											//console.log('Creative with target: ' + event.slot.getTargeting("posn") + ' is rendered to slot of size: ' + event.size[0] + 'x' + event.size[1]);
											$('#gdm-ad-300x250-A').attr('id','gdm-ad-300x600-A');
										}
									}
								}
																												});
																googletag.pubads().collapseEmptyDivs();
							googletag.pubads().enableAsyncRendering();
							googletag.pubads().setSafeFrameConfig({sandbox: true});
							googletag.enableServices();
							googletag.display('gdm-ad-300x250-A');
						});
					</script>
								</div>
											
	
	
				
																		
							
															
					
					
	
																	<div id="gdm-ad-300x250-B" class="gdm-ad">
									<script type='text/javascript'>
						//Sizes from Google
						//320x700 = tablet
						//1050x200 = desktop
						//0x0 to 320x700 = phone
						googletag.cmd.push(function() {
															//300x250 and 300x600
																								googletag.defineSlot('/63316753/wkyt/web/content/national', [300,250],'gdm-ad-300x250-B').setTargeting("posn",["08"]).addService(googletag.pubads());
																										googletag.pubads().collapseEmptyDivs();
							googletag.pubads().enableAsyncRendering();
							googletag.pubads().setSafeFrameConfig({sandbox: true});
							googletag.enableServices();
							googletag.display('gdm-ad-300x250-B');
						});
					</script>
								</div>
											
	
	
	</div>
	<div id="RCcontentCol" class="col-sm-12 col-md-24">
								<aside>
			<div class="hidden-xs visible-sm-block visible-md-block visible-lg-block">
				
				
						  
																			<div class="row">
																							<div class="col-xs-24 col-sm-24 col-md-10 col-lg-10">
				<a class="ptr" onclick="trackNativeLink('https://www.wkyt.com/content/sponsored/562541661.html'); return false;" target="_blank" rel="nofollow">
					<div class="">
												

						<img data-src="https://media.graytvinc.com/images/480*270/BHLEX-Artery-Disease-810x456.jpg" alt="" class="lazy img img-responsive centerImage" style="max-width:100%; width:480px; margin-bottom:5px;">
					</div>
				</a>
			</div>
				<div class="col-xs-24 col-sm-24 col-md-14 col-lg-14 no-gutter">
			<h4 class="headlines_title centerImage" style="max-width:480px;"><a class="ptr" onclick="trackNativeLink('https://www.wkyt.com/content/sponsored/562541661.html'); return false;" target="_blank" rel="nofollow">Treating Peripheral Artery Disease</a> <span class="obrSponsored pull-right" style="color: navy;"> Sponsored</span></h4>
			<div class="clearfix"></div>
		</div>
	</div>

	<hr class="visible-xs-block hidden-sm hidden-md hidden-lg" />
	<script>
		ga('send', 'event', 'Native Ad', 'viewed-story', '562541661');
		var trackNativeLink = function(url) {
			ga('send', 'event', 'Native Ad', 'clicked-story', '562541661', {'transport': 'beacon','hitCallback': function(){document.location = url;}});
			window.location.href = 'https://www.wkyt.com/content/sponsored/562541661.html';
		}
	</script>


																									
<div class="row">
				<div class="hidden-xs col-sm-10 col-md-10 col-lg-10">
			<a href="https://www.wkyt.com/content/news/Rage-yoga-lets-participants-yell-cuss-and-have-a-beer-563153541.html" class="relatedLink">
				<div class="img-wrapper">
										

					<img data-src="https://media.graytvinc.com/images/108*60/1015_RageYoga_CNN.jpg" alt="" class="lazy img img-responsive">
				</div>
			</a>
		</div>
		<div class="col-xs-24 col-sm-14 col-md-14 col-lg-14 no-gutter">
		<h4 class="headlines_title"><a href="https://www.wkyt.com/content/news/Rage-yoga-lets-participants-yell-cuss-and-have-a-beer-563153541.html" class="relatedLink">Rage yoga lets participants yell, cuss and point their middle fingers</a></h4>
	</div>
</div>
<hr class="visible-xs-block hidden-sm hidden-md hidden-lg" />


																							
<div class="row">
				<div class="hidden-xs col-sm-10 col-md-10 col-lg-10">
			<a href="https://www.wkyt.com/content/news/Brazen-thief-steals-20000-Dali-artwork-in-San-Francisco-563168521.html" class="relatedLink">
				<div class="img-wrapper">
										

					<img data-src="https://media.graytvinc.com/images/108*60/1015_Dali_CNN.jpg" alt="" class="lazy img img-responsive">
				</div>
			</a>
		</div>
		<div class="col-xs-24 col-sm-14 col-md-14 col-lg-14 no-gutter">
		<h4 class="headlines_title"><a href="https://www.wkyt.com/content/news/Brazen-thief-steals-20000-Dali-artwork-in-San-Francisco-563168521.html" class="relatedLink">Brazen thief steals $20,000 Dali artwork in San Francisco</a></h4>
	</div>
</div>
<hr class="visible-xs-block hidden-sm hidden-md hidden-lg" />


																							
<div class="row">
				<div class="hidden-xs col-sm-10 col-md-10 col-lg-10">
			<a href="https://www.wkyt.com/content/news/Halloween-candy-warning-Police-seize-drug-laced-treats-that-look-like-Nerds-Rope-563130861.html" class="relatedLink">
				<div class="img-wrapper">
										

					<img data-src="https://media.graytvinc.com/images/108*60/1015_THCCandy_DCC+Cropped.jpg" alt="" class="lazy img img-responsive">
				</div>
			</a>
		</div>
		<div class="col-xs-24 col-sm-14 col-md-14 col-lg-14 no-gutter">
		<h4 class="headlines_title"><a href="https://www.wkyt.com/content/news/Halloween-candy-warning-Police-seize-drug-laced-treats-that-look-like-Nerds-Rope-563130861.html" class="relatedLink">Halloween candy warning: Police seize drug-laced treats that look like Nerds Rope</a></h4>
	</div>
</div>
<hr class="visible-xs-block hidden-sm hidden-md hidden-lg" />


																							
<div class="row">
				<div class="hidden-xs col-sm-10 col-md-10 col-lg-10">
			<a href="https://www.wkyt.com/content/news/Shooting-kills-6-in-Puerto-Rico-leads-to-emergency-meeting-563166771.html" class="relatedLink">
				<div class="img-wrapper">
										

					<img data-src="https://media.graytvinc.com/images/108*60/1577.jpg" alt="" class="lazy img img-responsive">
				</div>
			</a>
		</div>
		<div class="col-xs-24 col-sm-14 col-md-14 col-lg-14 no-gutter">
		<h4 class="headlines_title"><a href="https://www.wkyt.com/content/news/Shooting-kills-6-in-Puerto-Rico-leads-to-emergency-meeting-563166771.html" class="relatedLink">Shooting kills 6 in Puerto Rico, leads to emergency meeting</a></h4>
	</div>
</div>
<hr class="visible-xs-block hidden-sm hidden-md hidden-lg" />


																							
<div class="row">
				<div class="hidden-xs col-sm-10 col-md-10 col-lg-10">
			<a href="https://www.wkyt.com/content/news/Nursing-home-workers-encouraged-filmed-fight-between-dementia-patients-NC-police-say-563157381.html" class="relatedLink">
				<div class="img-wrapper">
										

					<img data-src="https://media.graytvinc.com/images/108*61/1015_Danby_House_CNN+2.jpg" alt="" class="lazy img img-responsive">
				</div>
			</a>
		</div>
		<div class="col-xs-24 col-sm-14 col-md-14 col-lg-14 no-gutter">
		<h4 class="headlines_title"><a href="https://www.wkyt.com/content/news/Nursing-home-workers-encouraged-filmed-fight-between-dementia-patients-NC-police-say-563157381.html" class="relatedLink">Nursing home staff encouraged, filmed fight between dementia patients, NC police say</a></h4>
	</div>
</div>
<hr class="visible-xs-block hidden-sm hidden-md hidden-lg" />


																											
<div class="row">
				<div class="hidden-xs col-sm-10 col-md-10 col-lg-10">
			<div class="img-wrapper">
				<a href="/video/?vid=563160302" class="relatedLink">
					<img data-src="https://d2pvyxdw30n8fd.cloudfront.net/WKYT/v5da63abe4f2df/thumbnail.jpg" class="lazy img img-responsive">
					<img data-src="//media.graytvinc.com/designimages/play_overlay.png" class="lazy video_only_overlay" src="//media.graytvinc.com/designimages/play_overlay.png" data-was-processed="true">	
				</a>
			</div>
		</div>
		<div class="col-xs-24 col-sm-14 col-md-14 col-lg-14 no-gutter">
		<h4 class="headlines_title"><a href="/video/?vid=563160302" class="relatedLink"><span class="visible-xs-block hidden-sm hidden-md hidden-lg">Video: </span>WATCH  Chris Bailey's Fastcast</a></h4>
	</div>
</div>
<hr class="visible-xs-block hidden-sm hidden-md hidden-lg" />


															
<div class="row">
				<div class="hidden-xs col-sm-10 col-md-10 col-lg-10">
			<div class="img-wrapper">
				<a href="/video/?vid=562858142" class="relatedLink">
					<img data-src="https://d2pvyxdw30n8fd.cloudfront.net/WKYT/v5da103e71497d/thumbnail.jpg" class="lazy img img-responsive">
					<img data-src="//media.graytvinc.com/designimages/play_overlay.png" class="lazy video_only_overlay" src="//media.graytvinc.com/designimages/play_overlay.png" data-was-processed="true">	
				</a>
			</div>
		</div>
		<div class="col-xs-24 col-sm-14 col-md-14 col-lg-14 no-gutter">
		<h4 class="headlines_title"><a href="/video/?vid=562858142" class="relatedLink"><span class="visible-xs-block hidden-sm hidden-md hidden-lg">Video: </span>The Bottom Line with Bill Bryant (10/11/2019)</a></h4>
	</div>
</div>
<hr class="visible-xs-block hidden-sm hidden-md hidden-lg" />


															
<div class="row">
				<div class="hidden-xs col-sm-10 col-md-10 col-lg-10">
			<div class="img-wrapper">
				<a href="/video/?vid=563105772" class="relatedLink">
					<img data-src="https://d2pvyxdw30n8fd.cloudfront.net/WKYT/v5da5344216d48/thumbnail.jpg" class="lazy img img-responsive">
					<img data-src="//media.graytvinc.com/designimages/play_overlay.png" class="lazy video_only_overlay" src="//media.graytvinc.com/designimages/play_overlay.png" data-was-processed="true">	
				</a>
			</div>
		</div>
		<div class="col-xs-24 col-sm-14 col-md-14 col-lg-14 no-gutter">
		<h4 class="headlines_title"><a href="/video/?vid=563105772" class="relatedLink"><span class="visible-xs-block hidden-sm hidden-md hidden-lg">Video: </span>WATCH  The Breakdown: Barbara Bailey to Receive KY MIC Hall of Fame Award</a></h4>
	</div>
</div>
<hr class="visible-xs-block hidden-sm hidden-md hidden-lg" />


						
			</div>
		</aside>	
			</div>
	</div>
	<div id="RCclear"></div>
</div>
</div><div class="row">
	<div class="col-sm-24 col-sm-24 col-md-24 col-lg-17">
					<script async type='text/javascript' src='https://cdn.connatix.com/min/connatix.renderer.infeed.min.js' data-connatix-token='c0fd8d9f-dc6a-4943-a64f-b1b59bd8447f'></script>
				
				<a href="http://www.wkyt.com/content/news/Florida-man-raped-10-year-old-he-met-on-Snapchat-deputies-say-563161921.html?ref=921" style="display:none;" target="_blank">&nbsp;</a>
		<div class="OUTBRAIN" style="margin-top:12px; margin-bottom:10px;" data-src="http://www.wkyt.com/content/news/Florida-man-raped-10-year-old-he-met-on-Snapchat-deputies-say-563161921.html" data-widget-id="AR_4" data-ob-template="wkyt" ></div>
	<div class="OUTBRAIN" data-src="http://www.wkyt.com/content/news/Florida-man-raped-10-year-old-he-met-on-Snapchat-deputies-say-563161921.html" data-widget-id="AR_2" data-ob-template="wkyt" ></div>
		<script type="text/javascript" async="async" src="https://widgets.outbrain.com/outbrain.js"></script>
	
					<div class="bottomSpace">
			<a id="showComments">
				<button id="scB" class="btn btn-primary textCenter" style="width:100%; padding:20px; margin-top:10px;">
					<p><strong style="font-size:20px;">Show Comments</strong></p>
					
				</button>
			</a>
		</div>
		
		<script>
			$("#showComments").click(function() {		
				if($("#disqus_thread").is(":visible")) {
				    $("#showComments").find('p').html("<strong style='font-size:20px;'>Show Comments</strong>");
				} else {
				    $("#showComments").find('p').html("<strong style='font-size:20px;'>Hide Comments</strong>");
				}
				$( "#disqus_thread").toggle(1000);				
								
																												
				
			});
			
			
					
		</script>		
		
									<i>Comments are posted from viewers like you and do not always reflect the views of this station.</i>
						<div id="disqus_thread" style="display:none;"></div>
						<!-- URL: https://www.wkyt.com/content/news/Florida-man-raped-10-year-old-he-met-on-Snapchat-deputies-say-563161921.html | Title: Florida man raped 10-year-old he met on Snapchat, deputies say -->
			<script type="text/javascript">
				var disqus_shortname = 'wkyt';
				var disqus_identifier = '/wkyt/563161921';
				var disqus_url = 'https://www.wkyt.com/content/news/Florida-man-raped-10-year-old-he-met-on-Snapchat-deputies-say-563161921.html';
						var disqus_title='Florida man raped 10-year-old he met on Snapchat, deputies say';
				(function() {
					var dsq = document.createElement('script'); dsq.type = 'text/javascript'; dsq.async = true;
					dsq.src = 'https://' + disqus_shortname + '.disqus.com/embed.js';
					(document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
				})();
			</script>
			<noscript>Please enable JavaScript to view the <a href="https://disqus.com/?ref_noscript">powered by Disqus.</a></noscript>
			<a href="https://disqus.com" class="dsq-brlink">powered by <span class="logo-disqus">Disqus</span></a>
			
			
	</div>
</div>
<script> ga('send', 'event', 'Story Category', 'National', 'Florida man raped 10-year-old he met on Snapchat, deputies say (563161921)', {nonInteraction: true}); </script>
<div class="row">
																		
							
									
					
					
	
																	<div id="gdm-ad-kixer-B" class="gdm-ad">
									<script type='text/javascript'>
						//Sizes from Google
						//320x700 = tablet
						//1050x200 = desktop
						//0x0 to 320x700 = phone
						googletag.cmd.push(function() {
															//kixer interstitial mobile only on story pages
								googletag.defineOutOfPageSlot('/63316753/wkyt/web/content/national', 'gdm-ad-kixer-B').setTargeting("posn",["900"]).addService(googletag.pubads());
																										googletag.pubads().collapseEmptyDivs();
							googletag.pubads().enableAsyncRendering();
							googletag.pubads().setSafeFrameConfig({sandbox: true});
							googletag.enableServices();
							googletag.display('gdm-ad-kixer-B');
						});
					</script>
								</div>
											
	
	

			</div><!-- /. main page container -->
		</div><!-- /. page column row -->
		</div><!-- /. close the overlay spot -->
					<hr>
			<footer class="siteFooter" style="z-index:1;">
				<div class="container">
					<div class="row">
						<div class="col-xs-24 col-sm-16">		
							<div id="footerNav" class="row">
										          																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																								<div class="col-sm-6 col-xs-12">
																																																																							<h5><a href="/weather">Weather</a></h5>
																																																						<h6><a href="/weather/weatherheadlines">Weather Headlines</a></h6>
																																																								<h6><a href="/weather/closings">Closings & Delays</a></h6>
																																																								<h6><a href="/weather/cams">Weather Cams</a></h6>
																																																								<h6><a href="/weather/traffic">Traffic</a></h6>
																																																																																																				<h5><a href="/news">News</a></h5>
																																																																													<h5><a href="/sports">Sports</a></h5>
																																																																											<h6><a href="/sports/uk">UK Sports</a></h6>
																																																								<h6><a href="/sports/highschoolgametime">High School Game Time</a></h6>
																																																								<h6><a href="/sports/athleteoftheweek">Mingua Athlete of the Week</a></h6>
																																																								<h6><a href="/sports/highschoolpreview">High School Preview</a></h6>
																																																																													<h6><a href="/sports/localscores">Local Scores</a></h6>
																																																								<h6><a href="/sports/nationalscores">National Scores</a></h6>
																																																																																																															</div>
																														<div class="col-sm-6 col-xs-12">	
																				<h5><a href="/community">Community</a></h5>
																																																						<h6><a href="/community/calendar">Event Calendar</a></h6>
																																																								<h6><a href="/community/recipes">Recipes</a></h6>
																																																																													<h6><a href="/community/contests">Contests</a></h6>
																																																								<h6><a href="/community/lottery">Lottery</a></h6>
																																																								<h6><a href="/community/obits">Obits</a></h6>
																																																								<h6><a href="/community/outandabout">Out and About</a></h6>
																																																																																																<h5><a href="/moneymatters">Money Matters</a></h5>
																																																																																																</div>
																				<div class="hidden-sm hidden-lg hidden-md col-xs-24"></div>
																			<div class="col-sm-6 col-xs-12">	
																				<h5><a href="/station">Contact Us | News Team</a></h5>
																																																						<h6><a href="/station/newsteam">News Team</a></h6>
																																																								<h6><a href="/station/jobs">Jobs at WKYT</a></h6>
																																																								<h6><a href="/station/advertisewithus">Advertising Team</a></h6>
																																																																																																																																						<h5><a href="/newsletter">Newsletter</a></h5>
																																																																																																																																																																																			<h5><a href="/newsalerts">News Alerts</a></h5>
																																																																																										<h5><a href="/marketplace">Marketplace</a></h5>
																																	<h6><a href="/marketplace/findkyjobs">FindKYJobs</a></h6>
																																																								<h6><a href="/marketplace/realestate">Real Estate</a></h6>
																																																								<h6><a href="/marketplace/sportboatandrecreationshow">Sport, Boat & Recreation Show</a></h6>
																																																								<h6><a href="/marketplace/nativeads">Sponsored Stories</a></h6>
																																																																																																															</div>
																														<div class="col-sm-6 col-xs-12">	
																				<h5><a href="/everydayky">Everyday KY</a></h5>
																																																																													<h5><a href="/hoops">Hoops</a></h5>
																																																																																										<h5><a href="/livestream3">Live Events</a></h5>
																																																								<h5><a href="/livestream2">Livestream 2</a></h5>
																																																								<h5><a href="/rescan">Rescan</a></h5>
																																																																																																																																													<h5><a href="/podcast">Podcast</a></h5>
																																																				</div>
							</div>
						</div>
						<div class="col-sm-8 col-xs-24">
							<hr class="hidden-sm hidden-md hidden-lg">
							<div id="footerIcins">
																															<a href="http://www.facebook.com/WKYTTV" target="_blank"><img src="//media.graytvinc.com/designimages/Social-Facebook-34.png"></a>	
																															<a href="http://twitter.com/wkyt" target="_blank"><img src="//media.graytvinc.com/designimages/Social-Twitter-34.png"></a>	
																															<a href="http://www.youtube.com/user/27newsfirst?sub_confirmation=1" target="_blank"><img src="//media.graytvinc.com/designimages/Social-YouTube-34.png"></a>	
																															<a href="https://itunes.apple.com/us/app/wkyt-news/id420010189?ls=1&mt=8" target="_blank"><img src="//media.graytvinc.com/designimages/Social-iTunes-34.png"></a>	
																															<a href="https://market.android.com/search?q=wkyt" target="_blank"><img src="//media.graytvinc.com/designimages/Social-Android-34.png"></a>	
																															<a href="http://instagram.com/wkyt_news" target="_blank"><img src="//media.graytvinc.com/designimages/Social-Instagram-34.png"></a>	
																															<a href="http://www.pinterest.com/wkyttv" target="_blank"><img src="//media.graytvinc.com/designimages/Social-Pinterest-34.png"></a>	
																															<a href="https://www.haystack.tv/channel/wkyt" target="_blank"><img src="//media.graytvinc.com/designimages/Social_Hackstack-34.png"></a>	
														</div>
															<p>
								<div><strong>Station Contact Info:</strong></div>
																	<div><h3 style="margin-left:0px;">WKYT</h3>2851 Winchester Rd.<br/>Lexington, Ky 40509<br/>859-299-0411 - switchboard<br/>859-299-2727 - newsroom<br><br/><a href="http://www.wkyt.com/s?action=login">Register for Email</a><br><br/><a href="http://www.wkyt.com/rss">RSS Feeds</a><br/><br></div>
																</p>
													</div>
					</div>
          				<hr>
					<div class="row">
						<div class="col-xs-24">
							<ul class="inline">
																								<li><h6><a href="//www.wkyt.com/content/news/?article=158511785">Terms of Use</a></h6></li>
																<li><h6><a href="//www.wkyt.com/content/news/?article=158509635">New - Privacy Policy/YOUR CALIFORNIA PRIVACY RIGHTS</a></h6></li>
								<li><h6><a href="//www.wkyt.com/content/news/?article=120872104">Advertising</a></h6></li>
																															<li><h6><a target="_blank" href="https://publicfiles.fcc.gov/tv-profile/wkyt-tv/equal-employment-opportunity-records/additional-documents/eeo-public-file-reports/e2440908-0656-8812-ac73-2e39d5d4cfad/">EEO Statement</a></h6></li>
																																							<li><h6><a type="button" data-target="#onlinePIF" role="button" data-toggle="modal">Public Inspection File</a></h6></li>
																													</ul>
						</div>
					</div>
      	</div>
				<div class="footerLinks text-center" style="margin-bottom: 70px;">
					<h6>Copyright &copy; 2002-2019 - Designed by Gray Digital Media - Powered by Clickability</h6>		
																							wkyt.com/a?a=563161921
									</div>
			</footer>
			<!-- Begin comScore Tag -->
			<script>
			var _comscore = _comscore || [];
			_comscore.push({ c1: "2", c2: "16575094" });
			(function() {
			var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
			s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
			el.parentNode.insertBefore(s, el);
			})();
			</script>
			<noscript>
			<img src="https://sb.scorecardresearch.com/p?c1=2&c2=16575094&cv=2.0&cj=1" />
			</noscript>
			<!-- End comScore Tag -->
			<!-- Quantcast Tag -->
			<script type="text/javascript">
				var _qevents = _qevents || [];
				(function() {
					var elem = document.createElement('script');
					elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
					elem.async = true;
					elem.type = "text/javascript";
					var scpt = document.getElementsByTagName('script')[0];
					scpt.parentNode.insertBefore(elem, scpt);
				})();
				_qevents.push({
					qacct:"p-423IyeSlam-w-",
					labels:"Stations.WKYT"
				});
			</script>
			<noscript>
				<div style="display:none;">
					<img src="//pixel.quantserve.com/pixel/p-423IyeSlam-w-.gif?labels=Stations.WKYT" border="0" height="1" width="1" alt="Quantcast"/>
				</div>
			</noscript>
			<!-- End Quantcast tag -->
			
																		
					
									
																			
					
	
																		<script type="text/javascript">
						function closeGDMFooterAd() {
							jQuery("#gdm-footer-container-ad").remove();
							jQuery("#footerAdMargin").remove();
						}
					</script>
					<div id="gdm-footer-container-ad" >
								<div id="gdm-ad-footer" class="gdm-ad">
									<script type='text/javascript'>
						//Sizes from Google
						//320x700 = tablet
						//1050x200 = desktop
						//0x0 to 320x700 = phone
						googletag.cmd.push(function() {
															//floating footer
								//320x50 for mobile, 1024x96 for desktop/tablet (actually a 1024x90 ad size)
								var mappingFooter = googletag.sizeMapping().addSize([0, 0], [320, 50]).addSize([700, 0], [1024,96]).build();
								googletag.defineSlot('/63316753/wkyt/web/content/national', [1024,96],'gdm-ad-footer').setTargeting("posn",["101"]).defineSizeMapping(mappingFooter).addService(googletag.pubads());
																							googletag.pubads().addEventListener('slotRenderEnded', function(event) {
																						if(event.slot.getTargeting("posn") == "101") {
									if(!event.isEmpty) {
										if(event.size[1] == 90 || event.size[1] == 96) {
											console.log('Creative with target: ' + event.slot.getTargeting("posn") + ' is rendered to slot of size: ' + event.size[0] + 'x' + event.size[1]);
											jQuery("#gdm-footer-container-ad").css("height","90px");
											jQuery("#footerAdMargin").css("height","90px");
										} else if(event.size[1] == 50) {
											jQuery("#gdm-footer-container-ad").css("height","50px");
											jQuery("#footerAdMargin").css("height","50px");
										}
									}
								}
																																										});
																googletag.pubads().collapseEmptyDivs();
							googletag.pubads().enableAsyncRendering();
							googletag.pubads().setSafeFrameConfig({sandbox: true});
							googletag.enableServices();
							googletag.display('gdm-ad-footer');
						});
					</script>
								</div>
										<div id="close-gdm-footer-ad"><a class="glyphicon glyphicon-remove-circle" onclick="closeGDMFooterAd();"></a></div>
					</div>
										<div id="footerAdMargin" class="visible-lg"></div>
											
	
	
							<div id="onlinePIF" class="modal fade" tabindex="-1" role="dialog" aria-labelledby="myModalLabel">
					<div class="modal-dialog" role="document">
						<div class="modal-content">
							<div class="modal-header">
								<button type="button" class="close" data-dismiss="modal" aria-hidden="true">×</button>
								<h3 id="myModalLabel">Online Public Information File</h3>
							</div>
							<div class="modal-body">
								<p><a target="_blank" href="https://publicfiles.fcc.gov/tv-profile/wkyt-tv">Click Here to access the online Public Inspection File</a></p>
								<p>Viewers with disabilities can get assistance accessing this station's FCC Public Inspection File by contacting the station with the information listed below. Questions or concerns relating to the accessibility of the FCC's online public file system should be directed to the FCC at 888-225-5322, 888-835-5322 (TTY), or <a href="mailto:fccinfo@fcc.gov">fccinfo@fcc.gov</a>.</p>
																	<p>
										<div>Public File Liaison:</div>
																					<div>606-436-5757</div>
																			</p>
																									<p>
									<div>Station Contact Info:</div>
																			<div><h3 style="margin-left:0px;">WKYT</h3>2851 Winchester Rd.<br/>Lexington, Ky 40509<br/>859-299-0411 - switchboard<br/>859-299-2727 - newsroom<br><br/><a href="http://www.wkyt.com/s?action=login">Register for Email</a><br><br/><a href="http://www.wkyt.com/rss">RSS Feeds</a><br/><br></div>
																		</p>
															</div>
							<div class="modal-footer">
								<button class="btn" data-dismiss="modal" aria-hidden="true">Close</button>
							</div>
						</div>
					</div>	
				</div>
							</div>
		<script>
			function dsCloseNav() {
				document.getElementById("dsNavHome").style.width = "0px";
				document.getElementById("dsNavTopics").style.width = "0px";
				document.getElementById("dsNavHome").style.height = "0px";
				document.getElementById("dsNavTopics").style.height = "0px";
				var element = document.getElementById("body_overlay");
				element.classList.remove("overlayActive");
			}
			function dsOpenNav() {
				var $navIsOpen = false;
				var $dsNavHomeWidth = document.getElementById("dsNavHome").offsetWidth;
				var $dsNavTopics = document.getElementById("dsNavTopics").offsetWidth;
				var element = document.getElementById("body_overlay");
				element.classList.add("overlayActive");
				if(($dsNavHomeWidth != 0)  || ($dsNavTopics != 0)){
					$navIsOpen = true;
				}
				if($navIsOpen == true){
					dsCloseNav();
				}
				else{
				document.getElementById("dsNavHome").style.width = "320px";
				document.getElementById("dsNavHome").style.height = "100%";
				document.getElementById("dsNavTopics").style.width = "0px";	
				document.getElementById("dsNavTopics").style.height = "0px";
				event.preventDefault();
				ga('send', 'event', 'User Action', 'Navigation', 'Open', {'transport': 'beacon'});
				}
			}
			function opendsNavTopics() {
				document.getElementById("dsNavTopics").style.width = "320px";
				document.getElementById("dsNavTopics").style.height = "100%";
				document.getElementyId("dsNavHome").style.width = "0px";
				document.getElementById("dsNavHome").style.height = "0px";
			}
			function backdsNavTopics() {
				document.getElementById("dsNavTopics").style.width = "0px";
				document.getElementById("dsNavTopics").style.height = "0px";
				document.getElementyId("dsNavHome").style.width = "320px";
				document.getElementById("dsNavHome").style.height = "100%";
			}
		</script>
		<script>
			var myLazyLoad = new LazyLoad({elements_selector: ".lazy"});
		</script>
		
<script>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</script>

		
<script> 
jQuery(document).ready(function() {
	setTimeout(function() { 
		var ad = document.querySelector(".gdm-ad div iframe");
		var innerDoc = (ad.contentDocument) ? ad.contentDocument : ad.contentWindow.document;
		var frameAd = innerDoc.querySelector("body");
		if(frameAd && frameAd.innerHTML.length < 1) {
			if (typeof ga !== 'undefined') {
				ga('send', 'event', 'Adblock', 'Yes', {'nonInteraction': 1}); 
			} else if (typeof _gaq !== 'undefined') {
				_gaq.push(['_trackEvent', 'Adblock', 'Yes', undefined, undefined, true]);
			}
		}
	}, 5000);
});
</script>

	</body>
</html>

