

						



   
<!-- GsyncConnect: WKYT gsync Content -->



<!DOCTYPE html>
<html lang="en">
	<head>
		
<meta charset="utf-8">
<meta http-equiv="X-UA-Compatible" content="IE=9; IE=8; IE=7; IE=EDGE" />
<meta name="viewport" content="width=device-width, initial-scale=1">

<meta name="language" content="english">
<meta http-equiv="content-language" content="en-us">
<title>Texas girl wins homecoming queen in dream come true</title>
<meta property="og:title" content="Texas girl wins homecoming queen in dream come true" />
<meta itemprop="name" content="Texas girl wins homecoming queen in dream come true" />
						<meta name="description" content="As someone who has been planning her prom day for years now, it wasn’t surprising when Ella Simpson wanted to run for homecoming queen. " />
<meta property="og:description" content="As someone who has been planning her prom day for years now, it wasn’t surprising when Ella Simpson wanted to run for homecoming queen. " />
<meta itemprop="description" content="As someone who has been planning her prom day for years now, it wasn’t surprising when Ella Simpson wanted to run for homecoming queen. " />
<meta name="author" content="Mekena Rodriguez" />
																																	
<link rel="shortcut icon" href="//www.wkyt.com/favicon.ico" type="image/x-icon">
<link rel="icon" href="//www.wkyt.com/favicon.ico" type="image/x-icon">

<meta name="google-site-verification" content="FqJZslm8gAesoZ0HsqSrtOk2ypS-GmcIcdZP8leg9_I" />
<meta name="msvalidate.01" content="9CD4A96D8A076527F07FD24CFCDE5489" />
<meta property="fb:app_id" content="52140914980"/>
<link rel="publisher" href="https://plus.google.com/false"/>

																																																																																																																<meta name="news_keywords" content="Texas girl wins homecoming queen">

<meta name="keywords" content="Texas girl wins homecoming queen in dream come true" />
<meta itemprop="name" content="Texas girl wins homecoming queen in dream come true" />
<meta property="og:type" content="article" /> 									<meta property="og:image" content="https://media.graytvinc.com/images/0924_EllaSimpson2_DCC.jpg" />
		<meta itemprop="image" content="https://media.graytvinc.com/images/0924_EllaSimpson2_DCC.jpg" />
	
	<meta name="twitter:card" content="summary_large_image">
	<meta name="twitter:site" content="@wkyt">
	<meta name="twitter:creator" content="@wkyt">
		<meta name="twitter:url" content="https://www.wkyt.com/content/news/Texas-girl-wins-homecoming-queen-in-dream-come-true-561233281.html">
	<meta name="twitter:title" content="Texas girl wins homecoming queen in dream come true">
	<meta name="twitter:description" content="As someone who has been planning her prom day for years now, it wasn’t surprising when Ella Simpson wanted to run for homecoming queen. ">
	<meta name="twitter:image" content="https://media.graytvinc.com/images/0924_EllaSimpson2_DCC.jpg">
	<meta name="burst" content="WKYT" />

		<link rel="stylesheet" href="/includes/2015_bootstrap.css?c=y&abc=2481196" type="text/css"> 
		<link rel="stylesheet" href="/includes/2015_custom.css" type="text/css"> 
		<link href='//fonts.googleapis.com/css?family=Roboto:400,100,100italic,300,300italic,400italic,500,500italic,700,700italic,900,900italic' rel='stylesheet' type='text/css'>
				<link rel="stylesheet" type="text/css" href="/templates/2015_CSS.css?site=/&c=y&abc=2481196" />
				
<style>
@media (max-width:767px) { 
#dsNavLaunch{margin-right: 10px !important; float: right !important;}
}

.live_dot {
  height: 13px;
  width: 13px;
  background-color: #cc0000;
  border-radius: 50%;
  border: 2px solid #fff;
  display: inline-block;
  border-radius:50%;
  box-shadow: 0 0 0 rgba(204,0,0, 0.6);
  animation: pulse 2s infinite;
}
@-webkit-keyframes pulse {
  0% {
    -webkit-box-shadow: 0 0 0 0 rgba(204,0,0, 0.6);
  }
  70% {
      -webkit-box-shadow: 0 0 0 10px rgba(204,0,0, 0);
  }
  100% {
      -webkit-box-shadow: 0 0 0 0 rgba(204,0,0, 0);
  }
}
@keyframes pulse {
  0% {
    -moz-box-shadow: 0 0 0 0 rgba(204,0,0, 0.6);
    box-shadow: 0 0 0 0 rgba(204,0,0, 0.6);
  }
  70% {
      -moz-box-shadow: 0 0 0 10px rgba(204,0,0, 0);
      box-shadow: 0 0 0 10px rgba(204,0,0, 0);
  }
  100% {
      -moz-box-shadow: 0 0 0 0 rgba(204,0,0, 0);
      box-shadow: 0 0 0 0 rgba(204,0,0, 0);
  }
}
.headlineAnimation{
	transition: transform 0.2s ease-out;
    transition-property: transform;
    transition-duration: 0.2s;
    transition-timing-function: ease-out;
    transition-delay: initial;
}
.headlineAnimation:hover{
	transform: scale(1.01);
}

.videoOverlayAnimation{
	transition: transform 0.2s ease-out;
    transition-property: transform;
    transition-duration: 0.2s;
    transition-timing-function: ease-out;
    transition-delay: initial;
}
.videoOverlayAnimation:hover{
	transform: scale(1.1);
}

#articleBody .gdm-ad, #articleBody #circularAd{margin-top:25px; margin-bottom:25px;}
</style>

			
<!-- Canon Name: https://www.kbtx.com/content/news/Local-seniors-dream-comes-true-thanks-to-classmates-561184141.html -->
	<!-- Canon Name:  kbtx.com/content/news/Local-seniors-dream-comes-true-thanks-to-classmates-561184141.html -->
	<!-- Canon Name:  kbtx.com/content/news/Local-seniors-dream-comes-true-thanks-to-classmates-561184141.html -->
															
				<link rel="canonical" href="https://www.kbtx.com/content/news/Local-seniors-dream-comes-true-thanks-to-classmates-561184141.html" />
		
		<meta property="og:url" content="https://www.wkyt.com/content/news/Texas-girl-wins-homecoming-queen-in-dream-come-true-561233281.html?ref=281 "> 
		<script src="https://ajax.googleapis.com/ajax/libs/jquery/1.12.4/jquery.min.js"></script>
		<script src="/includes/2015_bootstrap.js" type="text/javascript" async='async'></script>
		<script src="/includes/Chart.min.js" type="text/javascript" async='async'></script>
		<script src="/includes/jquery.dotdotdot.min.js" type="text/javascript" async='async'></script>
		<script src="/includes/2015_lazyload.js" type="text/javascript"></script>
		<script src="https://sb.scorecardresearch.com/c2/plugins/streamingtag_plugin_jwplayer.js" async='async'></script>
		<script src="/includes/2015_nav.js" type="text/javascript" async='async'></script>
		

		<script type='text/javascript'>	
			function ellipsisTiles() {
				/* add ellipsis to the end of the headlines */
				//$('.tiles').dotdotdot({});
				//$('#homeTopStory').dotdotdot({});
			}
		</script>
		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-3637494-20', 'auto');
			ga('send', 'pageview');
					</script>
		<script type="text/javascript">
			var googletag = googletag || {};
			googletag.cmd = googletag.cmd || [];
			(function() {
				var gads = document.createElement("script");
				gads.async = true;
				gads.type = "text/javascript";
				var useSSL = "https:" == document.location.protocol;
				gads.src = (useSSL ? "https:" : "http:") + "//www.googletagservices.com/tag/js/gpt.js";
				var node =document.getElementsByTagName("script")[0];
				node.parentNode.insertBefore(gads, node);
			})();
		</script>
					<meta property="fb:pages" content="33684860765" />
			          <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async=""></script>
  <script>
    var OneSignal = window.OneSignal || [];
    OneSignal.push(function() {
      OneSignal.init({
        appId: "33b4a072-749a-407c-92a1-0acf597b808e",
          safari_web_id: "web.onesignal.auto.30826c80-9a56-405a-b53d-a917475ecc5b",
        });
      OneSignal.sendTags({
        News: 'true',
        Weather: 'true',
        WxUpdates: 'false',
        Sports: 'false',
        General: 'false',
        Live: 'false'
      }); 
    });
  </script>
  	</head>
	<body>
		
																							
																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																			<header style="background-image: url('https://media.graytvinc.com/designimages/WKYT_HeaderBackgroundImage.jpg'); z-index: 2;">
				<div class="container" style="z-index:3;">
					<div class="row">
						<div class="col-lg-7 col-md-7 col-sm-10 col-xs-18">
														<a href="/" class="logoLink"><img style="max-height:101px;" class="img img-responsive logo" src="https://media.graytvinc.com/designimages/WKYT_Station+Logo.png" alt='Lexington KY News | WKYT' title='Lexington KY News | WKYT' /></a>
													</div>
						<div class="col-lg-12 col-md-11 col-sm-6  hidden-xs">
													</div>
						<div class="col-lg-5 col-md-6 col-sm-8 hidden-xs">
							<div id="weather">
								<div class="media">
									<div class="media-left media-middle">			
										<a href="/weather" class="weatherHeaderLink" style="text-decoration:none;">
									
											<img src="//media.graytvinc.com/designimages/wx_97.png" alt="wximage" />
										</a>	
									</div>
									<div class="media-body">
										<a href="/weather" class="weatherHeaderLink" style="text-decoration:none;">
											<div class="current">61&deg;F<span><em> Clear</em></span></div>
											<span class="high">76&deg;</span> <span class="low">55&deg;</span>
											<div class="city">Lexington, KY</div>
										</a>
									</div>
								</div>
							</div>
						</div>
					</div>
				</div>
			</header>
			<div class="navbar navbar-default navbar-static-top" id="nav">				
				<div class="container">
					<div class="navbar-header">
					</div>
					<div id="navbar" class="navbar">
												<a id="nav_logo" class="navbar-brand logoLink hide" href="/"><img class="smalllogo" alt="Brand" src="https://media.graytvinc.com/designimages/WKYT_SmallLogo.png"></a>
																			<div class="visible-xs">
																<a href="/home" class="shortLink"><img src="https://media.graytvinc.com/designimages/Home_Nav_Icon.png " style="height: 25px; width: 25px; float: left; margin: 10px;"></a>
																<a href="/weather" class="shortLink"><img src="https://media.graytvinc.com/designimages/Weather_Nav_Icon.png" style="height: 25px; width: 25px; float: left; margin: 10px;"></a>
																<a href="/sports" class="shortLink"><img src="https://media.graytvinc.com/designimages/Sports_Nav_Icon.png" style="height: 25px; width: 25px; float: left; margin: 10px;"></a>
																							<a href="/livestream" class="shortLink"><img src="https://media.graytvinc.com/designimages/Livestream_Nav_Icon.png" style="height: 25px; width: 25px; float: left; margin: 10px;"></a>
														</div>
																		<a id="dsNavLaunch" class="pull-left navbar-toggle" style="display:block !important;" onclick="dsOpenNav()" alt="menu">							<span class="sr-only">Toggle navigation</span>
							<span class="icon-bar"></span>
							<span class="icon-bar"></span>
							<span class="icon-bar"></span>
						</a>
												<ul class="nav navbar-nav hidden-xs">
																																																																															<li><a href="/weather" class="shortLink"><span class="glyphicon glyphicon-cloud"></span> Weather</a></li>
																																																		<li><a href="/news" class="shortLink"><span class="glyphicon glyphicon-list-alt"></span> News</a></li>
																																																		<li><a href="/sports" class="shortLink"><span class="glyphicon glyphicon-star"></span> Sports</a></li>
																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																	<li><a href="/podcast" class="shortLink"><span class="glyphicon glyphicon-flash"></span> Podcast</a></li>
																																																					<li><a href="/livestream" class="shortLink"><span class="glyphicon glyphicon-facetime-video"></span> Watch WKYT Now</a></li>
													</ul>
						<form class="navbar-form navbar-right hidden-sm hidden-xs" role="search" action="/search" method="GET">
							<div class="form-group">
								<input type="text" name="searchKeywords" class="form-control input-sm" placeholder="Search">
							</div>
							<button type="submit" class="btn btn-sm btn-default"><span class="glyphicon glyphicon-search"></span></button>
						</form>
					</div>				</div>
			</div>

	<nav>
		<div id="dsNavHome" class="ds-overlay" style="height:0px;">
			<div class="ds-overlay-content">
				<div class="scrollerBox">
    					<div class="scrollerInner">
						<ul class="ds-navList">
							<li class="ds-notLink hidden-lg hidden-md">
								<form id="dsSearchForm" class="navbar-form form-inline" role="search" action="/search" method="GET">
									<span class="form-group"><input type="text" name="searchKeywords" class="form-control" placeholder="Search" style="max-width: 185px; display: inline; margin-left: 5px;"></span>
									<button type="submit" class="btn btn-sm btn-default"><span class="glyphicon glyphicon-search"></span></button>
								</form>
							</li>
							<li class="ds-navBack"><a href="javascript:void(0)" class="ptr" onclick="dsCloseNav()">Close Navigation <span class="glyphicon glyphicon-remove" style="float:right;"></span></a></li>
													<li><a href="/" class="navLink">Home <span class="glyphicon glyphicon-home gdm_slide_icon" style="float:right;"></span></a></li>	
																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																												<li><a class="ptr" onclick="opendsNavTopics()">News <span class="glyphicon glyphicon-chevron-down gdm_slide_icon" style="float:right;"></span></a></li>
																										<li><a href="/livestream" class="navLink">Watch WKYT Now <span class="glyphicon glyphicon-facetime-video" style="float:right;"></span></a></li>										
																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																					<li><a href="/weather" class="navLink">Weather <span class="glyphicon glyphicon-cloud gdm_slide_icon" style="float:right;"></span></a></li>
																																																	<li><a href="/weather/weatherheadlines" class="ds-subLink navLink"> &nbsp; - &nbsp; Weather Headlines</a></li>
																																	<li><a href="/weather/closings" class="ds-subLink navLink"> &nbsp; - &nbsp; Closings & Delays</a></li>
																																	<li><a href="/weather/cams" class="ds-subLink navLink"> &nbsp; - &nbsp; Weather Cams</a></li>
																																	<li><a href="/weather/traffic" class="ds-subLink navLink"> &nbsp; - &nbsp; Traffic</a></li>
																																																																								<li><a href="/sports" class="navLink">Sports <span class="glyphicon glyphicon-star gdm_slide_icon" style="float:right;"></span></a></li>
																																																																		<li><a href="/sports/uk" class="ds-subLink navLink"> &nbsp; - &nbsp; UK Sports</a></li>
																																	<li><a href="/sports/highschoolgametime" class="ds-subLink navLink"> &nbsp; - &nbsp; High School Game Time</a></li>
																																	<li><a href="/sports/athleteoftheweek" class="ds-subLink navLink"> &nbsp; - &nbsp; Mingua Athlete of the Week</a></li>
																																	<li><a href="/sports/highschoolpreview" class="ds-subLink navLink"> &nbsp; - &nbsp; High School Preview</a></li>
																																																		<li><a href="/sports/localscores" class="ds-subLink navLink"> &nbsp; - &nbsp; Local Scores</a></li>
																																	<li><a href="/sports/nationalscores" class="ds-subLink navLink"> &nbsp; - &nbsp; National Scores</a></li>
																																															<li><a href="/community" class="navLink">Community <span class="glyphicon glyphicon-info-sign gdm_slide_icon" style="float:right;"></span></a></li>
																																																	<li><a href="/community/calendar" class="ds-subLink navLink"> &nbsp; - &nbsp; Event Calendar</a></li>
																																	<li><a href="/community/recipes" class="ds-subLink navLink"> &nbsp; - &nbsp; Recipes</a></li>
																																																		<li><a href="/community/contests" class="ds-subLink navLink"> &nbsp; - &nbsp; Contests</a></li>
																																	<li><a href="/community/lottery" class="ds-subLink navLink"> &nbsp; - &nbsp; Lottery</a></li>
																																	<li><a href="/community/obits" class="ds-subLink navLink"> &nbsp; - &nbsp; Obits</a></li>
																																	<li><a href="/community/outandabout" class="ds-subLink navLink"> &nbsp; - &nbsp; Out and About</a></li>
																																																							<li><a href="/moneymatters" class="navLink">Money Matters <span class="glyphicon glyphicon-piggy-bank gdm_slide_icon" style="float:right;"></span></a></li>
																																																																																<li><a href="/station" class="navLink">Contact Us | News Team <span class="glyphicon glyphicon-info-sign gdm_slide_icon" style="float:right;"></span></a></li>
																																																	<li><a href="/station/newsteam" class="ds-subLink navLink"> &nbsp; - &nbsp; News Team</a></li>
																																	<li><a href="/station/jobs" class="ds-subLink navLink"> &nbsp; - &nbsp; Jobs at WKYT</a></li>
																																	<li><a href="/station/advertisewithus" class="ds-subLink navLink"> &nbsp; - &nbsp; Advertising Team</a></li>
																																																																<li><a href="/newsletter" class="navLink">Newsletter <span class="glyphicon glyphicon-info-sign gdm_slide_icon" style="float:right;"></span></a></li>
																																																															<li><a href="/newsalerts" class="navLink">News Alerts <span class="glyphicon glyphicon-info-sign gdm_slide_icon" style="float:right;"></span></a></li>
																																														<li><a href="/marketplace" class="navLink">Marketplace <span class="glyphicon glyphicon-info-sign gdm_slide_icon" style="float:right;"></span></a></li>
																																<li><a href="/marketplace/findkyjobs" class="ds-subLink navLink"> &nbsp; - &nbsp; FindKYJobs</a></li>
																																	<li><a href="/marketplace/realestate" class="ds-subLink navLink"> &nbsp; - &nbsp; Real Estate</a></li>
																																	<li><a href="/marketplace/sportboatandrecreationshow" class="ds-subLink navLink"> &nbsp; - &nbsp; Sport, Boat & Recreation Show</a></li>
																																	<li><a href="/marketplace/nativeads" class="ds-subLink navLink"> &nbsp; - &nbsp; Sponsored Stories</a></li>
																																															<li><a href="/everydayky" class="navLink">Everyday KY <span class="glyphicon glyphicon-info-sign gdm_slide_icon" style="float:right;"></span></a></li>
																																																															<li><a href="/hoops" class="navLink">Hoops <span class="glyphicon glyphicon-info-sign gdm_slide_icon" style="float:right;"></span></a></li>
																																																						<li><a href="/livestream3" class="navLink">Live Events <span class="glyphicon glyphicon-facetime-video gdm_slide_icon" style="float:right;"></span></a></li>
																																																						<li><a href="/livestream2" class="navLink">Livestream 2 <span class="glyphicon glyphicon-facetime-video gdm_slide_icon" style="float:right;"></span></a></li>
																																														<li><a href="/rescan" class="navLink">Rescan <span class="glyphicon glyphicon-info-sign gdm_slide_icon" style="float:right;"></span></a></li>
																																																						<li><a href="/podcast" class="navLink">Podcast <span class="glyphicon glyphicon-flash gdm_slide_icon" style="float:right;"></span></a></li>
																																	
												<li>
														<a href="/tvlistings" class="ds-navList-split navLink">TV Listings</a>
													<a href="/circulars" class="ds-navList-split navLink" style="padding: .7em 1em .7em 1em;">Circulars</a>

						</li>
			
						<li>
																					<a class="navLink" href="/digitalmarketing" target="_blank">Digital Marketing</a>
														
												</li>
												
														<li>
								<a class="navLink" href="/ugc">Submit Photos and Videos <span class="glyphicon glyphicon-camera gdm_slide_icon" style="float:right;"></span></a>
							</li>
																				<li>
								<a class="navLink" target="_blank" href="https://www.fullcourtgreta.com/">Full Court Press with Greta Van Susteren</a>
							</li>
																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																								<li>
								<a href="http://www.cwtv.com/" class="navLink"><img src="https://media.graytvinc.com/designimages/GDM_CW_Nav_Logo.png" class="img img-responsive centerImage"></a>
							</li>
												
							<li class="ds-notLink">
								<div id="icinsholder">
																																			<a class="icins navLink" href="http://www.facebook.com/WKYTTV" target="_blank"><img src="//media.graytvinc.com/designimages/Social-Facebook-34.png"></a>	
																																			<a class="icins navLink" href="http://twitter.com/wkyt" target="_blank"><img src="//media.graytvinc.com/designimages/Social-Twitter-34.png"></a>	
																																			<a class="icins navLink" href="http://www.youtube.com/user/27newsfirst?sub_confirmation=1" target="_blank"><img src="//media.graytvinc.com/designimages/Social-YouTube-34.png"></a>	
																																			<a class="icins navLink" href="https://itunes.apple.com/us/app/wkyt-news/id420010189?ls=1&mt=8" target="_blank"><img src="//media.graytvinc.com/designimages/Social-iTunes-34.png"></a>	
																																			<a class="icins navLink" href="https://market.android.com/search?q=wkyt" target="_blank"><img src="//media.graytvinc.com/designimages/Social-Android-34.png"></a>	
																																			<a class="icins navLink" href="http://instagram.com/wkyt_news" target="_blank"><img src="//media.graytvinc.com/designimages/Social-Instagram-34.png"></a>	
																																			<a class="icins navLink" href="http://www.pinterest.com/wkyttv" target="_blank"><img src="//media.graytvinc.com/designimages/Social-Pinterest-34.png"></a>	
																																			<a class="icins navLink" href="https://www.haystack.tv/channel/wkyt" target="_blank"><img src="//media.graytvinc.com/designimages/Social_Hackstack-34.png"></a>	
																</div>
							</li>
							<li class="ds-navBack"><a href="javascript:void(0)" class="ptr" onclick="dsCloseNav()">Close Navigation <span class="glyphicon glyphicon-remove" style="float:right;"></span></a></li>
						</ul>
					</div>
				</div>	
			</div>
		</div>
		<div id="dsNavTopics" class="ds-overlay" style="height:0px;">
									<div class="ds-overlay-content">
					<div class="scrollerBox">
	    					<div class="scrollerInner">
							<ul class="ds-navList">
							<li class="ds-notLink">News</li>
							<li class="ds-navBack"><a href="javascript:void(0)" class="ptr" onclick="dsCloseNav()">Close Navigation <span class="glyphicon glyphicon-remove" style="float:right;"></span></a></li>
							<li class="ds-navBack"><a class="link" onclick="backdsNavTopics()">Back <span class="glyphicon glyphicon-arrow-left" style="float:right;"></span></a></li>
													<li><a class="icon icon-phone navLink" href="/news?cat=Crime&cat_type=Story%20Category&path=/content/news">Crime</a>							
													<li><a class="icon icon-phone navLink" href="/news?cat=Entertainment&cat_type=Story%20Category&path=/content/news">Entertainment</a>							
													<li><a class="icon icon-phone navLink" href="/news?cat=Health&cat_type=Story%20Category&path=/content/news">Health</a>							
													<li><a class="icon icon-phone navLink" href="/news?cat=International&cat_type=Story%20Category&path=/content/news">International</a>							
													<li><a class="icon icon-phone navLink" href="/news?cat=Kentucky Newsmakers&cat_type=Story%20Category&path=/content/news">Kentucky Newsmakers</a>							
													<li><a class="icon icon-phone navLink" href="/news?cat=Local&cat_type=Story%20Category&path=/content/news">Local</a>							
													<li><a class="icon icon-phone navLink" href="/news?cat=Local Sports&cat_type=Story%20Category&path=/content/news">Local Sports</a>							
													<li><a class="icon icon-phone navLink" href="/news?cat=National&cat_type=Story%20Category&path=/content/news">National</a>							
													<li><a class="icon icon-phone navLink" href="/news?cat=National Sports&cat_type=Story%20Category&path=/content/news">National Sports</a>							
													<li><a class="icon icon-phone navLink" href="/news?cat=Politics&cat_type=Story%20Category&path=/content/news">Politics</a>							
													<li><a class="icon icon-phone navLink" href="/news?cat=Recalls&cat_type=Story%20Category&path=/content/news">Recalls</a>							
													<li><a class="icon icon-phone navLink" href="/news?cat=State&cat_type=Story%20Category&path=/content/news">State</a>							
													<li><a class="icon icon-phone navLink" href="/news?cat=UK Sports&cat_type=Story%20Category&path=/content/news">UK Sports</a>							
													</ul>
						</div>
					</div>	
				</div>
							</div>
	</nav>
														
		
													<!-- cms.content.uniqueAds - false | newsStory.uniqueAds - false | topLevel.microSite -  | catName - National -->
																								<!-- path - /content/news | cPath - /content/national -->
																
														
					
									
													
					
	
									<!-- background ad micro check: false -->
																																																																																																																																																																																																																																																																		<!-- showSubNav : false | showClosings : false  -->
				<style>	
										.wallpaper_container.affix{top: 51px;}
				</style>
				<div id="gdm-ad-wallpaper" class="wallpaper_container">
					<script type='text/javascript'>
						googletag.cmd.push(function() {
														googletag.defineOutOfPageSlot('/63316753/wkyt/web/content/national', 'gdm-ad-wallpaper').setTargeting("posn",["19"]).setTargeting("Keyword",["extended"]).addService(googletag.pubads());
								googletag.pubads().addEventListener('slotRenderEnded', function(event) {
									if(event.slot.getTargeting("posn") == "19") {
										if(event.isEmpty) {
											jQuery("#gdm-ad-wallpaper").css("display","none");
											jQuery("#gdm-ad-wallpaper").css("height","0px");
											jQuery("#body_container").css("marginTop","3px");
										}
									}
								});
								googletag.pubads().enableSingleRequest();
								googletag.enableServices();
								googletag.pubads().setSafeFrameConfig({sandbox: true});
								googletag.display('gdm-ad-wallpaper');
												});
					</script>
				</div>
												<style>
					@media (max-width:1024px) {
						#body_container{margin-top:3px !important;}
						#gdm-ad-wallpaper{display:none; height:0px; width:0px;}
					}
				</style>
							
	
			<script type="text/javascript">
			$(document).ready(function() {
			
				var activeAd;
			
				$('.gdm-ad').mouseover(function(e){
					activeAd = $(this).attr('id');
				});
		
				function onMessageReceivedForExpanded(e) {
					if(e.data.cmd != "gdmExpandFrame" || e.origin != "https://www.wkyt.com") {
						return;
					}
					
					console.log("Got Click: " + e.origin + " - " + e.data.id + " - " + activeAd + " - " + e.data.params['height']);
					
					var adContainer = $("#" + activeAd + " div:first-child").attr('id');
					var iframeID = $("div[id='" + adContainer + "']").children('iframe').attr('id');
					
					 $("iframe[id='" + iframeID + "']").height(e.data.params['height']);
					 $("iframe[id='" + iframeID + "']").css("height", e.data.params['height'] + "px");
				}
			
				if (window.addEventListener) {
					addEventListener('message', onMessageReceivedForExpanded, false);
				} else {
					if (window.attachEvent) {
						attachEvent('onmessage', onMessageReceivedForExpanded);
					} else {
						window.onmessage = onMessageReceivedForExpanded;
					}
				}
			});
		</script>
	
					<script language="Javascript" >var click_js="0.0";</script><script language="Javascript1.0" >click_js="1.0";</script><script language="Javascript1.1">click_js="1.1";</script><script language="Javascript1.2" >click_js="1.2";</script><script language="Javascript1.3">click_js="1.3";</script><script language="Javascript1.4" >click_js="1.4";</script><script language="Javascript1.5">click_js="1.5";</script><script language="Javascript1.6">click_js="1.6";</script><script language="Javascript1.7">click_js="1.7";</script><script language="Javascript1.8">click_js="1.8";</script><script language="Javascript1.9">click_js="1.9";</script><script language="javascript1.1" type="text/javascript"> 
<!-- 
var bb=new Image();var _ti=910;var _q="";var na=(navigator.appName=="Netscape");var ns=(navigator.appName.substring(0,9)=="Microsoft");var _qDate=new Date();var _r=(document.referrer.indexOf(getdomain(location))>-1?"":document.referrer);_q+="&5="+parseInt(_qDate.getTimezoneOffset());_q+="&35="+parseInt(_qDate.toString().indexOf("aylight")>-1?1:0);_q+="&6=561233281";_q+="&7=2739331";_q+="&8="+encodeURIComponent(document.location);_q+="&9="+encodeURIComponent(_r);_q+="&10="+encodeURIComponent(document.title);_q+="&11="+encodeURIComponent(navigator.userAgent);_q+="&12="+encodeURIComponent((na?navigator.language:navigator.userLanguage));_q+="&13="+((navigator.javaEnabled()?'1':'0'));_q+="&14="+encodeURIComponent(click_js);if(document.cookie.indexOf("cc")==-1)document.cookie="cc=t;";_q+="&15="+((document.cookie.indexOf("cc")==-1)?"0":"1");_q+="&16="+encodeURIComponent((screen.width+'x'+screen.height));_q+="&17="+encodeURIComponent(((ns)?screen.colorDepth:screen.pixelDepth));_q+="&18="+encodeURIComponent(Math.random());_q+="&19="+_ti;bb.src="https://s.clickability.com/s?"+_q;
function setonclicks(a,b){var i=0;var retval=true;while(document.links[i]!=a){i++;}if(b.li[i])retval=b.li[i].oldonclick();bye(a);return retval;}
function newonld(){if(hasonload)oldonld();lnks=new Object();var sze=document.links.length;lnks.li=new Array(sze);for (var i=0; i<sze; i++){if(document.links[i].onclick){lnks.li[i]=document.links[i];lnks.li[i].oldonclick=document.links[i].onclick;}eval("document.links[i].onclick=function(){return setonclicks(this,lnks);}");}}function bye(a){if(a.href.toLowerCase().indexOf('http')!=0)return true;if(getdomain(location)==getdomain(a))return true;if(a.href.toLowerCase().indexOf('http')!=0)return true;var _qc="https://s.clickability.com/s?19=912";_qc+="&6=561233281";_qc+="&7=2739331";_qc+="&18="+encodeURIComponent(Math.random());_qc+="&100="+a.href;_qc+="&101="+encodeURIComponent(a.text);var cc=new Image();if(na){cc.src=_qc;pc(100);}else cc.src=_qc;return true;}function pc(a){d = new Date(); while (1){m =new Date(); df = m-d;if( df > a ) {break;}}}function getdomain(a){var i=a.host.indexOf(":");return (i>=0)?a.host.substring(0,i):a.host;}if(self['setupalready']){var dosetup = false;alert('There are two $imware.tracker calls on this page. Please alert Client Services');}else{var dosetup = true;var hasonload=false;}if(dosetup && ((window.screen)||((new Array()).toSource)||((new Array()).shift&&ns))&&(navigator.userAgent.indexOf('Mac')<0)){if(window.onload){oldonld=window.onload;hasonload=true;}window.onload=newonld;var setupalready = true;}//-->
</script><noscript>
<img width="1" height="1" src="https://s.clickability.com/s?19=990&14=0&6=561233281&7=2739331&25=0&18=0.3120135665429019">
</noscript>

				<script>(function(d, s, id) {
			var js, fjs = d.getElementsByTagName(s)[0];
			if (d.getElementById(id)) return;
			js = d.createElement(s); js.id = id;
			js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.8&appId=52140914980";
			fjs.parentNode.insertBefore(js, fjs);
			}(document, 'script', 'facebook-jssdk'));
		</script>
		<script type="text/javascript">
			function gdmPerformElementResize() {
				if($('#gdm-ad-wallpaper').length) {
					$('#gdm-ad-wallpaper').width($('.scroller-inner').innerWidth());
				}
				if($('#gdm-footer-container-ad').length) {
					$('#gdm-footer-container-ad').width($('.scroller-inner').innerWidth());
				}
				$('#nav').width($('.scroller-inner').innerWidth());
			}
			
			$(document).ready(function() {
				$(window).resize(function() {
					gdmPerformElementResize();
				});
				
				gdmPerformElementResize();

	
			/* call script to add ellipsis to headlines */
			ellipsisTiles();
			});
		</script>
		<style>
		.overlayActive{z-index:3!important;opacity:0.5;background-color: #AAAAAA; cursor:pointer;}
		.overlayActive #body_container_redux{pointer-events: none;}
		</style>
		<div id="body_overlay" onclick="dsCloseNav()" style="z-index:0;">
		<div id="body_container_redux" class="container" style="margin-top: 3px; background-color: #ffffff; padding-top: 20px; position: relative; z-index: 1;">
						
																		
					
									
													
					
	
														<div id='WNAd85'></div>
												<div id="gdm-ad-pencil" class="gdm-ad">
									<script type='text/javascript'>
						//Sizes from Google
						//320x700 = tablet
						//1050x200 = desktop
						//0x0 to 320x700 = phone
						googletag.cmd.push(function() {
															//pencil - desktop only
								var mappingPencil = googletag.sizeMapping().addSize([0, 0], []).addSize([1050, 0], [980,30]).build();
								googletag.defineSlot('/63316753/wkyt/web/content/national', [980,30],'gdm-ad-pencil').setTargeting("posn",["09"]).defineSizeMapping(mappingPencil).addService(googletag.pubads());
																							googletag.pubads().addEventListener('slotRenderEnded', function(event) {
																																																		if(event.slot.getTargeting("posn") == "09") {
									var hasPencil = false;
									if(!event.isEmpty) {
										if(event.size[1] == 30) {
											hasPencil = true;
										}
									}
									if(!hasPencil) {
										$('#gdm-ad-pencil').css("display","none");
										$('#gdm-ad-pencil').css("height","0px");
									}
								}
														});
																googletag.pubads().collapseEmptyDivs();
							googletag.pubads().enableAsyncRendering();
							googletag.pubads().setSafeFrameConfig({sandbox: true});
							googletag.enableServices();
							googletag.display('gdm-ad-pencil');
						});
					</script>
								</div>
											
	
	
			<div class="row">
		
																											<!-- Path Check /content/news -->
				<div class="col-sm-24 col-md-17 leftColumn">


																		
					
									
					
					
	
																	<div id="gdm-ad-mobiletop" class="gdm-ad">
									<script type='text/javascript'>
						//Sizes from Google
						//320x700 = tablet
						//1050x200 = desktop
						//0x0 to 320x700 = phone
						googletag.cmd.push(function() {
															//mobile only 320x50 top of page
								var mapping320 = googletag.sizeMapping().addSize([0, 0], [320, 50]).addSize([700, 0], []).build();
								googletag.defineSlot('/63316753/wkyt/web/content/national', [320, 50],'gdm-ad-mobiletop').setTargeting("posn",["1"]).defineSizeMapping(mapping320).addService(googletag.pubads());
																										googletag.pubads().collapseEmptyDivs();
							googletag.pubads().enableAsyncRendering();
							googletag.pubads().setSafeFrameConfig({sandbox: true});
							googletag.enableServices();
							googletag.display('gdm-ad-mobiletop');
						});
					</script>
								</div>
											
	
	<!-- $sectionLevel.featureID -->
							<div>
		<ul class="breadcrumb">
					<li><a href="/">Home</a></li>
					<li><a href="/news?cat=National&path=/content/news">National</a></li>
			<li>Article</li>
		</ul>
	</div>
																					<article>
<div itemscope itemtype="http://schema.org/NewsArticle">
	<h1 id="newsStoryTitle" itemprop="headline">Texas girl wins homecoming queen in dream come true</h1>
	
																												<!-- Video Counter minus Livestream: 1 -->
														<!-- Livestream Value: $contentObj.liveStreamNo --> 
				
<script type="text/javascript" src="https://www.wkyt.com/includes/2015_jwplayer_855.js"></script>
<script> jwplayer.key="0vdtGaRnWNZOgHE3rhHEY6SAv6M7jGb8z9qbGw==";</script>

	<div id="player"></div>
	<script data-vidID="84cfb5dd86954ddead7c4ae494bb18a5">
		jwplayer("player").setup({
																																																											title: "Local senior\'s dream comes true thanks to classmates",
						mediaid: "Local senior\'s dream comes true thanks to classmates_84cfb5dd86954ddead7c4ae494bb18a5",
			
			file:"https://d2pvyxdw30n8fd.cloudfront.net/KBTX/v5d8991a0df83c/HD.mp4",
													image:"https://d2pvyxdw30n8fd.cloudfront.net/KBTX/v5d8991a0df83c/thumbnail.jpg",
																																tracks: [{
															  file: "https://d2pvyxdw30n8fd.cloudfront.net/KBTX/v5d8991a0df83c/captions.vtt",
								  "default": true
															}],
																																																																																							sharing: {
		heading: "Share Video",
		sites: ["facebook","twitter","email","reddit"],
														code: "<iframe src='https://www.wkyt.com/templates/2015_Sub_Video_Share?contentObj=561233281' width='640' height='360' frameborder='0' scrolling='no' style='max-width:100&#37;'></iframe>"
				
		},
																				advertising: { 
					client: "vast",
					schedule: {"myAds":{"offset":"pre","tag":"https://pubads.g.doubleclick.net/gampad/ads?sz=640x480&iu=/63316753/wkyt/web&ciu_szs=300x250&impl=s&gdfp_req=1&ad_rule=0&vpos=preroll&env=vp&output=xml_vast3&unviewed_position_start=1&correlator=%%CACHEBUSTER%%&cust_params=Cat%3DNews"}, "postAds":{"offset":"post","tag":"https://pubads.g.doubleclick.net/gampad/ads?sz=640x480&iu=/63316753/wkyt/web&gdfp_req=1&ad_rule=0&vpos=postroll&env=vp&output=xml_vast3&unviewed_position_start=1&correlator=%%CACHEBUSTER%%&cust_params=Cat%3DNews"}},
					companiondiv: {
						id: "gdm-ad-300x250-A",
						width: 300,
						height: 250
					}			
				},
							captions:{
		backgroundOpacity: 100
	},
		ga: {label: "mediaid"},
	width: "100%",
	aspectratio: "16:9"
	});
	jwplayer('player').on('error', function() {
		jwplayer("player").remove();
		jQuery("#visualPlaylist").remove();
	});
	jwplayer('player').on('setupError', function() {
		jwplayer("player").remove();
		jQuery("#visualPlaylist").remove();
	});
	</script>
<script>
jwplayer().on('ready', function () {
	var currentVideo = jwplayer().getPlaylistItem();
	var cScontentId = currentVideo.cScontentId;
	var cSduration = currentVideo.cSduration;
	var programTitle = currentVideo.title;
	var title = currentVideo.title;
	var cSairDate = currentVideo.cSairDate;
	ns_.StreamingAnalytics.JWPlayer(jwplayer(), {
		publisherId: "10477191",
		labelmapping: "c2=\"10477191\", c3=\"WKYT\", c4=\"vod\", c6=\"*null\", ns_st_ci= cScontentId, ns_st_st=\"WKYT\", ns_st_pu=\"WKYT\", ns_st_pr= \"*null\", ns_st_ep= title, ns_st_sn=\"*null\", ns_st_en=\"*null\", ns_st_ge=\"News\", ns_st_ti=\"*null\", ns_st_ia=\"0\", ns_st_ce=\"0\", ns_st_ddt=cSairDate, ns_st_tdt=\"*null\"" 	
	});
	console.log("Script has completed");
	console.log("cScontentId: " + cScontentId + " cSduration: " + cSduration + " programTitle: " + programTitle);
});
</script>
	
												<div class="row storyItem">
		<div class="col-xs-24">
			<small>
										<div class="pull-left"><em>By <span itemprop="author">Mekena Rodriguez</span></em>&nbsp|&nbsp</div>
												<div class="pull-left "><span class="storyDate" itemprop="dateModified">Updated: Tue 2:40 PM, Sep 24, 2019 </span></div>
						</small>
		</div>
	</div>
		<script>
	function shareGDM(Network){
	var shareURL;
	var URL = encodeURI("https://www.wkyt.com/content/news/Texas-girl-wins-homecoming-queen-in-dream-come-true-561233281.html");
	var Title = encodeURI("Texas girl wins homecoming queen in dream come true");
	
		ga('send', 'event', 'Shared', 561233281, Network);
		if(Network == "Facebook")
	{shareURL = "https://www.facebook.com/sharer/sharer.php?u="+URL;}
	if(Network == "Twitter")
	{shareURL = "https://twitter.com/intent/tweet?text="+Title+"&url="+URL;}
	if(Network == "LinkedIn")
	{shareURL = "https://www.linkedin.com/shareArticle?mini=true&url="+URL+"&title="+Title;}
	window.open(shareURL,"_blank","width=650, height=525");
	}
	function shareGDMEmail(){
		ga('send', 'event', 'Shared', 561233281, 'Email');
		window.location.href = "mailto:?subject=Texas girl wins homecoming queen in dream come true&body=https://www.wkyt.com/content/news/Texas-girl-wins-homecoming-queen-in-dream-come-true-561233281.html";
	}
	</script>
	<div id="socialIcons" class="row storyItem">
		<div class="col-xs-24">
			<img class="socialIcon ptr" src="https://media.graytvinc.com/designimages/Social-Facebook-34.png" onclick="shareGDM('Facebook')">
			<img class="socialIcon ptr" src="https://media.graytvinc.com/designimages/Social-Twitter-34.png" onclick="shareGDM('Twitter')">
			<img class="socialIcon ptr" src="https://media.graytvinc.com/designimages/Social-LinkedIn-34.png" onclick="shareGDM('LinkedIn')">
			<a onclick="shareGDMEmail()"><img class="socialIcon ptr" src="https://media.graytvinc.com/designimages/Social-Email-34.png"></a>
			<a onclick="window.print();"><img class="socialIcon ptr" src="https://media.graytvinc.com/designimages/Social-Print-34.png"></a>
		</div>
	</div>
	<div class="row storyItem">
	<div class="col-sm-24">
			<div id="articleBody" itemprop="articleBody">
																<p><span id="dateline" itemprop="dateline"><strong>COLLEGE STATION, Texas (KBTX/Gray News) -</strong></span> Ella Simpson, a senior at College Station High School, had her dreams come true Friday night. </p>
																														<div id="storyThumb" class="pull-right col-xs-24 col-sm-10 col-md-12 col-lg-12">
							<div class="img-wrapper">
																

								<img data-src="https://media.graytvinc.com/images/690*388/0924_EllaSimpson2_DCC.jpg" alt="" class="lazy img img-responsive" itemprop="image">
							</div>		
															<h6 class="text-center">Ella Simpson and her family celebrate her becoming homecoming queen. (Source: Becky Simpson via KBTX)</h6>
													</div>
										<p>As someone who has been planning her prom day for years now, it wasn’t surprising when Simpson wanted to run for homecoming queen. </p>
																				<p>"I just really wanted to be queen,” Ella said. </p>
																														<p>Friday during the homecoming football game, Ella stood on the field with Mom and Dad by her side as she waited for the winner to be announced. To her surprise, it was her name called over the loudspeaker. </p>
																														<p>“I was shocked and surprised and I was happy,” Ella said. </p>
																														<p>Ella and her king, Kolbe Cashion, then took a lap around the field together. </p>
																														<p>“I think everyone saw Ella as someone that is joyful and someone that deserved to be queen,” Kolbe said.</p>
																														<p>Her parents say they are grateful for all the support.</p>
																														<p>“The road is not perfect and there is certainly heartache along the way, but man, there’s just so much more joy,” Becky Simpson said. “It’s not from one place. It’s from this combination of parents, teachers and the kids, but it takes that whole community to give that kind of gift they gave her.”</p>
																														<p><i>Copyright 2019 KBTX via Gray Television Group, Inc. All rights reserved.</i><br/></p>
																
																		
							
															
					
					
	
																	<div id="gdm-ad-728x90-A" class="gdm-ad">
									
<script type='text/javascript'>			
	googletag.cmd.push(function() {
			//all 728x90s except in story
		//728x90 for desktop/tablet, resize to 320x50 for mobile
						var mapping728 = googletag.sizeMapping().addSize([0, 0], [320, 50]).addSize([700, 0], [728,90]).build();
		googletag.defineSlot('/63316753/wkyt/web/content/national', [728,90],'gdm-ad-728x90-A').setTargeting("posn",["01"]).defineSizeMapping(mapping728).addService(googletag.pubads());	
		googletag.pubads().collapseEmptyDivs();
	googletag.pubads().enableAsyncRendering();
	googletag.pubads().setSafeFrameConfig({sandbox: true});
	googletag.enableServices();
		});
</script>
<script>
	!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function()
	{q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(
	A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");
	// initialize apstag and have apstag set bids on the googletag slots when they are returned to the page
	apstag.init({
	pubID: '3511',
	adServer: 'googletag',
	bidTimeout: 2e3
	});
	// request the bids for the four googletag slots
	apstag.fetchBids({
	slots: [{
	slotID: 'gdm-ad-728x90-A',
	sizes: [[728, 90], [320, 50],[300, 250]]
	}]
	}, function(bids) {
	// trigger the first request to DFP
	googletag.cmd.push(function() {
	apstag.setDisplayBids();
	googletag.display('gdm-ad-728x90-A');
		});
	});
</script>

								</div>
											
	
	
														</div>
						<!-- Character Count: 1151 -->
									 				<div><p>Read the original version of this article at <a href="https://www.kbtx.com/content/news/Local-seniors-dream-comes-true-thanks-to-classmates-561184141.html" target="_blank">kbtx.com</a>.</p></div>
											<div class='onesignal-customlink-container' style="margin-top: 25px;"></div>
		</div>
</div>
<hr />
			<script type="text/javascript">
		$(document).ready(function() {	
			$(".slideLoad").click(function() {
				var picNumber = $(this).attr('name');
					jQuery.ajax({
						method: "GET",
						url: "/templates/2015_Sub_News_Story_Slide",
						data: {id: 561233281, pos: picNumber}
					})
					.done(function( result ) {
						$("#galleryImage").hide();	
						$("#galleryImage").html(result);
						$("#galleryImage").fadeIn();
					});	
			});
		});
	</script>
	<div id="carouselSlideshow" class="carousel slide" data-ride="carousel">
		<!-- Wrapper for slides -->
		<div class="carousel-inner" role="listbox">
									<div class="item  active ">
					<div class="row">
						<div class="hidden-xs hidden-sm col-md-3 col-lg-3"></div>
						<div class="col-xs-24 col-sm-24 col-md-9 col-lg-9">
							<div class="row slideRow">			
														<div class="col-xs-8 col-sm-8 col-md-8 col-lg-8">
									<div class="img-wrapper">
										<img src="https://media.graytvinc.com/images/100*66/Ella61.jpg" width="100" height="66" alt="" title="" border="0"class='img img-responsive slideLoad' name='1' />
									</div>
								</div>	
																			<div class="col-xs-8 col-sm-8 col-md-8 col-lg-8">
									<div class="img-wrapper">
										<img src="https://media.graytvinc.com/images/100*66/Ella4.jpg" width="100" height="66" alt="" title="" border="0"class='img img-responsive slideLoad' name='2' />
									</div>
								</div>	
																			<div class="col-xs-8 col-sm-8 col-md-8 col-lg-8">
									<div class="img-wrapper">
										<img src="https://media.graytvinc.com/images/100*66/Ella11.jpg" width="100" height="66" alt="" title="" border="0"class='img img-responsive slideLoad' name='3' />
									</div>
								</div>	
																		</div>
						</div>
						<div class="col-xs-24 col-sm-24 col-md-9 col-lg-9">
							<div class="row slideRow">					
											<div class="col-xs-8 col-sm-8 col-md-8 col-lg-8">
									<div class="img-wrapper">
										<img src="https://media.graytvinc.com/images/100*66/Ella2.jpg" width="100" height="66" alt="" title="" border="0"class='img img-responsive slideLoad' name='4' />
									</div>
								</div>	
																			<div class="col-xs-8 col-sm-8 col-md-8 col-lg-8">
									<div class="img-wrapper">
										<img src="https://media.graytvinc.com/images/100*133/Ella3.jpg" width="100" height="133" alt="" title="" border="0"class='img img-responsive slideLoad' name='5' />
									</div>
								</div>	
																			<div class="col-xs-8 col-sm-8 col-md-8 col-lg-8">
									<div class="img-wrapper">
										<img src="https://media.graytvinc.com/images/100*75/ella91.jpg" width="100" height="75" alt="" title="" border="0"class='img img-responsive slideLoad' name='6' />
									</div>
								</div>	
										</div>
						</div>
						<div class="hidden-xs hidden-sm col-md-3 col-lg-3"></div>
					</div>
				</div>
							</div>
			</div>
	<div class="row">
					<div class="col-sm-24">
			<div id="galleryImage">
				<div class="img-wrapper">
										

					<img data-src="https://media.graytvinc.com/images/800*533/Ella61.jpg" alt="" class="lazy img img-responsive" itemprop="image">
				</div>
							</div>
		</div>
																			</div>
	<hr />
	<aside>
	<div class="visible-xs-block hidden-sm hidden-md hidden-lg">
		
				
						  
																			<div class="row">
																							<div class="col-xs-24 col-sm-24 col-md-10 col-lg-10">
				<a class="ptr" onclick="trackNativeLink('https://www.wkyt.com/content/sponsored/Top-5-Reasons-for-HVACFurnace-Tune-Up-This-Fall-561137671.html'); return false;" target="_blank" rel="nofollow">
					<div class="">
												

						<img data-src="https://media.graytvinc.com/images/480*270/IMG_3328.PNG" alt="" class="lazy img img-responsive centerImage" style="max-width:100%; width:480px; margin-bottom:5px;">
					</div>
				</a>
			</div>
				<div class="col-xs-24 col-sm-24 col-md-14 col-lg-14 no-gutter">
			<h4 class="headlines_title centerImage" style="max-width:480px;"><a class="ptr" onclick="trackNativeLink('https://www.wkyt.com/content/sponsored/Top-5-Reasons-for-HVACFurnace-Tune-Up-This-Fall-561137671.html'); return false;" target="_blank" rel="nofollow">Top 5 Reasons for HVAC/Furnace Tune Up This Fall</a> <span class="obrSponsored pull-right" style="color: navy;"> Sponsored</span></h4>
			<div class="clearfix"></div>
		</div>
	</div>

	<hr class="visible-xs-block hidden-sm hidden-md hidden-lg" />
	<script>
		ga('send', 'event', 'Native Ad', 'viewed-story', '561137671');
		var trackNativeLink = function(url) {
			ga('send', 'event', 'Native Ad', 'clicked-story', '561137671', {'transport': 'beacon','hitCallback': function(){document.location = url;}});
			window.location.href = 'https://www.wkyt.com/content/sponsored/Top-5-Reasons-for-HVACFurnace-Tune-Up-This-Fall-561137671.html';
		}
	</script>


																									
<div class="row">
				<div class="hidden-xs col-sm-10 col-md-10 col-lg-10">
			<a href="https://www.wkyt.com/content/news/Trump-ordered-aid-frozen-more-Democrats-want-impeachment-561210831.html" class="relatedLink">
				<div class="img-wrapper">
										

					<img data-src="https://media.graytvinc.com/images/108*61/0511TrumpPelosiMGNGageSkidmoreUSCoast.jpg" alt="" class="lazy img img-responsive">
				</div>
			</a>
		</div>
		<div class="col-xs-24 col-sm-14 col-md-14 col-lg-14 no-gutter">
		<h4 class="headlines_title"><a href="https://www.wkyt.com/content/news/Trump-ordered-aid-frozen-more-Democrats-want-impeachment-561210831.html" class="relatedLink">Pelosi announces impeachment inquiry of Trump</a></h4>
	</div>
</div>
<hr class="visible-xs-block hidden-sm hidden-md hidden-lg" />


																							
<div class="row">
				<div class="hidden-xs col-sm-10 col-md-10 col-lg-10">
			<a href="https://www.wkyt.com/content/news/Study-Americans-eating-healthier-more-improvement-needed-561257701.html" class="relatedLink">
				<div class="img-wrapper">
										

					<img data-src="https://media.graytvinc.com/images/108*60/0924_diet_CNN.jpg" alt="" class="lazy img img-responsive">
				</div>
			</a>
		</div>
		<div class="col-xs-24 col-sm-14 col-md-14 col-lg-14 no-gutter">
		<h4 class="headlines_title"><a href="https://www.wkyt.com/content/news/Study-Americans-eating-healthier-more-improvement-needed-561257701.html" class="relatedLink">Study: Americans eating healthier, more improvement needed</a></h4>
	</div>
</div>
<hr class="visible-xs-block hidden-sm hidden-md hidden-lg" />


																							
<div class="row">
				<div class="hidden-xs col-sm-10 col-md-10 col-lg-10">
			<a href="https://www.wkyt.com/content/news/He-loves-his-wife-so-much-he-put-it-on-billboards-561282111.html" class="relatedLink">
				<div class="img-wrapper">
										

					<img data-src="https://media.graytvinc.com/images/108*61/1500.jpg" alt="" class="lazy img img-responsive">
				</div>
			</a>
		</div>
		<div class="col-xs-24 col-sm-14 col-md-14 col-lg-14 no-gutter">
		<h4 class="headlines_title"><a href="https://www.wkyt.com/content/news/He-loves-his-wife-so-much-he-put-it-on-billboards-561282111.html" class="relatedLink">He loves his wife so much, he put it on billboards</a></h4>
	</div>
</div>
<hr class="visible-xs-block hidden-sm hidden-md hidden-lg" />


																							
<div class="row">
				<div class="hidden-xs col-sm-10 col-md-10 col-lg-10">
			<a href="https://www.wkyt.com/content/news/-15-ton-giant-fighting-robot-up-for-auction-on-eBay-561283021.html" class="relatedLink">
				<div class="img-wrapper">
										

					<img data-src="https://media.graytvinc.com/images/108*60/0924_robot_CNN.jpg" alt="" class="lazy img img-responsive">
				</div>
			</a>
		</div>
		<div class="col-xs-24 col-sm-14 col-md-14 col-lg-14 no-gutter">
		<h4 class="headlines_title"><a href="https://www.wkyt.com/content/news/-15-ton-giant-fighting-robot-up-for-auction-on-eBay-561283021.html" class="relatedLink">15-ton giant fighting robot up for auction on eBay</a></h4>
	</div>
</div>
<hr class="visible-xs-block hidden-sm hidden-md hidden-lg" />


																							
<div class="row">
				<div class="hidden-xs col-sm-10 col-md-10 col-lg-10">
			<a href="https://www.wkyt.com/content/news/Woman-diagnosed-with-broken-heart-syndrome-mistook-wasabi-for-avocado-561263911.html" class="relatedLink">
				<div class="img-wrapper">
										

					<img data-src="https://media.graytvinc.com/images/108*61/avocado-blur-close-up-142890.jpg" alt="" class="lazy img img-responsive">
				</div>
			</a>
		</div>
		<div class="col-xs-24 col-sm-14 col-md-14 col-lg-14 no-gutter">
		<h4 class="headlines_title"><a href="https://www.wkyt.com/content/news/Woman-diagnosed-with-broken-heart-syndrome-mistook-wasabi-for-avocado-561263911.html" class="relatedLink">Woman diagnosed with ‘broken heart syndrome’ mistook wasabi for avocado</a></h4>
	</div>
</div>
<hr class="visible-xs-block hidden-sm hidden-md hidden-lg" />


																											
<div class="row">
				<div class="hidden-xs col-sm-10 col-md-10 col-lg-10">
			<div class="img-wrapper">
				<a href="/video/?vid=561259312" class="relatedLink">
					<img data-src="https://d2pvyxdw30n8fd.cloudfront.net/WKYT/v5d8a8e3b779f4/thumbnail.jpg" class="lazy img img-responsive">
					<img data-src="//media.graytvinc.com/designimages/play_overlay.png" class="lazy video_only_overlay" src="//media.graytvinc.com/designimages/play_overlay.png" data-was-processed="true">	
				</a>
			</div>
		</div>
		<div class="col-xs-24 col-sm-14 col-md-14 col-lg-14 no-gutter">
		<h4 class="headlines_title"><a href="/video/?vid=561259312" class="relatedLink"><span class="visible-xs-block hidden-sm hidden-md hidden-lg">Video: </span>WATCH  Chris Bailey's Fastcast</a></h4>
	</div>
</div>
<hr class="visible-xs-block hidden-sm hidden-md hidden-lg" />


															
<div class="row">
				<div class="hidden-xs col-sm-10 col-md-10 col-lg-10">
			<div class="img-wrapper">
				<a href="/video/?vid=561264112" class="relatedLink">
					<img data-src="https://d2pvyxdw30n8fd.cloudfront.net/WKYT/v5d8a97199070e/thumbnail.jpg" class="lazy img img-responsive">
					<img data-src="//media.graytvinc.com/designimages/play_overlay.png" class="lazy video_only_overlay" src="//media.graytvinc.com/designimages/play_overlay.png" data-was-processed="true">	
				</a>
			</div>
		</div>
		<div class="col-xs-24 col-sm-14 col-md-14 col-lg-14 no-gutter">
		<h4 class="headlines_title"><a href="/video/?vid=561264112" class="relatedLink"><span class="visible-xs-block hidden-sm hidden-md hidden-lg">Video: </span>WATCH  The Bottom Line with Bill Bryant (09/24/2019)</a></h4>
	</div>
</div>
<hr class="visible-xs-block hidden-sm hidden-md hidden-lg" />


															
<div class="row">
				<div class="hidden-xs col-sm-10 col-md-10 col-lg-10">
			<div class="img-wrapper">
				<a href="/video/?vid=561281742" class="relatedLink">
					<img data-src="https://d2pvyxdw30n8fd.cloudfront.net/WKYT/v5d8ac7d700863/thumbnail.jpg" class="lazy img img-responsive">
					<img data-src="//media.graytvinc.com/designimages/play_overlay.png" class="lazy video_only_overlay" src="//media.graytvinc.com/designimages/play_overlay.png" data-was-processed="true">	
				</a>
			</div>
		</div>
		<div class="col-xs-24 col-sm-14 col-md-14 col-lg-14 no-gutter">
		<h4 class="headlines_title"><a href="/video/?vid=561281742" class="relatedLink"><span class="visible-xs-block hidden-sm hidden-md hidden-lg">Video: </span>WATCH  The Breakdown: Lexington woman writes about Adderall addiction</a></h4>
	</div>
</div>
<hr class="visible-xs-block hidden-sm hidden-md hidden-lg" />


						
	</div>
</aside>
		

<div class="col-xs-24 hidden-sm hidden-md hidden-lg" style='margin-bottom:20px;'>
	<div id='ym_909228' class='ym'></div><script type='text/javascript'>(function(e,t){if(t._ym===void 0){t._ym='';var m=e.createElement('script');m.type='text/javascript',m.async=!0,m.src='//static.yieldmo.com/ym.min.js',(e.getElementsByTagName('head')[0]||e.getElementsByTagName('body')[0]).appendChild(m)}else t._ym instanceof String||void 0===t._ym.chkPls||t._ym.chkPls()})(document,window);</script>
</div>
																																																																																																			<div id="prevNext" class="row">
									<div class="col-sm-24 col-md-12 col-lg-12">
				<a rel="external" class="nextPreviousLink" href="https://www.wkyt.com/content/news/Deputies-Pulaski-County-property-owner-holds-burglary-suspect-at-gunpoint-561266311.html" title="Deputies: Pulaski County property owner holds burglary suspect at gunpoint"><button class="btn btn-default btn-sm pull-left" type="button" style="margin-right: 10px;"><span class="glyphicon glyphicon-chevron-left" aria-hidden="true"></button> Deputies: Pulaski County property owner holds burglary suspect at gunpoint </a>
			</div>
			<div class="col-sm-24 visible-xs-block visible-sm-block">
				<hr />
			</div>	
												<div class="col-sm-24 col-md-12 col-lg-12">
				<a rel="external" class="nextPreviousLink" href="https://www.wkyt.com/content/news/At-age-94-practicing-Lexington-attorney-joins-fellow-veterans-on-honor-flight-561265461.html" title="At 94, practicing Lexington attorney joins fellow veterans on honor flight"><button class="btn btn-default btn-sm pull-right" type="button" style="margin-left: 10px;"><span class="glyphicon glyphicon-chevron-right" aria-hidden="true"></button> At 94, practicing Lexington attorney joins fellow veterans on honor flight </a> 
			</div>
					</div>
		<hr />
				
																		
							
															
					
					
	
																	<div id="gdm-ad-728x90-B" class="gdm-ad">
									<script type='text/javascript'>
						//Sizes from Google
						//320x700 = tablet
						//1050x200 = desktop
						//0x0 to 320x700 = phone
						googletag.cmd.push(function() {
															//all 728x90s except in story
								//728x90 for desktop/tablet, resize to 320x50 for mobile
																																var mapping728 = googletag.sizeMapping().addSize([0, 0], [320, 50], [300, 250]).addSize([700, 0], [728,90]).build();
								googletag.defineSlot('/63316753/wkyt/web/content/national', [728,90],'gdm-ad-728x90-B').setTargeting("posn",["02"]).defineSizeMapping(mapping728).addService(googletag.pubads());	
																										googletag.pubads().collapseEmptyDivs();
							googletag.pubads().enableAsyncRendering();
							googletag.pubads().setSafeFrameConfig({sandbox: true});
							googletag.enableServices();
							googletag.display('gdm-ad-728x90-B');
						});
					</script>
								</div>
											
	
	
</div>
</article>
</div>
<div class="col-sm-24 col-md-7 rightColumn">
<style>
@media (min-width:768px) and (max-width:991px){
#RCadCol{float:right;}
#RCcontentCol{float:left;}
#RCclear{clear:both};
}
</style>
	<div class="row">
	<div id="RCadCol" class="col-sm-12 col-md-24">
				
																		
							
															
					
					
	
																	<div id="gdm-ad-300x250-A" class="gdm-ad">
									<script type='text/javascript'>
						//Sizes from Google
						//320x700 = tablet
						//1050x200 = desktop
						//0x0 to 320x700 = phone
						googletag.cmd.push(function() {
															//300x250 and 300x600
																																googletag.defineSlot('/63316753/wkyt/web/content/national', [[300,250],[300,600]],'gdm-ad-300x250-A').setTargeting("posn",["07"]).addService(googletag.pubads());
																							googletag.pubads().addEventListener('slotRenderEnded', function(event) {
																																				if(event.slot.getTargeting("posn") == "07") {
									if(!event.isEmpty) {
										if(event.size[1] == 600) {
											//console.log('Creative with target: ' + event.slot.getTargeting("posn") + ' is rendered to slot of size: ' + event.size[0] + 'x' + event.size[1]);
											$('#gdm-ad-300x250-A').attr('id','gdm-ad-300x600-A');
										}
									}
								}
																												});
																googletag.pubads().collapseEmptyDivs();
							googletag.pubads().enableAsyncRendering();
							googletag.pubads().setSafeFrameConfig({sandbox: true});
							googletag.enableServices();
							googletag.display('gdm-ad-300x250-A');
						});
					</script>
								</div>
											
	
	
				
																		
							
															
					
					
	
																	<div id="gdm-ad-300x250-B" class="gdm-ad">
									<script type='text/javascript'>
						//Sizes from Google
						//320x700 = tablet
						//1050x200 = desktop
						//0x0 to 320x700 = phone
						googletag.cmd.push(function() {
															//300x250 and 300x600
																								googletag.defineSlot('/63316753/wkyt/web/content/national', [300,250],'gdm-ad-300x250-B').setTargeting("posn",["08"]).addService(googletag.pubads());
																										googletag.pubads().collapseEmptyDivs();
							googletag.pubads().enableAsyncRendering();
							googletag.pubads().setSafeFrameConfig({sandbox: true});
							googletag.enableServices();
							googletag.display('gdm-ad-300x250-B');
						});
					</script>
								</div>
											
	
	
	</div>
	<div id="RCcontentCol" class="col-sm-12 col-md-24">
								<aside>
			<div class="hidden-xs visible-sm-block visible-md-block visible-lg-block">
				
				
						  
																			<div class="row">
																							<div class="col-xs-24 col-sm-24 col-md-10 col-lg-10">
				<a class="ptr" onclick="trackNativeLink('https://www.wkyt.com/content/sponsored/Top-5-Reasons-for-HVACFurnace-Tune-Up-This-Fall-561137671.html'); return false;" target="_blank" rel="nofollow">
					<div class="">
												

						<img data-src="https://media.graytvinc.com/images/480*270/IMG_3328.PNG" alt="" class="lazy img img-responsive centerImage" style="max-width:100%; width:480px; margin-bottom:5px;">
					</div>
				</a>
			</div>
				<div class="col-xs-24 col-sm-24 col-md-14 col-lg-14 no-gutter">
			<h4 class="headlines_title centerImage" style="max-width:480px;"><a class="ptr" onclick="trackNativeLink('https://www.wkyt.com/content/sponsored/Top-5-Reasons-for-HVACFurnace-Tune-Up-This-Fall-561137671.html'); return false;" target="_blank" rel="nofollow">Top 5 Reasons for HVAC/Furnace Tune Up This Fall</a> <span class="obrSponsored pull-right" style="color: navy;"> Sponsored</span></h4>
			<div class="clearfix"></div>
		</div>
	</div>

	<hr class="visible-xs-block hidden-sm hidden-md hidden-lg" />
	<script>
		ga('send', 'event', 'Native Ad', 'viewed-story', '561137671');
		var trackNativeLink = function(url) {
			ga('send', 'event', 'Native Ad', 'clicked-story', '561137671', {'transport': 'beacon','hitCallback': function(){document.location = url;}});
			window.location.href = 'https://www.wkyt.com/content/sponsored/Top-5-Reasons-for-HVACFurnace-Tune-Up-This-Fall-561137671.html';
		}
	</script>


																									
<div class="row">
				<div class="hidden-xs col-sm-10 col-md-10 col-lg-10">
			<a href="https://www.wkyt.com/content/news/Trump-ordered-aid-frozen-more-Democrats-want-impeachment-561210831.html" class="relatedLink">
				<div class="img-wrapper">
										

					<img data-src="https://media.graytvinc.com/images/108*61/0511TrumpPelosiMGNGageSkidmoreUSCoast.jpg" alt="" class="lazy img img-responsive">
				</div>
			</a>
		</div>
		<div class="col-xs-24 col-sm-14 col-md-14 col-lg-14 no-gutter">
		<h4 class="headlines_title"><a href="https://www.wkyt.com/content/news/Trump-ordered-aid-frozen-more-Democrats-want-impeachment-561210831.html" class="relatedLink">Pelosi announces impeachment inquiry of Trump</a></h4>
	</div>
</div>
<hr class="visible-xs-block hidden-sm hidden-md hidden-lg" />


																							
<div class="row">
				<div class="hidden-xs col-sm-10 col-md-10 col-lg-10">
			<a href="https://www.wkyt.com/content/news/Study-Americans-eating-healthier-more-improvement-needed-561257701.html" class="relatedLink">
				<div class="img-wrapper">
										

					<img data-src="https://media.graytvinc.com/images/108*60/0924_diet_CNN.jpg" alt="" class="lazy img img-responsive">
				</div>
			</a>
		</div>
		<div class="col-xs-24 col-sm-14 col-md-14 col-lg-14 no-gutter">
		<h4 class="headlines_title"><a href="https://www.wkyt.com/content/news/Study-Americans-eating-healthier-more-improvement-needed-561257701.html" class="relatedLink">Study: Americans eating healthier, more improvement needed</a></h4>
	</div>
</div>
<hr class="visible-xs-block hidden-sm hidden-md hidden-lg" />


																							
<div class="row">
				<div class="hidden-xs col-sm-10 col-md-10 col-lg-10">
			<a href="https://www.wkyt.com/content/news/He-loves-his-wife-so-much-he-put-it-on-billboards-561282111.html" class="relatedLink">
				<div class="img-wrapper">
										

					<img data-src="https://media.graytvinc.com/images/108*61/1500.jpg" alt="" class="lazy img img-responsive">
				</div>
			</a>
		</div>
		<div class="col-xs-24 col-sm-14 col-md-14 col-lg-14 no-gutter">
		<h4 class="headlines_title"><a href="https://www.wkyt.com/content/news/He-loves-his-wife-so-much-he-put-it-on-billboards-561282111.html" class="relatedLink">He loves his wife so much, he put it on billboards</a></h4>
	</div>
</div>
<hr class="visible-xs-block hidden-sm hidden-md hidden-lg" />


																							
<div class="row">
				<div class="hidden-xs col-sm-10 col-md-10 col-lg-10">
			<a href="https://www.wkyt.com/content/news/-15-ton-giant-fighting-robot-up-for-auction-on-eBay-561283021.html" class="relatedLink">
				<div class="img-wrapper">
										

					<img data-src="https://media.graytvinc.com/images/108*60/0924_robot_CNN.jpg" alt="" class="lazy img img-responsive">
				</div>
			</a>
		</div>
		<div class="col-xs-24 col-sm-14 col-md-14 col-lg-14 no-gutter">
		<h4 class="headlines_title"><a href="https://www.wkyt.com/content/news/-15-ton-giant-fighting-robot-up-for-auction-on-eBay-561283021.html" class="relatedLink">15-ton giant fighting robot up for auction on eBay</a></h4>
	</div>
</div>
<hr class="visible-xs-block hidden-sm hidden-md hidden-lg" />


																							
<div class="row">
				<div class="hidden-xs col-sm-10 col-md-10 col-lg-10">
			<a href="https://www.wkyt.com/content/news/Woman-diagnosed-with-broken-heart-syndrome-mistook-wasabi-for-avocado-561263911.html" class="relatedLink">
				<div class="img-wrapper">
										

					<img data-src="https://media.graytvinc.com/images/108*61/avocado-blur-close-up-142890.jpg" alt="" class="lazy img img-responsive">
				</div>
			</a>
		</div>
		<div class="col-xs-24 col-sm-14 col-md-14 col-lg-14 no-gutter">
		<h4 class="headlines_title"><a href="https://www.wkyt.com/content/news/Woman-diagnosed-with-broken-heart-syndrome-mistook-wasabi-for-avocado-561263911.html" class="relatedLink">Woman diagnosed with ‘broken heart syndrome’ mistook wasabi for avocado</a></h4>
	</div>
</div>
<hr class="visible-xs-block hidden-sm hidden-md hidden-lg" />


																											
<div class="row">
				<div class="hidden-xs col-sm-10 col-md-10 col-lg-10">
			<div class="img-wrapper">
				<a href="/video/?vid=561259312" class="relatedLink">
					<img data-src="https://d2pvyxdw30n8fd.cloudfront.net/WKYT/v5d8a8e3b779f4/thumbnail.jpg" class="lazy img img-responsive">
					<img data-src="//media.graytvinc.com/designimages/play_overlay.png" class="lazy video_only_overlay" src="//media.graytvinc.com/designimages/play_overlay.png" data-was-processed="true">	
				</a>
			</div>
		</div>
		<div class="col-xs-24 col-sm-14 col-md-14 col-lg-14 no-gutter">
		<h4 class="headlines_title"><a href="/video/?vid=561259312" class="relatedLink"><span class="visible-xs-block hidden-sm hidden-md hidden-lg">Video: </span>WATCH  Chris Bailey's Fastcast</a></h4>
	</div>
</div>
<hr class="visible-xs-block hidden-sm hidden-md hidden-lg" />


															
<div class="row">
				<div class="hidden-xs col-sm-10 col-md-10 col-lg-10">
			<div class="img-wrapper">
				<a href="/video/?vid=561264112" class="relatedLink">
					<img data-src="https://d2pvyxdw30n8fd.cloudfront.net/WKYT/v5d8a97199070e/thumbnail.jpg" class="lazy img img-responsive">
					<img data-src="//media.graytvinc.com/designimages/play_overlay.png" class="lazy video_only_overlay" src="//media.graytvinc.com/designimages/play_overlay.png" data-was-processed="true">	
				</a>
			</div>
		</div>
		<div class="col-xs-24 col-sm-14 col-md-14 col-lg-14 no-gutter">
		<h4 class="headlines_title"><a href="/video/?vid=561264112" class="relatedLink"><span class="visible-xs-block hidden-sm hidden-md hidden-lg">Video: </span>WATCH  The Bottom Line with Bill Bryant (09/24/2019)</a></h4>
	</div>
</div>
<hr class="visible-xs-block hidden-sm hidden-md hidden-lg" />


															
<div class="row">
				<div class="hidden-xs col-sm-10 col-md-10 col-lg-10">
			<div class="img-wrapper">
				<a href="/video/?vid=561281742" class="relatedLink">
					<img data-src="https://d2pvyxdw30n8fd.cloudfront.net/WKYT/v5d8ac7d700863/thumbnail.jpg" class="lazy img img-responsive">
					<img data-src="//media.graytvinc.com/designimages/play_overlay.png" class="lazy video_only_overlay" src="//media.graytvinc.com/designimages/play_overlay.png" data-was-processed="true">	
				</a>
			</div>
		</div>
		<div class="col-xs-24 col-sm-14 col-md-14 col-lg-14 no-gutter">
		<h4 class="headlines_title"><a href="/video/?vid=561281742" class="relatedLink"><span class="visible-xs-block hidden-sm hidden-md hidden-lg">Video: </span>WATCH  The Breakdown: Lexington woman writes about Adderall addiction</a></h4>
	</div>
</div>
<hr class="visible-xs-block hidden-sm hidden-md hidden-lg" />


						
			</div>
		</aside>	
			</div>
	</div>
	<div id="RCclear"></div>
</div>
</div><div class="row">
	<div class="col-sm-24 col-sm-24 col-md-24 col-lg-17">
					<script async type='text/javascript' src='https://cdn.connatix.com/min/connatix.renderer.infeed.min.js' data-connatix-token='c0fd8d9f-dc6a-4943-a64f-b1b59bd8447f'></script>
				
				<a href="http://www.wkyt.com/content/news/Texas-girl-wins-homecoming-queen-in-dream-come-true-561233281.html?ref=281" style="display:none;" target="_blank">&nbsp;</a>
		<div class="OUTBRAIN" style="margin-top:12px; margin-bottom:10px;" data-src="http://www.wkyt.com/content/news/Texas-girl-wins-homecoming-queen-in-dream-come-true-561233281.html" data-widget-id="AR_4" data-ob-template="wkyt" ></div>
	<div class="OUTBRAIN" data-src="http://www.wkyt.com/content/news/Texas-girl-wins-homecoming-queen-in-dream-come-true-561233281.html" data-widget-id="AR_2" data-ob-template="wkyt" ></div>
		<script type="text/javascript" async="async" src="https://widgets.outbrain.com/outbrain.js"></script>
	
					<div class="bottomSpace">
			<a id="showComments">
				<button id="scB" class="btn btn-primary textCenter" style="width:100%; padding:20px; margin-top:10px;">
					<p><strong style="font-size:20px;">Show Comments</strong></p>
					
				</button>
			</a>
		</div>
		
		<script>
			$("#showComments").click(function() {		
				if($("#disqus_thread").is(":visible")) {
				    $("#showComments").find('p').html("<strong style='font-size:20px;'>Show Comments</strong>");
				} else {
				    $("#showComments").find('p').html("<strong style='font-size:20px;'>Hide Comments</strong>");
				}
				$( "#disqus_thread").toggle(1000);				
								
																												
				
			});
			
			
					
		</script>		
		
									<i>Comments are posted from viewers like you and do not always reflect the views of this station.</i>
						<div id="disqus_thread" style="display:none;"></div>
						<!-- URL: https://www.wkyt.com/content/news/Texas-girl-wins-homecoming-queen-in-dream-come-true-561233281.html | Title: Texas girl wins homecoming queen in dream come true -->
			<script type="text/javascript">
				var disqus_shortname = 'wkyt';
				var disqus_identifier = '/wkyt/561233281';
				var disqus_url = 'https://www.wkyt.com/content/news/Texas-girl-wins-homecoming-queen-in-dream-come-true-561233281.html';
						var disqus_title='Texas girl wins homecoming queen in dream come true';
				(function() {
					var dsq = document.createElement('script'); dsq.type = 'text/javascript'; dsq.async = true;
					dsq.src = 'https://' + disqus_shortname + '.disqus.com/embed.js';
					(document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
				})();
			</script>
			<noscript>Please enable JavaScript to view the <a href="https://disqus.com/?ref_noscript">powered by Disqus.</a></noscript>
			<a href="https://disqus.com" class="dsq-brlink">powered by <span class="logo-disqus">Disqus</span></a>
			
			
	</div>
</div>
<script> ga('send', 'event', 'Story Category', 'National', 'Texas girl wins homecoming queen in dream come true (561233281)', {nonInteraction: true}); </script>
<div class="row">
																		
							
									
					
					
	
																	<div id="gdm-ad-kixer-B" class="gdm-ad">
									<script type='text/javascript'>
						//Sizes from Google
						//320x700 = tablet
						//1050x200 = desktop
						//0x0 to 320x700 = phone
						googletag.cmd.push(function() {
															//kixer interstitial mobile only on story pages
								googletag.defineOutOfPageSlot('/63316753/wkyt/web/content/national', 'gdm-ad-kixer-B').setTargeting("posn",["900"]).addService(googletag.pubads());
																										googletag.pubads().collapseEmptyDivs();
							googletag.pubads().enableAsyncRendering();
							googletag.pubads().setSafeFrameConfig({sandbox: true});
							googletag.enableServices();
							googletag.display('gdm-ad-kixer-B');
						});
					</script>
								</div>
											
	
	

			</div><!-- /. main page container -->
		</div><!-- /. page column row -->
		</div><!-- /. close the overlay spot -->
					<hr>
			<footer class="siteFooter" style="z-index:1;">
				<div class="container">
					<div class="row">
						<div class="col-xs-24 col-sm-16">		
							<div id="footerNav" class="row">
										          																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																								<div class="col-sm-6 col-xs-12">
																																																																							<h5><a href="/weather">Weather</a></h5>
																																																						<h6><a href="/weather/weatherheadlines">Weather Headlines</a></h6>
																																																								<h6><a href="/weather/closings">Closings & Delays</a></h6>
																																																								<h6><a href="/weather/cams">Weather Cams</a></h6>
																																																								<h6><a href="/weather/traffic">Traffic</a></h6>
																																																																																																				<h5><a href="/news">News</a></h5>
																																																																													<h5><a href="/sports">Sports</a></h5>
																																																																											<h6><a href="/sports/uk">UK Sports</a></h6>
																																																								<h6><a href="/sports/highschoolgametime">High School Game Time</a></h6>
																																																								<h6><a href="/sports/athleteoftheweek">Mingua Athlete of the Week</a></h6>
																																																								<h6><a href="/sports/highschoolpreview">High School Preview</a></h6>
																																																																													<h6><a href="/sports/localscores">Local Scores</a></h6>
																																																								<h6><a href="/sports/nationalscores">National Scores</a></h6>
																																																																																																															</div>
																														<div class="col-sm-6 col-xs-12">	
																				<h5><a href="/community">Community</a></h5>
																																																						<h6><a href="/community/calendar">Event Calendar</a></h6>
																																																								<h6><a href="/community/recipes">Recipes</a></h6>
																																																																													<h6><a href="/community/contests">Contests</a></h6>
																																																								<h6><a href="/community/lottery">Lottery</a></h6>
																																																								<h6><a href="/community/obits">Obits</a></h6>
																																																								<h6><a href="/community/outandabout">Out and About</a></h6>
																																																																																																<h5><a href="/moneymatters">Money Matters</a></h5>
																																																																																																</div>
																				<div class="hidden-sm hidden-lg hidden-md col-xs-24"></div>
																			<div class="col-sm-6 col-xs-12">	
																				<h5><a href="/station">Contact Us | News Team</a></h5>
																																																						<h6><a href="/station/newsteam">News Team</a></h6>
																																																								<h6><a href="/station/jobs">Jobs at WKYT</a></h6>
																																																								<h6><a href="/station/advertisewithus">Advertising Team</a></h6>
																																																																																																																																						<h5><a href="/newsletter">Newsletter</a></h5>
																																																																																																																																																																																			<h5><a href="/newsalerts">News Alerts</a></h5>
																																																																																										<h5><a href="/marketplace">Marketplace</a></h5>
																																	<h6><a href="/marketplace/findkyjobs">FindKYJobs</a></h6>
																																																								<h6><a href="/marketplace/realestate">Real Estate</a></h6>
																																																								<h6><a href="/marketplace/sportboatandrecreationshow">Sport, Boat & Recreation Show</a></h6>
																																																								<h6><a href="/marketplace/nativeads">Sponsored Stories</a></h6>
																																																																																																															</div>
																														<div class="col-sm-6 col-xs-12">	
																				<h5><a href="/everydayky">Everyday KY</a></h5>
																																																																													<h5><a href="/hoops">Hoops</a></h5>
																																																																																										<h5><a href="/livestream3">Live Events</a></h5>
																																																								<h5><a href="/livestream2">Livestream 2</a></h5>
																																																								<h5><a href="/rescan">Rescan</a></h5>
																																																																																																																																													<h5><a href="/podcast">Podcast</a></h5>
																																																				</div>
							</div>
						</div>
						<div class="col-sm-8 col-xs-24">
							<hr class="hidden-sm hidden-md hidden-lg">
							<div id="footerIcins">
																															<a href="http://www.facebook.com/WKYTTV" target="_blank"><img src="//media.graytvinc.com/designimages/Social-Facebook-34.png"></a>	
																															<a href="http://twitter.com/wkyt" target="_blank"><img src="//media.graytvinc.com/designimages/Social-Twitter-34.png"></a>	
																															<a href="http://www.youtube.com/user/27newsfirst?sub_confirmation=1" target="_blank"><img src="//media.graytvinc.com/designimages/Social-YouTube-34.png"></a>	
																															<a href="https://itunes.apple.com/us/app/wkyt-news/id420010189?ls=1&mt=8" target="_blank"><img src="//media.graytvinc.com/designimages/Social-iTunes-34.png"></a>	
																															<a href="https://market.android.com/search?q=wkyt" target="_blank"><img src="//media.graytvinc.com/designimages/Social-Android-34.png"></a>	
																															<a href="http://instagram.com/wkyt_news" target="_blank"><img src="//media.graytvinc.com/designimages/Social-Instagram-34.png"></a>	
																															<a href="http://www.pinterest.com/wkyttv" target="_blank"><img src="//media.graytvinc.com/designimages/Social-Pinterest-34.png"></a>	
																															<a href="https://www.haystack.tv/channel/wkyt" target="_blank"><img src="//media.graytvinc.com/designimages/Social_Hackstack-34.png"></a>	
														</div>
															<p>
								<div><strong>Station Contact Info:</strong></div>
																	<div><h3 style="margin-left:0px;">WKYT</h3>2851 Winchester Rd.<br/>Lexington, Ky 40509<br/>859-299-0411 - switchboard<br/>859-299-2727 - newsroom<br><br/><a href="http://www.wkyt.com/s?action=login">Register for Email</a><br><br/><a href="http://www.wkyt.com/rss">RSS Feeds</a><br/><br></div>
																</p>
													</div>
					</div>
          				<hr>
					<div class="row">
						<div class="col-xs-24">
							<ul class="inline">
																								<li><h6><a href="//www.wkyt.com/content/news/?article=158511785">Terms of Use</a></h6></li>
																<li><h6><a href="//www.wkyt.com/content/news/?article=158509635">New - Privacy Policy/YOUR CALIFORNIA PRIVACY RIGHTS</a></h6></li>
								<li><h6><a href="//www.wkyt.com/content/news/?article=120872104">Advertising</a></h6></li>
																															<li><h6><a target="_blank" href="https://publicfiles.fcc.gov/tv-profile/wkyt-tv/equal-employment-opportunity-records/additional-documents/eeo-public-file-reports/e2440908-0656-8812-ac73-2e39d5d4cfad/">EEO Statement</a></h6></li>
																																							<li><h6><a type="button" data-target="#onlinePIF" role="button" data-toggle="modal">Public Inspection File</a></h6></li>
																													</ul>
						</div>
					</div>
      	</div>
				<div class="footerLinks text-center" style="margin-bottom: 70px;">
					<h6>Copyright &copy; 2002-2019 - Designed by Gray Digital Media - Powered by Clickability</h6>		
																							wkyt.com/a?a=561233281
									</div>
			</footer>
			<!-- Begin comScore Tag -->
			<script>
			var _comscore = _comscore || [];
			_comscore.push({ c1: "2", c2: "16575094" });
			(function() {
			var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
			s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
			el.parentNode.insertBefore(s, el);
			})();
			</script>
			<noscript>
			<img src="https://sb.scorecardresearch.com/p?c1=2&c2=16575094&cv=2.0&cj=1" />
			</noscript>
			<!-- End comScore Tag -->
			<!-- Quantcast Tag -->
			<script type="text/javascript">
				var _qevents = _qevents || [];
				(function() {
					var elem = document.createElement('script');
					elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
					elem.async = true;
					elem.type = "text/javascript";
					var scpt = document.getElementsByTagName('script')[0];
					scpt.parentNode.insertBefore(elem, scpt);
				})();
				_qevents.push({
					qacct:"p-423IyeSlam-w-",
					labels:"Stations.WKYT"
				});
			</script>
			<noscript>
				<div style="display:none;">
					<img src="//pixel.quantserve.com/pixel/p-423IyeSlam-w-.gif?labels=Stations.WKYT" border="0" height="1" width="1" alt="Quantcast"/>
				</div>
			</noscript>
			<!-- End Quantcast tag -->
			
																		
					
									
																			
					
	
																		<script type="text/javascript">
						function closeGDMFooterAd() {
							jQuery("#gdm-footer-container-ad").remove();
							jQuery("#footerAdMargin").remove();
						}
					</script>
					<div id="gdm-footer-container-ad" >
								<div id="gdm-ad-footer" class="gdm-ad">
									<script type='text/javascript'>
						//Sizes from Google
						//320x700 = tablet
						//1050x200 = desktop
						//0x0 to 320x700 = phone
						googletag.cmd.push(function() {
															//floating footer
								//320x50 for mobile, 1024x96 for desktop/tablet (actually a 1024x90 ad size)
								var mappingFooter = googletag.sizeMapping().addSize([0, 0], [320, 50]).addSize([700, 0], [1024,96]).build();
								googletag.defineSlot('/63316753/wkyt/web/content/national', [1024,96],'gdm-ad-footer').setTargeting("posn",["101"]).defineSizeMapping(mappingFooter).addService(googletag.pubads());
																							googletag.pubads().addEventListener('slotRenderEnded', function(event) {
																						if(event.slot.getTargeting("posn") == "101") {
									if(!event.isEmpty) {
										if(event.size[1] == 90 || event.size[1] == 96) {
											console.log('Creative with target: ' + event.slot.getTargeting("posn") + ' is rendered to slot of size: ' + event.size[0] + 'x' + event.size[1]);
											jQuery("#gdm-footer-container-ad").css("height","90px");
											jQuery("#footerAdMargin").css("height","90px");
										} else if(event.size[1] == 50) {
											jQuery("#gdm-footer-container-ad").css("height","50px");
											jQuery("#footerAdMargin").css("height","50px");
										}
									}
								}
																																										});
																googletag.pubads().collapseEmptyDivs();
							googletag.pubads().enableAsyncRendering();
							googletag.pubads().setSafeFrameConfig({sandbox: true});
							googletag.enableServices();
							googletag.display('gdm-ad-footer');
						});
					</script>
								</div>
										<div id="close-gdm-footer-ad"><a class="glyphicon glyphicon-remove-circle" onclick="closeGDMFooterAd();"></a></div>
					</div>
										<div id="footerAdMargin" class="visible-lg"></div>
											
	
	
							<div id="onlinePIF" class="modal fade" tabindex="-1" role="dialog" aria-labelledby="myModalLabel">
					<div class="modal-dialog" role="document">
						<div class="modal-content">
							<div class="modal-header">
								<button type="button" class="close" data-dismiss="modal" aria-hidden="true">×</button>
								<h3 id="myModalLabel">Online Public Information File</h3>
							</div>
							<div class="modal-body">
								<p><a target="_blank" href="https://publicfiles.fcc.gov/tv-profile/wkyt-tv">Click Here to access the online Public Inspection File</a></p>
								<p>Viewers with disabilities can get assistance accessing this station's FCC Public Inspection File by contacting the station with the information listed below. Questions or concerns relating to the accessibility of the FCC's online public file system should be directed to the FCC at 888-225-5322, 888-835-5322 (TTY), or <a href="mailto:fccinfo@fcc.gov">fccinfo@fcc.gov</a>.</p>
																	<p>
										<div>Public File Liaison:</div>
																					<div>606-436-5757</div>
																			</p>
																									<p>
									<div>Station Contact Info:</div>
																			<div><h3 style="margin-left:0px;">WKYT</h3>2851 Winchester Rd.<br/>Lexington, Ky 40509<br/>859-299-0411 - switchboard<br/>859-299-2727 - newsroom<br><br/><a href="http://www.wkyt.com/s?action=login">Register for Email</a><br><br/><a href="http://www.wkyt.com/rss">RSS Feeds</a><br/><br></div>
																		</p>
															</div>
							<div class="modal-footer">
								<button class="btn" data-dismiss="modal" aria-hidden="true">Close</button>
							</div>
						</div>
					</div>	
				</div>
							</div>
		<script>
			function dsCloseNav() {
				document.getElementById("dsNavHome").style.width = "0px";
				document.getElementById("dsNavTopics").style.width = "0px";
				document.getElementById("dsNavHome").style.height = "0px";
				document.getElementById("dsNavTopics").style.height = "0px";
				var element = document.getElementById("body_overlay");
				element.classList.remove("overlayActive");
			}
			function dsOpenNav() {
				var $navIsOpen = false;
				var $dsNavHomeWidth = document.getElementById("dsNavHome").offsetWidth;
				var $dsNavTopics = document.getElementById("dsNavTopics").offsetWidth;
				var element = document.getElementById("body_overlay");
				element.classList.add("overlayActive");
				if(($dsNavHomeWidth != 0)  || ($dsNavTopics != 0)){
					$navIsOpen = true;
				}
				if($navIsOpen == true){
					dsCloseNav();
				}
				else{
				document.getElementById("dsNavHome").style.width = "320px";
				document.getElementById("dsNavHome").style.height = "100%";
				document.getElementById("dsNavTopics").style.width = "0px";	
				document.getElementById("dsNavTopics").style.height = "0px";
				event.preventDefault();
				ga('send', 'event', 'User Action', 'Navigation', 'Open', {'transport': 'beacon'});
				}
			}
			function opendsNavTopics() {
				document.getElementById("dsNavTopics").style.width = "320px";
				document.getElementById("dsNavTopics").style.height = "100%";
				document.getElementyId("dsNavHome").style.width = "0px";
				document.getElementById("dsNavHome").style.height = "0px";
			}
			function backdsNavTopics() {
				document.getElementById("dsNavTopics").style.width = "0px";
				document.getElementById("dsNavTopics").style.height = "0px";
				document.getElementyId("dsNavHome").style.width = "320px";
				document.getElementById("dsNavHome").style.height = "100%";
			}
		</script>
		<script>
			var myLazyLoad = new LazyLoad({elements_selector: ".lazy"});
		</script>
		
<script>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</script>

		
<script> 
jQuery(document).ready(function() {
	setTimeout(function() { 
		var ad = document.querySelector(".gdm-ad div iframe");
		var innerDoc = (ad.contentDocument) ? ad.contentDocument : ad.contentWindow.document;
		var frameAd = innerDoc.querySelector("body");
		if(frameAd && frameAd.innerHTML.length < 1) {
			if (typeof ga !== 'undefined') {
				ga('send', 'event', 'Adblock', 'Yes', {'nonInteraction': 1}); 
			} else if (typeof _gaq !== 'undefined') {
				_gaq.push(['_trackEvent', 'Adblock', 'Yes', undefined, undefined, true]);
			}
		}
	}, 5000);
});
</script>

	</body>
</html>

