<!DOCTYPE html><html lang="en"><head><script crossorigin="anonymous" src="https://polyfill.io/v3/polyfill.min.js?features=NodeList.prototype.forEach%2CArray.prototype.forEach%2CSymbol.hasInstance%2Ces6%2CIntl%2ClocalStorage%2CDate.prototype.toISOString%2CDate.now%2Cdefault%2CObject.entries%2CArray.prototype.entries"></script><title>Audiomack Chooses MoEngage to Create Personalized Experiences for Artists, Creators, and Music Lovers</title><meta name="viewport" content="width=device-width, minimum-scale=1, initial-scale=1"/><meta http-equiv="X-UA-Compatible" content="IE=edge"/><meta charSet="UTF-8"/><meta name="distribution" content="global"/><meta name="rating" content="general"/><meta name="copyright" content="Copyright (c) 2022 "/><meta property="og:locale" content="en_US"/><meta property="og:type" content="article"/><meta name="apple-itunes-app" content="app-id=420010189"/><meta name="google-play-app" content="app-id=com.graytv.android.wkytnews"/><meta name="burst" content="wkyt"/><meta property="og:url" content="https://www.wkyt.com/prnewswire/2022/02/10/audiomack-chooses-moengage-create-personalized-experiences-artists-creators-music-lovers/"/><link rel="canonical" href="https://www.wkyt.com/prnewswire/2022/02/10/audiomack-chooses-moengage-create-personalized-experiences-artists-creators-music-lovers/"/><meta name="robots" content="noindex"/><meta name="googlebot" content="noindex"/><meta name="googlebot-news" content="noindex"/><meta property="fb:admins" content="644426401"/><meta property="fb:app_id" content="52140914980"/><meta property="fb:pages" content="33684860765"/><meta property="article:publisher" content="https://www.facebook.com/WKYTTV/"/><meta name="keywords" content=""/><meta name="news_keywords" content=""/><meta itemProp="image" property="og:image" content="https://www.wkyt.com/pf/resources/images/logo-icons/wkyt.svg?d=222"/><meta name="twitter:image" content="https://www.wkyt.com/pf/resources/images/logo-icons/wkyt.svg?d=222"/><meta property="og:site_name" content="https://www.wkyt.com"/><meta property="og:title" content="Audiomack Chooses MoEngage to Create Personalized Experiences for Artists, Creators, and Music Lovers"/><meta name="twitter:title" content="Audiomack Chooses MoEngage to Create Personalized Experiences for Artists, Creators, and Music Lovers"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:site" content="@wkyt"/><meta name="twitter:creator" content="@wkyt"/><script type="application/ld+json" data-schema="NewsMediaOrganization">{
  "name": "WKYT",
  "url": "https://www.wkyt.com",
  "logo": {
    "@type": "ImageObject",
    "url": "https://www.wkyt.com/pf/resources/images/logo-off-site/wkyt.png?d=222"
  },
  "@type": "NewsMediaOrganization",
  "sameAs": [
    "https://www.facebook.com/WKYTTV/",
    "https://www.instagram.com/wkyt_news/",
    "https://www.twitter.com/wkyt/"
  ],
  "@context": "http://schema.org"
}</script><script type="application/ld+json" data-schema="NewsArticle">{
  "name": "Audiomack Chooses MoEngage to Create Personalized Experiences for Artists, Creators, and Music Lovers",
  "url": "https://www.wkyt.com/prnewswire/2022/02/10/audiomack-chooses-moengage-create-personalized-experiences-artists-creators-music-lovers/",
  "image": "https://www.wkyt.com/pf/resources/images/logo-off-site/wkyt.png?d=222",
  "@type": "NewsArticle",
  "@context": "http://schema.org",
  "keywords": [],
  "headline": "Audiomack Chooses MoEngage to Create Personalized Experiences for Artists, Creators, and Music Lovers",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.wkyt.com/prnewswire/2022/02/10/audiomack-chooses-moengage-create-personalized-experiences-artists-creators-music-lovers/"
  },
  "author": {
    "@type": "Person",
    "name": "PRNewswire"
  },
  "publisher": {
    "name": "WKYT",
    "url": "https://www.wkyt.com",
    "logo": {
      "@type": "ImageObject",
      "url": "https://www.wkyt.com/pf/resources/images/logo-off-site/wkyt.png?d=222"
    },
    "@type": "NewsMediaOrganization"
  },
  "datePublished": "2022-02-10T16:35:00Z",
  "datemodified": "2022-02-10T16:35:00Z"
}</script><script type="application/javascript" id="polyfill-script">if(!Array.prototype.includes||!(window.Object && window.Object.assign)||!window.Promise||!window.Symbol||!window.fetch){document.write('<script type="application/javascript" src="/pf/dist/engine/polyfill.js?d=222" defer=""><\/script>')}</script><script id="fusion-engine-react-script" type="application/javascript" src="/pf/dist/engine/react.js?d=222" defer=""></script><script id="fusion-engine-combinations-script" type="application/javascript" src="/pf/dist/components/combinations/default.js?d=222" defer=""></script><link id="fusion-template-styles" rel="stylesheet" type="text/css"/><link rel="stylesheet" href="https://gray-wkyt-prod.cdn.arcpublishing.com/pf/resources/dist/__global/css/main.css?d=222"/><link rel="stylesheet" href="https://gray-wkyt-prod.cdn.arcpublishing.com/pf/resources/dist/wkyt/css/main.css?d=222"/><link href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/5.15.4/css/all.min.css?d=222" rel="stylesheet"/><link rel="icon" type="image/x-icon" href="/pf/resources/images/favicons/wkyt/favicon.ico?d=222"/><script type="text/javascript" src="https://gray-wkyt-prod.cdn.arcpublishing.com/pf/resources/js/analytics/gtm.js?d=222"></script><script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://reconditerespect.com/v2izoMFF-PVAThS1ntzZkSInWS-7wlr-wkH9dMvPfyApz6u9_r4QLGJZ8",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(c,e,o,t,n){function r(o,t){(function n(){try{return 0<(localStorage.getItem("v4ac1eiZr0")||"").split(",")[4]}catch(o){}return!1})()&&(t=c[e].pubads())&&t.setTargeting("admiral-engaged","true")}(n=c[e]=c[e]||{}).cmd=n.cmd||[],typeof n.pubads===o?r():typeof n.cmd.unshift===o?n.cmd.unshift(r):n.cmd.push(r)})(window,"googletag","function");;;;!(function(t,n,i,u,e,o){var a=n[i];function r(t){if(t){var u=(t.data||{})[i+"Call"];u&&n[i](u.command,u.version,function(n,i){t.source.postMessage({__uspapiReturn:{returnValue:n,success:i,callId:u.callId}},"*")})}}if((function c(){if(!window.frames[u]){var n=t.body;if(n){var i=t.createElement("iframe");i.style.display="none",i.name=u,n.appendChild(i)}else setTimeout(c,5)}})(),"function"!=typeof a){var s={getUSPData:function(n,i){return n!==1?i&&i(null,!1):i&&i({version:null,uspString:null},!1)}};a=n[i]=function(n,i,t){return s[n](i,t)},n.addEventListener?n.addEventListener("message",r,!1):n.attachEvent&&n.attachEvent("onmessage",r)}o=t.createElement(e),t=t.getElementsByTagName(e)[0],o.src="https://reconditerespect.com/v2zviLA--FyUQTw9G9RiJ5jOZrUF0YTdUxfOMIcekGOfAzYWPdqjHkLv2owFjT6vmuQ4BEyqqtg",t.parentNode.insertBefore(o,t)})(document,window,"__uspapi","__uspapiLocator","script");</script><script type="text/javascript" src="https://gray-wkyt-prod.cdn.arcpublishing.com/pf/resources/js/ads/arcads.js?d=222"></script><script type="text/javascript">
    var RCdataLayer = [
      {
        adTarget: "/wires/press-releases",
        authors: [ {
            _id:  null,
            name:  "PRNewswire",
            type:  "author"
          }],
        canonicalUrl: "https://www.wkyt.com/prnewswire/2022/02/10/audiomack-chooses-moengage-create-personalized-experiences-artists-creators-music-lovers/",
        contentId: "PB4HM63E6ZBQDMOB7BNBNG23JU",
        contentKewords: [ ],
        contentName: "Audiomack Chooses MoEngage to Create Personalized Experiences for Artists, Creators, and Music Lovers",
        contentOwner: "gray",
        contentTags: [ ],
        contentType: "story",
        datePublished: "02/10/2022",
        distributorCategory: "wires",
        distributorMode: "reference_denormalized",
        distributorName: "PRNewswire",
        distributorReferenceId: "cc164599-a609-4ade-ad67-ab71070d59c1",
        distributorSubCategory: "prnewswire",
        hasVideo: false,
        metaDescription: null,
        outputType: "default",
        platformName: "PageBuilder Fusion - Arc Publishing",
        primarySection: {
          _id:  "/wires/press-releases",
          name:  "Press Releases",
          path:  "/wires/press-releases"
        },
        publishedDay: "10",
        publishedMonth: "02",
        publishedYear: "2022",
        stationName: "wkyt",
        subtype: null,
        timezoneOffset: gdmGoogleTagManager.getTimezoneOffset(),
        userId: null,
        userTimezoneTimestamp: new Date(),
        userTimezone: Intl.DateTimeFormat().resolvedOptions().timeZone,
        userAgent: navigator.userAgent
      }
    ];
  </script><script type="text/javascript">(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
  new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
  j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
  'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
  })(window,document,'script','RCdataLayer','GTM-M5QQ3JP');</script><script>
    (function() {
      var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
      _sf_async_config.uid = 39189;
      _sf_async_config.domain = "wkyt.com";
      _sf_async_config.useCanonical = true;
      _sf_async_config.useCanonicalDomain = true;
      _sf_async_config.authors = "PRNewswire";
      _sf_async_config.type = "story";
      _sf_async_config.sections = "/wires/press-releases";
    })();
  </script><script async="" data-integration="chartbeat" src="//static.chartbeat.com/js/chartbeat.js"></script><script type="text/javascript">!(function () {
              window.PianoESPConfig = {
                id: 418,
              };
              var e = document.createElement("script");
              e.setAttribute("id", "pnesplucidsdksel"),
                (e.type = "text/javascript"),
                (e.src =
                  "https://api-esp.piano.io/public/sdk/v04/sdk.js?v=" +
                  ((localStorage && localStorage.lucidsdkver) || "xxx")),
                (e.async = !0),
                document.getElementsByTagName("script")[0].parentNode.appendChild(e);
            })();</script>
<script>(window.BOOMR_mq=window.BOOMR_mq||[]).push(["addVar",{"rua.upush":"false","rua.cpush":"true","rua.upre":"false","rua.cpre":"true","rua.uprl":"false","rua.cprl":"false","rua.cprf":"false","rua.trans":"SJ-503bdb4f-5dfa-4bfb-b31b-e77d4d9b6aff","rua.cook":"false","rua.ims":"false","rua.ufprl":"false","rua.cfprl":"false","rua.isuxp":"false","rua.texp":"norulematch"}]);</script>
                              <script>!function(e){var n="https://s.go-mpulse.net/boomerang/";if("False"=="True")e.BOOMR_config=e.BOOMR_config||{},e.BOOMR_config.PageParams=e.BOOMR_config.PageParams||{},e.BOOMR_config.PageParams.pci=!0,n="https://s2.go-mpulse.net/boomerang/";if(window.BOOMR_API_key="CA6LY-K78A2-SGEZE-TG7W9-2R8BU",function(){function e(){if(!o){var e=document.createElement("script");e.id="boomr-scr-as",e.src=window.BOOMR.url,e.async=!0,i.parentNode.appendChild(e),o=!0}}function t(e){o=!0;var n,t,a,r,d=document,O=window;if(window.BOOMR.snippetMethod=e?"if":"i",t=function(e,n){var t=d.createElement("script");t.id=n||"boomr-if-as",t.src=window.BOOMR.url,BOOMR_lstart=(new Date).getTime(),e=e||d.body,e.appendChild(t)},!window.addEventListener&&window.attachEvent&&navigator.userAgent.match(/MSIE [67]\./))return window.BOOMR.snippetMethod="s",void t(i.parentNode,"boomr-async");a=document.createElement("IFRAME"),a.src="about:blank",a.title="",a.role="presentation",a.loading="eager",r=(a.frameElement||a).style,r.width=0,r.height=0,r.border=0,r.display="none",i.parentNode.appendChild(a);try{O=a.contentWindow,d=O.document.open()}catch(_){n=document.domain,a.src="javascript:var d=document.open();d.domain='"+n+"';void(0);",O=a.contentWindow,d=O.document.open()}if(n)d._boomrl=function(){this.domain=n,t()},d.write("<bo"+"dy onload='document._boomrl();'>");else if(O._boomrl=function(){t()},O.addEventListener)O.addEventListener("load",O._boomrl,!1);else if(O.attachEvent)O.attachEvent("onload",O._boomrl);d.close()}function a(e){window.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(!window.BOOMR||!window.BOOMR.version&&!window.BOOMR.snippetExecuted){window.BOOMR=window.BOOMR||{},window.BOOMR.snippetStart=(new Date).getTime(),window.BOOMR.snippetExecuted=!0,window.BOOMR.snippetVersion=12,window.BOOMR.url=n+"CA6LY-K78A2-SGEZE-TG7W9-2R8BU";var i=document.currentScript||document.getElementsByTagName("script")[0],o=!1,r=document.createElement("link");if(r.relList&&"function"==typeof r.relList.supports&&r.relList.supports("preload")&&"as"in r)window.BOOMR.snippetMethod="p",r.href=window.BOOMR.url,r.rel="preload",r.as="script",r.addEventListener("load",e),r.addEventListener("error",function(){t(!0)}),setTimeout(function(){if(!o)t(!0)},3e3),BOOMR_lstart=(new Date).getTime(),i.parentNode.appendChild(r);else t(!1);if(window.addEventListener)window.addEventListener("load",a,!1);else if(window.attachEvent)window.attachEvent("onload",a)}}(),"".length>0)if(e&&"performance"in e&&e.performance&&"function"==typeof e.performance.setResourceTimingBufferSize)e.performance.setResourceTimingBufferSize();!function(){if(BOOMR=e.BOOMR||{},BOOMR.plugins=BOOMR.plugins||{},!BOOMR.plugins.AK){var n="true"=="true"?1:0,t="",a="nml5ubaxf2lduyqfi6eq-f-6875999a6-clientnsv4-s.akamaihd.net",i="false"=="true"?2:1,o={"ak.v":"32","ak.cp":"916749","ak.ai":parseInt("584771",10),"ak.ol":"0","ak.cr":1,"ak.ipv":4,"ak.proto":"http/1.1","ak.rid":"1b9bcb22","ak.r":40166,"ak.a2":n,"ak.m":"dscr","ak.n":"ff","ak.bpcip":"107.23.218.0","ak.cport":37296,"ak.gh":"23.46.150.54","ak.quicv":"","ak.tlsv":"tls1.2","ak.0rtt":"","ak.csrc":"-","ak.acc":"reno","ak.t":"1644513161","ak.ak":"hOBiQwZUYzCg5VSAfCLimQ==lY2MkWXgSxI2aMYZEJ399lQ6tXPBndAuQ+jRoDYBVHStSK3aOBGG5fFZ64u75s0YnvitKYk0z6jgfAhiEKEFOar3UHDOjs20K4Rtpw8BfVeWFQ50jGnMO0Rg/2GEIX64bEOi6HeHjcmZMvw0JQkg2J8By+f3YYEJ/3qTxGw2UyvPhyc9pOuZm6Jb83tfy/evjj0TC9Wcnns6qSXtsoVByM+FuJXp2GrAM8MxvESiG74ZPXMfgdmtZDMx0vzZk/mgE4vhzORoO9wJjnSN+/WnZUssQdwcpNkPzNQOMxlvaZFKcvv00qNsd2vdSNMRpdCuiKLOGmrRH7PX5hwO9VkbGx+d3A3C3EonqYBqkPRUQQ/giOMoVu2aLtyRzZAmo3oxw86GtxMr8VHlFhiNKt+YWfIuSaIQfgVU3Ht8O+QXiXw=","ak.pv":"17","ak.dpoabenc":"","ak.tf":i};if(""!==t)o["ak.ruds"]=t;var r={i:!1,av:function(n){var t="http.initiator";if(n&&(!n[t]||"spa_hard"===n[t]))o["ak.feo"]=void 0!==e.aFeoApplied?1:0,BOOMR.addVar(o)},rv:function(){var e=["ak.bpcip","ak.cport","ak.cr","ak.csrc","ak.gh","ak.ipv","ak.m","ak.n","ak.ol","ak.proto","ak.quicv","ak.tlsv","ak.0rtt","ak.r","ak.acc","ak.t","ak.tf"];BOOMR.removeVar(e)}};BOOMR.plugins.AK={akVars:o,akDNSPreFetchDomain:a,init:function(){if(!r.i){var e=BOOMR.subscribe;e("before_beacon",r.av,null,null),e("onbeacon",r.rv,null,null),r.i=!0}return this},is_complete:function(){return!0}}}}()}(window);</script></head><body><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M5QQ3JP" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fusion-app" class="fusion-app"><div id="article-right-rail-layout" class="includes-right-rail"><a class="skip-link sr-only sr-only-focusable px-3 text-body" href="#main">Skip to content</a><header id="main" class="masthead | w-100"><div class="masthead | bg-primary-branding py-2" style="background-image:url(&#x27;/pf/resources/images/mastheads/backgrounds/wkyt.jpg?d=222&#x27;)"><div class="container-xl"><div class="d-flex justify-content-between w-100"><div class="logo flex-fill position-relative"><a class="logo-link" aria-label="Return to the Homepage" href="/"><div class="logo-inner position-absolute" style="background-image:url(&#x27;/pf/resources/images/mastheads/logos/wkyt.svg?d=222&#x27;)"></div></a></div></div></div></div></header><nav class="navigation | w-100"><div class="navigation | navigation-sticky-wrapper" style="min-height:undefinedpx"><div class="navbar | navbar-expand bg-primary-branding"><div class="container-xl position-relative"><a class="navbar-brand mr-1 d-none" aria-label="Return to the Homepage" href="/"><div class="brand-logo" style="background-image:url(&quot;/pf/resources/images/logo-icons/wkyt.svg?d=222&quot;)"></div></a><button aria-label="Expand Side Navigation Panel" class="side-drawer-toggle btn text-white" type="button"><span class="fas fa-bars"></span></button><ul class="navbar-links | navbar-nav mr-auto font-weight-bold"><li class="navbar-link | navbar-item d-sm-flex d-md-flex d-lg-flex"><a class="nav-link text-white" href="/news">News</a></li><li class="navbar-link | navbar-item d-sm-flex d-md-flex d-lg-flex"><a class="nav-link text-white" href="/livestream/">Live</a></li><li class="navbar-link | navbar-item d-none d-sm-flex d-md-flex d-lg-flex"><a class="nav-link text-white" href="/weather">Weather</a></li><li class="navbar-link | navbar-item d-none d-md-flex d-lg-flex"><a class="nav-link text-white" href="/news/investigation">WKYT Investigates</a></li><li class="navbar-link | navbar-item d-none d-md-flex d-lg-flex"><a class="nav-link text-white" href="/video-gallery/news/">Latest Video</a></li><li class="navbar-link | navbar-item d-none d-lg-flex"><a class="nav-link text-white" href="/sports">Sports</a></li><li class="navbar-link | navbar-item d-none d-lg-flex"><a class="nav-link text-white" href="https://www.vuit.com/live/12739/wkyt" rel="noopener noreferrer" target="_blank">Previous Newscasts</a></li><li class="navbar-link | navbar-item d-none d-lg-flex"><a class="nav-link text-white" href="/everydaykentucky">Everyday Kentucky</a></li></ul><form class="search-box bg-primary-branding d-flex flex-row rounded position-absolute zindex-high w-auto p-1" action="/search/" method="GET" role="search"><input type="text" class="form-control form-control-sm bg-primary-branding m-0 p-0 border-0" aria-label="Enter search term" id="expandable-search" name="searchTerm" placeholder="Search..."/><button class="btn border-0 text-white" aria-label="Toggle search bar" type="button"><i class="d-block fas fa-search"></i></button><button class="btn btn-sm text-white border border-secondary sr-only" aria-label="Toggle search bar" type="submit">Search</button></form></div></div></div><div class="side-drawer-screen | fixed-top h-100 w-100 zindex-high"></div><div class="side-drawer | bg-primary-branding shadow-lg fixed-top h-100 w-100 overflow-y overflow-hide-scrollbar"><div class="side-drawer-container | d-none flex-column align-items-end h-100"><div class="side-drawer-cancel | w-100 p-2"><div class="d-flex flex-column align-items-end"><button aria-label="Close" class="btn btn-sm text-white"><i class="fas fa-times"></i></button></div></div><ul class="sections-list | list-unstyled w-100 pt-5 pb-4"><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/homepage">Home</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/livestream/">Live</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.vuit.com/live/12739/wkyt/vod" rel="noopener noreferrer" target="_blank">Previous Newscasts</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/news">News</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the News navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/health/coronavirus">Coronavirus</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/crime">Crime</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/investigation">WKYT Investigates</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/lexington">Lexington</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/newsmakers">Newsmakers</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/national">National</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/regional">Regional</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/state">State</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/weather">Weather</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Weather navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/weather/cams">Weather Cams</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/weather/closings">Closings &amp; Delays</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/traffic/">Traffic</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/sports">Sports</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Sports navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/college/kentucky">All Blue</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/high-school/game-time">High School Game Time</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/athlete-of-the-week">Mingua’s Athlete of the Week</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/scoreboard">Sports Scores</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/prepspin">PrepSpin</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/video-gallery/offthebench/">Player’s Corner Off the Bench</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/everydaykentucky/">Everyday Kentucky</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/news/newsmakers">Kentucky Newsmakers</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/community/commonwealth-of-kindness">Commonwealth of Kindness</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/health/coronavirus/vaccine">Vaccine Team</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Vaccine Team navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="https://www.wkyt.com/page/vaccine-faq/" rel="noopener noreferrer" target="_blank">Submit a Question to the WKYT COVID-19 Vaccine Team</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/about-us/contact-us">Contact Us</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Contact Us navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="https://www.wkyt.com/page/news-tips/" rel="noopener noreferrer" target="_blank">Submit a News Tip</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/about-us/meet-the-team">Meet the Team</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/advertising-information/">Advertising Information</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://gray.tv/careers#currentopenings" rel="noopener noreferrer" target="_blank">Jobs at WKYT</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/page/news-alerts/">News Alerts</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/community/user-content">Submit Photos and Videos</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.graydc.com/" rel="noopener noreferrer" target="_blank">Gray DC Bureau</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.investigatetv.com/" rel="noopener noreferrer" target="_blank">Investigate TV</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/community">Community</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Community navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/community/calendar">Community Calendar</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/contests">Contests</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="https://www.kylottery.com/apps/draw_games/index.html" rel="noopener noreferrer" target="_blank">Lottery</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/community/out-and-about">Out And About</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/video-gallery/contests/high-school-all-star/">Salute to All-Stars</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Salute to All-Stars navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="https://campaign.aptivada.com/contest/1111894?ref=ulink&amp;app_type=contest&amp;referrer_id=&amp;share_type=" rel="noopener noreferrer" target="_blank">Nominate your All-Star</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/health/great-health-divide">Great Health Divide</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/health/link-2-hope">Link 2 Hope</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Link 2 Hope navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="https://kycancerlink.org/" rel="noopener noreferrer" target="_blank">Connect with Kentucky CancerLink</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/sponsored">Sponsored Stories</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/community/bluegrass-home-and-garden">BG H&amp;G TV Episodes</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the BG H&amp;G TV Episodes navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/bluegrass-hgtv/">Bluegrass H&amp;G TV Featured Businesses</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/news/one-tank-trips">One Tank Trips</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/programming/schedule">TV Listings</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.fullcourtgreta.com/" rel="noopener noreferrer" target="_blank">Full Court Press with Greta Van Susteren</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.circleplus.com/" rel="noopener noreferrer" target="_blank">Circle - Country Music &amp; Lifestyle</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.cwtv.com/" rel="noopener noreferrer" target="_blank">The CW</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/powernation">PowerNation</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/wires/press-releases">Press Releases</a></div></li></ul><div class="social-bar | d-flex flex-row justify-content-center w-100 mt-auto p-3" style="bottom:0"><a aria-label="Visit WKYT on FACEBOOK" class="p-2" href="https://www.facebook.com/WKYTTV" rel="noopener noreferrer" target="_blank"><i class="fab fa-facebook-f fa-2x"></i></a><a aria-label="Visit WKYT on INSTAGRAM" class="p-2" href="https://www.instagram.com/wkyt_news" rel="noopener noreferrer" target="_blank"><i class="fab fa-instagram fa-2x"></i></a><a aria-label="Visit WKYT on TWITTER" class="p-2" href="https://www.twitter.com/wkyt" rel="noopener noreferrer" target="_blank"><i class="fab fa-twitter fa-2x"></i></a></div></div></div><div class="breaking-news-bar |"></div><div id="fusion-static-enter:f0fgruVYP9iIdU" style="display:none" data-fusion-component="f0fgruVYP9iIdU"></div><div id="htmlBox-f0fgruVYP9iIdU" class="html-box | w-100 p-3 mb-3"><div class="html-box-container" id="htmlBox-f0fgruVYP9iIdU-container"><div class="mb-3" /></div></div><div id="fusion-static-exit:f0fgruVYP9iIdU" style="display:none" data-fusion-component="f0fgruVYP9iIdU"></div></nav><section class="leaderboard | w-100"></section><div class="container-xl"><div class="row"><section class="top-wrapped | col-12"><div class="article-header article row mb-3"><div class="headlines |"><h1 class="headline | font-weight-bold col"><span>Audiomack Chooses MoEngage to Create Personalized Experiences for Artists, Creators, and Music Lovers</span></h1></div><div class="date-time | col-12"><span class="date-time published-date-time font-italic d-inline-block">Published: <!-- -->Feb. 10, 2022 at 11:35 AM EST</span><span class="px-2 d-inline">|</span><span class="date-time updated-date-time font-italic d-inline-block">Updated: <!-- -->37 minutes ago</span></div></div><div class="article-body | article w-100"><p class="text | article-text"><span class="xn-location">SAN FRANCISCO</span>, <span class="xn-chron">Feb. 10, 2022</span> /PRNewswire/ -- <u><a href="https://audiomack.com/" rel="nofollow" target="_blank">Audiomack</a></u>, the artist-first music streaming and discovery platform, has selected insights-led customer engagement platform <u><a href="http://moengage.com/" rel="nofollow" target="_blank">MoEngage</a></u> to accelerate user growth and provide more personalized experiences across push notifications, email marketing, and in-app campaigns. MoEngage's AI-powered engagement platform will help Audiomack make more individualized recommendations to its subscribers, leading to greater brand loyalty for the unique music streaming service.</p><figure class="image | figure article-image w-100 primary"><div class="img-wrapper figure-img"><img class="img-fluid mx-auto d-block" height="116" src="https://gray-wkyt-prod.cdn.arcpublishing.com/resizer/itNFORVWwttW6aPB_Xco5oiWgJs=/980x0/smart/filters:quality(85)/cloudfront-us-east-1.images.arcpublishing.com/gray/GHRTPTQLYXE6KYOOYBULY2KRMA.jpg" width="980"/></div><figcaption class="figure-caption"><span class="">(PRNewswire)</span></figcaption></figure><figure class="image | figure article-image w-100 primary"><div class="img-wrapper figure-img"><img class="img-fluid mx-auto d-block" height="209" src="https://gray-wkyt-prod.cdn.arcpublishing.com/resizer/Fh__YedScmWDH2ZzIXd6aEp93wM=/980x0/smart/filters:quality(85)/cloudfront-us-east-1.images.arcpublishing.com/gray/JUIVZGY2QOFQEIPPBPVLMF4YKA.jpg" width="980"/></div><figcaption class="figure-caption"><span class="">(PRNewswire)</span></figcaption></figure><p class="text | article-text">Launched in 2012, Audiomack is a top digital destination for music fans and creators, showcasing original content from around the globe. Audiomack is one of the most influential and powerful platforms for artists and creators today, with a 116% growth rate in active users in the last two years. The music streaming and discovery platform empowers artists, labels, and distributors to share unlimited music, while fans can discover emerging artists, songs, albums, mixtapes, playlists, podcasts, and more. Users of Audiomack are creators, tastemakers, labels, and fans.</p><p class="text | article-text">MoEngage's AI-driven, personalized customer engagement technology dismantles data silos and simplifies personalization. The MoEngage platform helps brands unlock the value of customer data, providing a 360-degree view of the customer's unique preferences and interests—and shares actionable insights and recommendations based on that data. Brands can confidently send the right engagement message across the customer's most preferred channels, from email to push notification, SMS, or social media. Using MoEngage, Audiomack can map the customer onboarding journey, learn when customers need more attention and why, and send hyper-personalized content that keeps users coming back. MoEngage can even offer insight on the best engagement channels for that customer and the optimal time to send.</p><p class="text | article-text">"The key to growing our customer base is introducing the right emerging artists to the right listeners. It was essential for us to work with a technology partner with the expertise to deliver the level of personalized customer engagement our users demand," said Brendan Varan, VP, Content Strategy (US). "We look forward to using MoEngage to create a more personalized listening experience for our creators, labels, and fans."</p><p class="text | article-text">Marketers at media and entertainment brands have been relying on traditional tools that force them to set up campaigns based on assumptions about their customers' behavior, journey, and preferences - and then measure results, iterate, and improve. However, a "trial and error" approach creates the risk of customer churn. <u><a href="https://www.moengage.com/industry-reports/personalization-pulse-check-2021/" rel="nofollow" target="_blank">Research from MoEngage</a></u> shows that 27 percent of global consumers surveyed are "most frustrated" when brands send inconsistent or irrelevant content and product messages.</p><p class="text | article-text">"Marketers today need to craft personalized experiences for millions of customers with little room for error. To do that, they need to analyze trillions of data points, understand their customers deeply, and then craft winning engagement campaigns," said <span class="xn-person">Raviteja Dodda</span>, Co-founder and CEO, MoEngage. "MoEngage is proud to provide the insights-led technology that makes it possible for Audiomack to build stronger relationships with their users and connect them with the original content they love."</p><p class="text | article-text">Recent additions to MoEngage's insights-led customer engagement platform include:</p><ul class="list | article-list"><li><span><b>Predictive Insights </b>analyze possible future actions of customers, so marketers can build stronger relationships by anticipating their needs. Identify which customers are likely to churn, become inactive, or purchase more from your brand. Craft more relevant, personalized campaigns.</span></li><li><span>"<b>Most Preferred Channel</b>" and "<b>Best Time to Send</b>" identify the optimal channels and times for each individual to receive content from your brand. Maximize engagement across emails, SMS, push notifications, in-app notifications, website notifications, and more.</span></li><li><span><b>Affinity Segments </b>move beyond basic customer segmentation based on purchase history, age, location, gender, and more. Group customers based on their unique interests, preferences, affinities, and lifestyles. Craft brilliant digital engagement campaigns across channels, at scale.</span></li></ul><p class="text | article-text">Learn more about <u><a href="http://www.moengage.com/exp/updates/monext-september-2021/" rel="nofollow" target="_blank">MoEngage's product releases</a></u>.</p><p class="text | article-text"><b>About MoEngage</b></p><p class="text | article-text">MoEngage is an insights-led customer engagement platform trusted by more than 1000 global consumer brands such as Ally Financial, McAfee, Flipkart, Nestle, T-Mobile, Travelodge, and more. MoEngage empowers marketers and product owners with insights into customer behavior and the ability to act on those insights to engage customers across the web, mobile, email, social, and messaging channels. Consumer brands across 35 countries use MoEngage to power the digital experiences for over 900 million users every month. With offices in nine countries, MoEngage is backed by Multiples Private Equity, Eight Roads, F-Prime Capital, Matrix Partners, Ventureast, and Helion Ventures.</p><p class="text | article-text">To learn more, visit <u><a href="http://www.moengage.com/" rel="nofollow" target="_blank">www.moengage.com</a></u>.</p><p class="text | article-text"><b>About Audiomack </b></p><p class="text | article-text">Audiomack, which launched in 2012, currently reaches more than 20 million monthly users globally. The streaming and discovery service has played an integral role in breaking new acts, such as <span class="xn-person">Rod Wave</span> and Kaash Paige; served as a trusted partner to Eminem and Nicki Minaj, among other notable artists, to debut exclusive releases; and helped rising African stars, such as <span class="xn-person">Omah Lay</span>, reach an international audience. As of <span class="xn-chron">December 2021</span>, Audiomack is the top-ranked music streaming app on Apple's iOS in <span class="xn-location">Nigeria</span>, <span class="xn-location">Ghana</span>, <span class="xn-location">Tanzania</span>, <span class="xn-location">Senegal</span>, and <span class="xn-location">Kenya</span>. For more information, visit <u><a href="https://audiomack.com/" rel="nofollow" target="_blank">https://audiomack.com/</a></u>.</p><p class="text | article-text">View original content to download multimedia:</p><div class="interstitial-link | border-0 mb-3"><div class="p-2"><div class="align-self-center"><h6 class="mb-0 font-weight-bold"><a class="" href="https://www.prnewswire.com/news-releases/audiomack-chooses-moengage-to-create-personalized-experiences-for-artists-creators-and-music-lovers-301480003.html">https://www.prnewswire.com/news-releases/audiomack-chooses-moengage-to-create-personalized-experiences-for-artists-creators-and-music-lovers-301480003.html</a></h6></div></div></div><p class="text | article-text">SOURCE  MoEngage</p></div><div class="article-body | article w-100"><p class="text | article-text"><i>The above press release was provided courtesy of PRNewswire. The views, opinions and statements in the press release are not endorsed by Gray Media Group nor do they necessarily state or reflect those of Gray Media Group, Inc.</i></p></div></section><div class="col-12 d-flex flex-column flex-lg-row w-100"><div class="article-content-container | flex-lg-fill mr-lg-3"><section class="header | w-100"></section><section class="body | w-100"></section><section class="recommendations | w-100"></section></div><section class="right-rail | rail ml-lg-3 d-flex flex-column flex-lg-fill"></section></div><section class="bottom-wrapped | col-12"></section></div></div><footer class="footer | w-100"><div id="fusion-static-enter:footer-wkyt" style="display:none" data-fusion-component="footer-wkyt"></div><div class="footer | card bg-primary-branding mt-3 d-flex rounded-0 text-center text-sm-left zindex-highest"><div class="card-body"><div class="container"><div class="row"><div class="col"><div class="footer-links | row justify-content-start my-3"><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/weather">Weather</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/news">News</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/sports">Sports</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/about-us/contact-us">Contact Us</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/newsletter/">Newsletter</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/page/news-alerts/">News Alerts</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/everydayky/">Everyday KY</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/bluegrass-hgtv/">Bluegrass H&amp;G TV</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/video/livestream">Live</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/video/livestream2">Secondary Livestream</a></div></div></div><div class="col-12 col-sm-5 col-md-3 col-xl-2"><div class="footer-contacts | row justify-content-start my-3 small"><div class="col"><ul class="list-unstyled mb-0"><li class="footer-contact | font-weight-bold">WKYT</li><li class="footer-contact | footer-address">2851 Winchester Rd.</li><li class="footer-contact | footer-city-state">Lexington, KY 40509</li><li class="footer-contact | footer-phone">(859) 299-0411</li></ul></div></div></div></div></div></div><div class="card-footer small pt-0"><div class="footer-links | d-flex flex-wrap justify-content-center text-center"><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="https://publicfiles.fcc.gov/tv-profile/WKYT-TV" rel="noopener noreferrer" target="_blank">Public Inspection File</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="mailto:public.file@wkyt.com" rel="noopener noreferrer" target="_blank">public.file@wkyt.com - (859) 299-0411</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/terms-of-service/" rel="noopener noreferrer" target="_blank">Terms of Service</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/privacy-policy/" rel="noopener noreferrer" target="_blank">Privacy Policy</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="https://publicfiles.fcc.gov/tv-profile/WKYT-TV/equal-employment-opportunity-records/additional-documents/eeo-public-file-reports/e2440908-0656-8812-ac73-2e39d5d4cfad/" rel="noopener noreferrer" target="_blank">EEO Statement</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="https://webpubcontent.gray.tv/gdm/fcc/wkyt-fcc_applications.pdf" rel="noopener noreferrer" target="_blank">FCC Applications</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/advertising/" rel="noopener noreferrer" target="_blank">Advertising</a></div><div id="ccpa-link" class="ccpa-dynamic-insertion-container d-flex align-self-center"></div></div></div><div class="footer-copyright | card-footer"><div class="font-weight-light small mx-auto text-center">A Gray Media Group, Inc. Station - <!-- -->© <!-- --> <!-- -->2002-2022 Gray Television, Inc.</div><div class="footer-corp-logo | w-100 mx-auto mt-2 mb-0"></div></div></div><div id="fusion-static-exit:footer-wkyt" style="display:none" data-fusion-component="footer-wkyt"></div></footer></div></div><script id="fusion-metadata" type="application/javascript">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</script></body></html>