<!DOCTYPE html><html lang="en"><head><title>Target ALS and Alzheimer&#x27;s Drug Discovery Foundation Announce Award Recipients for Biomarker Research</title><script type="application/javascript" id="polyfill-script">if(!Array.prototype.includes||!(window.Object && window.Object.assign)||!window.Promise||!window.Symbol||!window.fetch){document.write('<script type="application/javascript" src="/pf/dist/engine/polyfill.js?d=285" defer=""><\/script>')}</script><script id="fusion-engine-react-script" type="application/javascript" src="/pf/dist/engine/react.js?d=285" defer=""></script><script id="fusion-engine-combinations-script" type="application/javascript" src="/pf/dist/components/combinations/default.js?d=285" defer=""></script><link id="fusion-template-styles" rel="stylesheet" type="text/css"/><link rel="stylesheet" href="https://gray-wkyt-prod.cdn.arcpublishing.com/pf/resources/dist/__global/css/main.css?d=285"/><link rel="stylesheet" href="https://gray-wkyt-prod.cdn.arcpublishing.com/pf/resources/dist/wkyt/css/main.css?d=285"/><link href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/5.15.4/css/all.min.css" rel="stylesheet"/><link rel="icon" type="image/x-icon" href="/pf/resources/images/favicons/wkyt/favicon.ico?d=285"/><meta name="viewport" content="width=device-width, minimum-scale=1, initial-scale=1"/><meta http-equiv="X-UA-Compatible" content="IE=edge"/><meta charSet="UTF-8"/><meta name="distribution" content="global"/><meta name="rating" content="general"/><meta name="copyright" content="Copyright (c) 2022 "/><meta property="og:locale" content="en_US"/><meta property="og:type" content="article"/><meta name="apple-itunes-app" content="app-id=420010189"/><meta name="google-play-app" content="app-id=com.graytv.android.wkytnews"/><meta name="burst" content="wkyt"/><meta property="og:url" content="https://www.wkyt.com/prnewswire/2022/08/30/target-als-alzheimers-drug-discovery-foundation-announce-award-recipients-biomarker-research/"/><link rel="canonical" href="https://www.wkyt.com/prnewswire/2022/08/30/target-als-alzheimers-drug-discovery-foundation-announce-award-recipients-biomarker-research/"/><meta name="robots" content="noindex"/><meta name="googlebot" content="noindex"/><meta name="googlebot-news" content="noindex"/><meta property="fb:admins" content="644426401"/><meta property="fb:app_id" content="52140914980"/><meta property="fb:pages" content="33684860765"/><meta property="article:publisher" content="https://www.facebook.com/WKYTTV/"/><meta name="keywords" content=""/><meta name="news_keywords" content=""/><meta itemProp="image" property="og:image" content="https://www.wkyt.com/pf/resources/images/logo-icons/wkyt.svg?d=285"/><meta name="twitter:image" content="https://www.wkyt.com/pf/resources/images/logo-icons/wkyt.svg?d=285"/><meta property="og:site_name" content="https://www.wkyt.com"/><meta property="og:title" content="Target ALS and Alzheimer&#x27;s Drug Discovery Foundation Announce Award Recipients for Biomarker Research"/><meta name="twitter:title" content="Target ALS and Alzheimer&#x27;s Drug Discovery Foundation Announce Award Recipients for Biomarker Research"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:site" content="@wkyt"/><meta name="twitter:creator" content="@wkyt"/><meta property="article:section" content="Press Releases"/><meta property="article:sections_paths" content="/wires/press-releases"/><script type="application/ld+json" data-schema="NewsMediaOrganization">{
  "name": "WKYT",
  "url": "https://www.wkyt.com",
  "logo": {
    "@type": "ImageObject",
    "url": "https://www.wkyt.com/pf/resources/images/logo-off-site/wkyt.png?d=285"
  },
  "@type": "NewsMediaOrganization",
  "sameAs": [
    "https://www.facebook.com/WKYTTV/",
    "https://www.instagram.com/wkyt_news/",
    "https://www.twitter.com/wkyt/"
  ],
  "@context": "http://schema.org"
}</script><script type="application/ld+json" data-schema="NewsArticle">{
  "name": "Target ALS and Alzheimer's Drug Discovery Foundation Announce Award Recipients for Biomarker Research",
  "url": "https://www.wkyt.com/prnewswire/2022/08/30/target-als-alzheimers-drug-discovery-foundation-announce-award-recipients-biomarker-research/",
  "image": "https://www.wkyt.com/pf/resources/images/logo-off-site/wkyt.png?d=285",
  "@type": "NewsArticle",
  "@context": "http://schema.org",
  "keywords": [],
  "headline": "Target ALS and Alzheimer's Drug Discovery Foundation Announce Award Recipients for Biomarker Research",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.wkyt.com/prnewswire/2022/08/30/target-als-alzheimers-drug-discovery-foundation-announce-award-recipients-biomarker-research/"
  },
  "author": {
    "@type": "Person",
    "name": "PRNewswire"
  },
  "publisher": {
    "name": "WKYT",
    "url": "https://www.wkyt.com",
    "logo": {
      "@type": "ImageObject",
      "url": "https://www.wkyt.com/pf/resources/images/logo-off-site/wkyt.png?d=285"
    },
    "@type": "NewsMediaOrganization"
  },
  "datePublished": "2022-08-30T14:15:00Z",
  "datemodified": "2022-08-30T14:15:00Z"
}</script><script crossorigin="anonymous" src="https://polyfill.io/v3/polyfill.min.js?features=NodeList.prototype.forEach%2CArray.prototype.forEach%2CSymbol.hasInstance%2Ces6%2CIntl%2ClocalStorage%2CDate.prototype.toISOString%2CDate.now%2Cdefault%2CObject.entries%2CObject.fromEntries%2CArray.prototype.entries"></script><script type="text/javascript" src="https://gray-wkyt-prod.cdn.arcpublishing.com/pf/resources/js/analytics/gtm.js?d=285"></script><script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://reconditerespect.com/v2izoMFF-PVAThS1ntzZkSInWS-7wlr-wkH9dMvPfyApz6u9_r4QLGJZ8",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(c,e,o,t,n){function r(o,t){(function n(){try{return 0<(localStorage.getItem("v4ac1eiZr0")||"").split(",")[4]}catch(o){}return!1})()&&(t=c[e].pubads())&&t.setTargeting("admiral-engaged","true")}(n=c[e]=c[e]||{}).cmd=n.cmd||[],typeof n.pubads===o?r():typeof n.cmd.unshift===o?n.cmd.unshift(r):n.cmd.push(r)})(window,"googletag","function");;;;!(function(t,n,i,u,e,o){var a=n[i];function r(t){if(t){var u=(t.data||{})[i+"Call"];u&&n[i](u.command,u.version,function(n,i){t.source.postMessage({__uspapiReturn:{returnValue:n,success:i,callId:u.callId}},"*")})}}if((function c(){if(!window.frames[u]){var n=t.body;if(n){var i=t.createElement("iframe");i.style.display="none",i.name=u,n.appendChild(i)}else setTimeout(c,5)}})(),"function"!=typeof a){var s={getUSPData:function(n,i){return n!==1?i&&i(null,!1):i&&i({version:null,uspString:null},!1)}};a=n[i]=function(n,i,t){return s[n](i,t)},n.addEventListener?n.addEventListener("message",r,!1):n.attachEvent&&n.attachEvent("onmessage",r)}o=t.createElement(e),t=t.getElementsByTagName(e)[0],o.src="https://reconditerespect.com/v2zviLA--FyUQTw9G9RiJ5jOZrUF0YTdUxfOMIcekGOfAzYWPdqjHkLv2owFjT6vmuQ4BEyqqtg",t.parentNode.insertBefore(o,t)})(document,window,"__uspapi","__uspapiLocator","script");</script><script type="text/javascript">(function() {
  var purl = window.location.href;
  var url = '//ads.pubmatic.com/AdServer/js/pwt/161733/6819';
  var profileVersionId = '';
  if(purl.indexOf('pwtv=')>0){
      var regexp = /pwtv=(.*?)(&|$)/g
      var matches = regexp.exec(purl);
      if(matches.length >= 2 && matches[1].length > 0){
          profileVersionId = '/'+matches[1];
      }
  }
  var wtads = document.createElement('script');
  wtads.async = true;
  wtads.type = 'text/javascript';
  wtads.src = url+profileVersionId+'/pwt.js';
  var node = document.getElementsByTagName('script')[0];
  node.parentNode.insertBefore(wtads, node);
})();
</script><script type="text/javascript">!(function () {window.PianoESPConfig = {id: 418,};var e = document.createElement("script");e.setAttribute("id", "pnesplucidsdksel"),(e.type = "text/javascript"),(e.src = "https://api-esp.piano.io/public/sdk/v04/sdk.js?v="+((localStorage && localStorage.lucidsdkver) || "xxx")),(e.async = !0),document.getElementsByTagName("script")[0].parentNode.appendChild(e);})();</script><script type="text/javascript" src="/pf/resources/js/analytics/comscore.js?d=285"></script><script type="text/javascript">
          var gdmComscore = ns_.analytics;
          gdmComscore.PlatformApi.setPlatformAPI(gdmComscore.PlatformApi.PlatformApis.WebBrowser)
          gdmComscore.configuration.addClient(new gdmComscore.configuration.PublisherConfiguration({'publisherId':"10477191"}))
          gdmComscore.configuration.setUsagePropertiesAutoUpdateMode(gdmComscore.configuration.UsagePropertiesAutoUpdateMode.FOREGROUND_AND_BACKGROUND);
          // gdmComscore.configuration.enableImplementationValidationMode();
          gdmComscore.start();
         </script><script type="text/javascript">
    var RCdataLayer = [
      {
        adTarget: "/wires/press-releases",
        authors: [ {
            _id:  null,
            name:  "PRNewswire",
            type:  "author"
          }],
        canonicalUrl: "https://www.wkyt.com/prnewswire/2022/08/30/target-als-alzheimers-drug-discovery-foundation-announce-award-recipients-biomarker-research/",
        contentId: "WBGSDGWGTRDUZNSPX55DTMCEHY",
        contentKewords: [ ],
        contentName: "Target ALS and Alzheimer\'s Drug Discovery Foundation Announce Award Recipients for Biomarker Research",
        contentOwner: "gray",
        contentTags: [ ],
        contentType: "story",
        datePublished: "08/30/2022",
        distributorCategory: "wires",
        distributorMode: "reference_denormalized",
        distributorName: "PRNewswire",
        distributorReferenceId: "cc164599-a609-4ade-ad67-ab71070d59c1",
        distributorSubCategory: "prnewswire",
        hasVideo: false,
        metaDescription: null,
        outputType: "default",
        platformName: "PageBuilder Fusion - Arc Publishing",
        primarySection: {
          _id:  "/wires/press-releases",
          name:  "Press Releases",
          path:  "/wires/press-releases"
        },
        publishedDay: "30",
        publishedMonth: "08",
        publishedYear: "2022",
        stationName: "wkyt",
        subtype: null,
        timezoneOffset: gdmGoogleTagManager.getTimezoneOffset(),
        userId: null,
        userTimezoneTimestamp: (new Date()).toString(),
        userTimezone: Intl.DateTimeFormat().resolvedOptions().timeZone,
        userAgent: navigator.userAgent
      }
    ];
  </script><script type="text/javascript">(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
  new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
  j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
  'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
  })(window,document,'script','RCdataLayer','GTM-M5QQ3JP');</script><script>
    (function() {
      var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
      _sf_async_config.uid = 39189;
      _sf_async_config.domain = "wkyt.com";
      _sf_async_config.useCanonical = true;
      _sf_async_config.useCanonicalDomain = true;
      _sf_async_config.authors = "PRNewswire";
      _sf_async_config.type = "story";
      _sf_async_config.sections = "/wires/press-releases";
      _sf_async_config.flickerControl = false;
    })();
  </script><script async="" data-integration="chartbeat" src="//static.chartbeat.com/js/chartbeat.js"></script><script async="" src="//static.chartbeat.com/js/chartbeat_mab.js"></script><div id="fusion-static-enter:f8e4fecb8eab47eb-script-reference" style="display:none" data-fusion-component="f8e4fecb8eab47eb-script-reference"></div><script defer="" data-integration="queryly" src="https://www.queryly.com/js/queryly.v4.min.js"></script><script>window.addEventListener('DOMContentLoaded', (event) => {
            queryly.init("f8e4fecb8eab47eb", document.querySelectorAll("#fusion-app"));
          });</script><div id="fusion-static-exit:f8e4fecb8eab47eb-script-reference" style="display:none" data-fusion-component="f8e4fecb8eab47eb-script-reference"></div>
<script>(window.BOOMR_mq=window.BOOMR_mq||[]).push(["addVar",{"rua.upush":"false","rua.cpush":"true","rua.upre":"false","rua.cpre":"true","rua.uprl":"false","rua.cprl":"false","rua.cprf":"false","rua.trans":"SJ-c64bf3ff-c9dd-491f-8418-13e2f40360cd","rua.cook":"false","rua.ims":"false","rua.ufprl":"false","rua.cfprl":"false","rua.isuxp":"false","rua.texp":"norulematch"}]);</script>
                              <script>!function(e){var n="https://s.go-mpulse.net/boomerang/";if("False"=="True")e.BOOMR_config=e.BOOMR_config||{},e.BOOMR_config.PageParams=e.BOOMR_config.PageParams||{},e.BOOMR_config.PageParams.pci=!0,n="https://s2.go-mpulse.net/boomerang/";if(window.BOOMR_API_key="CA6LY-K78A2-SGEZE-TG7W9-2R8BU",function(){function e(){if(!o){var e=document.createElement("script");e.id="boomr-scr-as",e.src=window.BOOMR.url,e.async=!0,i.parentNode.appendChild(e),o=!0}}function t(e){o=!0;var n,t,a,r,d=document,O=window;if(window.BOOMR.snippetMethod=e?"if":"i",t=function(e,n){var t=d.createElement("script");t.id=n||"boomr-if-as",t.src=window.BOOMR.url,BOOMR_lstart=(new Date).getTime(),e=e||d.body,e.appendChild(t)},!window.addEventListener&&window.attachEvent&&navigator.userAgent.match(/MSIE [67]\./))return window.BOOMR.snippetMethod="s",void t(i.parentNode,"boomr-async");a=document.createElement("IFRAME"),a.src="about:blank",a.title="",a.role="presentation",a.loading="eager",r=(a.frameElement||a).style,r.width=0,r.height=0,r.border=0,r.display="none",i.parentNode.appendChild(a);try{O=a.contentWindow,d=O.document.open()}catch(_){n=document.domain,a.src="javascript:var d=document.open();d.domain='"+n+"';void(0);",O=a.contentWindow,d=O.document.open()}if(n)d._boomrl=function(){this.domain=n,t()},d.write("<bo"+"dy onload='document._boomrl();'>");else if(O._boomrl=function(){t()},O.addEventListener)O.addEventListener("load",O._boomrl,!1);else if(O.attachEvent)O.attachEvent("onload",O._boomrl);d.close()}function a(e){window.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(!window.BOOMR||!window.BOOMR.version&&!window.BOOMR.snippetExecuted){window.BOOMR=window.BOOMR||{},window.BOOMR.snippetStart=(new Date).getTime(),window.BOOMR.snippetExecuted=!0,window.BOOMR.snippetVersion=12,window.BOOMR.url=n+"CA6LY-K78A2-SGEZE-TG7W9-2R8BU";var i=document.currentScript||document.getElementsByTagName("script")[0],o=!1,r=document.createElement("link");if(r.relList&&"function"==typeof r.relList.supports&&r.relList.supports("preload")&&"as"in r)window.BOOMR.snippetMethod="p",r.href=window.BOOMR.url,r.rel="preload",r.as="script",r.addEventListener("load",e),r.addEventListener("error",function(){t(!0)}),setTimeout(function(){if(!o)t(!0)},3e3),BOOMR_lstart=(new Date).getTime(),i.parentNode.appendChild(r);else t(!1);if(window.addEventListener)window.addEventListener("load",a,!1);else if(window.attachEvent)window.attachEvent("onload",a)}}(),"".length>0)if(e&&"performance"in e&&e.performance&&"function"==typeof e.performance.setResourceTimingBufferSize)e.performance.setResourceTimingBufferSize();!function(){if(BOOMR=e.BOOMR||{},BOOMR.plugins=BOOMR.plugins||{},!BOOMR.plugins.AK){var n="true"=="true"?1:0,t="",a="eow65cqxbsitayyognoq-f-8fadd5eff-clientnsv4-s.akamaihd.net",i="false"=="true"?2:1,o={"ak.v":"32","ak.cp":"916749","ak.ai":parseInt("584771",10),"ak.ol":"0","ak.cr":1,"ak.ipv":4,"ak.proto":"http/1.1","ak.rid":"5a59a649","ak.r":36534,"ak.a2":n,"ak.m":"dscr","ak.n":"ff","ak.bpcip":"35.173.238.0","ak.cport":37880,"ak.gh":"23.32.17.48","ak.quicv":"","ak.tlsv":"tls1.2","ak.0rtt":"","ak.csrc":"-","ak.acc":"reno","ak.t":"1661875037","ak.ak":"hOBiQwZUYzCg5VSAfCLimQ==30K67aLR6v9lFkOq3grNMy54LPeEc/Sgp8EXEkSF8aolljjtNYt8VHyXPUsAokwQFy0x+d1uJWRFme3b2ZYSuqLz9reOJg+RumM4drwjLkbGqlg/1EiyfFFh6eNagaA8QKaA1YsEF0GdJsWN7GR8mpSAR1AhKp2zFw5rYM2ElWCuIcT+EKv/ZSmR7uptt6U/YvOOEk5aPancxxB57dsGoHUhceSr3Sm7l+st43z09JxmTrZ+yACzzMqf8kepqA5Atoo3snAbtKn/vJPzddGYuFjdKNT3hdVVJNaF/8c3UCtwev9qSQbkSp5q+w/gyOjOoUViykSsyP3AnTQuFU5nwkC0jqdAJXfxTwjM2bD+nKnchSCQsCxuC3PJ99y0IE4LnDLzXPijT4odqyRMGRpAgRUlnVeIgI9svK/Tg3HfPq8=","ak.pv":"18","ak.dpoabenc":"","ak.tf":i};if(""!==t)o["ak.ruds"]=t;var r={i:!1,av:function(n){var t="http.initiator";if(n&&(!n[t]||"spa_hard"===n[t]))o["ak.feo"]=void 0!==e.aFeoApplied?1:0,BOOMR.addVar(o)},rv:function(){var e=["ak.bpcip","ak.cport","ak.cr","ak.csrc","ak.gh","ak.ipv","ak.m","ak.n","ak.ol","ak.proto","ak.quicv","ak.tlsv","ak.0rtt","ak.r","ak.acc","ak.t","ak.tf"];BOOMR.removeVar(e)}};BOOMR.plugins.AK={akVars:o,akDNSPreFetchDomain:a,init:function(){if(!r.i){var e=BOOMR.subscribe;e("before_beacon",r.av,null,null),e("onbeacon",r.rv,null,null),r.i=!0}return this},is_complete:function(){return!0}}}}()}(window);</script></head><body><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M5QQ3JP" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fusion-app" class="fusion-app"><div id="article-right-rail-layout" class="includes-right-rail"><a class="skip-link sr-only sr-only-focusable px-3 text-body" href="#main">Skip to content</a><header id="main" class="masthead | w-100"><div class="masthead | bg-primary-branding py-2" style="background-image:url(&#x27;/pf/resources/images/mastheads/backgrounds/wkyt.jpg?d=285&#x27;)"><div class="container-xl"><div class="d-flex justify-content-between w-100"><div class="logo flex-fill position-relative"><a class="logo-link" aria-label="Return to the Homepage" href="/"><div class="logo-inner position-absolute" style="background-image:url(&#x27;/pf/resources/images/mastheads/logos/wkyt.svg?d=285&#x27;)"></div></a></div></div></div></div></header><nav class="navigation | w-100"><div class="navigation | navigation-sticky-wrapper" style="min-height:undefinedpx"><div class="navbar | navbar-expand bg-primary-branding"><div class="container-xl position-relative"><a class="navbar-brand mr-1 d-none" aria-label="Return to the Homepage" href="/"><div class="brand-logo" style="background-image:url(&quot;/pf/resources/images/logo-icons/wkyt.svg?d=285&quot;)"></div></a><button aria-label="Expand Side Navigation Panel" class="side-drawer-toggle btn text-white" type="button"><span class="fas fa-bars"></span></button><ul class="navbar-links | navbar-nav mr-auto font-weight-bold"><li class="navbar-link | navbar-item d-sm-flex d-md-flex d-lg-flex"><a class="nav-link text-white" href="/news">News</a></li><li class="navbar-link | navbar-item d-sm-flex d-md-flex d-lg-flex"><a class="nav-link text-white" href="/livestream/">Live</a></li><li class="navbar-link | navbar-item d-none d-sm-flex d-md-flex d-lg-flex"><a class="nav-link text-white" href="/weather">Weather</a></li><li class="navbar-link | navbar-item d-none d-md-flex d-lg-flex"><a class="nav-link text-white" href="/news/investigation">WKYT Investigates</a></li><li class="navbar-link | navbar-item d-none d-md-flex d-lg-flex"><a class="nav-link text-white" href="/video-gallery/news/">Latest Video</a></li><li class="navbar-link | navbar-item d-none d-lg-flex"><a class="nav-link text-white" href="/sports">Sports</a></li><li class="navbar-link | navbar-item d-none d-lg-flex"><a class="nav-link text-white" href="https://www.vuit.com/live/12739/wkyt" rel="noopener noreferrer" target="_blank">Previous Newscasts</a></li><li class="navbar-link | navbar-item d-none d-lg-flex"><a class="nav-link text-white" href="/everydaykentucky">Everyday Kentucky</a></li></ul><label aria-label="Toggle search bar" class="queryly-nav-toggle pointer m-0 py-1 px-2" for="queryly_toggle"><i class="d-block fas fa-search"></i></label></div></div></div><div class="side-drawer-screen | fixed-top h-100 w-100 zindex-high"></div><div class="side-drawer | bg-primary-branding shadow-lg fixed-top h-100 w-100 overflow-y overflow-hide-scrollbar"><div class="side-drawer-container | d-none flex-column align-items-end h-100"><div class="side-drawer-cancel | w-100 p-2"><div class="d-flex flex-column align-items-end"><button aria-label="Close" class="btn btn-sm text-white"><i class="fas fa-times"></i></button></div></div><ul class="sections-list | list-unstyled w-100 pt-5 pb-4"><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/homepage">Home</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/livestream/">Live</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.vuit.com/publishers/339/wkyt" rel="noopener noreferrer" target="_blank">Previous Newscasts</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/news">News</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the News navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/health/coronavirus">Coronavirus</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/crime">Crime</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/health/great-health-divide">Great Health Divide</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/investigation">WKYT Investigates</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/newsmakers">Kentucky Newsmakers</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/lexington">Lexington</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/national">National</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/regional">Regional</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/state">State</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/weather">Weather</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Weather navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/weather/cams">Weather Cams</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/weather/closings">Closings &amp; Delays</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/traffic/">Traffic</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/sports">Sports</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Sports navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/barbasol-championship-2022">Barbasol Championship 2022</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/college/kentucky">All Blue</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/high-school/game-time">High School Game Time</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/athlete-of-the-week">Mingua’s Athlete of the Week</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/scoreboard">Sports Scores</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/prepspin">PrepSpin</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/video-gallery/offthebench/">Player’s Corner Off the Bench</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/about-us/contact-us">Contact Us</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Contact Us navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="https://www.wkyt.com/page/news-tips/" rel="noopener noreferrer" target="_blank">Submit a News Tip</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/about-us/meet-the-team">Meet the Team</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/advertising-information/">Advertising Information</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="https://gray.tv/careers#currentopenings" rel="noopener noreferrer" target="_blank">Jobs at WKYT</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/page/news-alerts/">News Alerts</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/community/user-content">Submit Photos and Videos</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.graydc.com/" rel="noopener noreferrer" target="_blank">Gray DC Bureau</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.investigatetv.com/" rel="noopener noreferrer" target="_blank">Investigate TV</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/community">Community</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Community navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="https://www.wkyt.com/page/aloha-mondays/" rel="noopener noreferrer" target="_blank">Aloha Mondays</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/community/bluegrass-home-and-garden">BG H&amp;G TV Episodes</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/community/commonwealth-of-kindness">Commonwealth of Kindness</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/community/calendar">Community Calendar</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/contests">Contests</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/everydaykentucky/">Everyday Kentucky</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/health/link-2-hope">Link2Hope</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="https://www.kylottery.com/apps/draw_games/index.html" rel="noopener noreferrer" target="_blank">Lottery</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/video-gallery/contests/high-school-all-star/">Salute to All-Stars</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sponsored">Sponsored Stories</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/food">WKYT Summer Grillin Sponsored by Pepsi</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/programming/schedule">TV Listings</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.circleplus.com/" rel="noopener noreferrer" target="_blank">Circle - Country Music &amp; Lifestyle</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.cwtv.com/" rel="noopener noreferrer" target="_blank">The CW</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/powernation">PowerNation</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/wires/press-releases">Press Releases</a></div></li></ul><div class="social-bar | d-flex flex-row justify-content-center w-100 mt-auto p-3" style="bottom:0"><a aria-label="Visit WKYT on FACEBOOK" class="p-2" href="https://www.facebook.com/WKYTTV" rel="noopener noreferrer" target="_blank"><i class="fab fa-facebook-f fa-2x"></i></a><a aria-label="Visit WKYT on INSTAGRAM" class="p-2" href="https://www.instagram.com/wkyt_news" rel="noopener noreferrer" target="_blank"><i class="fab fa-instagram fa-2x"></i></a><a aria-label="Visit WKYT on TWITTER" class="p-2" href="https://www.twitter.com/wkyt" rel="noopener noreferrer" target="_blank"><i class="fab fa-twitter fa-2x"></i></a></div></div></div><div class="breaking-news-bar |"></div><div id="fusion-static-enter:f0fgruVYP9iIdU" style="display:none" data-fusion-component="f0fgruVYP9iIdU"></div><div id="htmlBox-f0fgruVYP9iIdU" class="html-box | w-100 p-3 mb-3"><div class="html-box-container" id="htmlBox-f0fgruVYP9iIdU-container"><div class="mb-3" /></div></div><div id="fusion-static-exit:f0fgruVYP9iIdU" style="display:none" data-fusion-component="f0fgruVYP9iIdU"></div></nav><section class="leaderboard | w-100"></section><div class="container-xl"><div class="row"><section class="top-wrapped | col-12"><div class="article-header article row mb-3"><div class="headlines |"><h1 class="headline | font-weight-bold col"><span>Target ALS and Alzheimer's Drug Discovery Foundation Announce Award Recipients for Biomarker Research</span></h1></div><div class="date-time | col-12"><span class="date-time published-date-time font-italic d-inline-block">Published<!-- -->: <!-- -->Aug. 30, 2022 at 10:15 AM EDT</span><span class="px-2 d-inline">|</span><span class="date-time updated-date-time font-italic d-inline-block">Updated<!-- -->: <!-- -->2 hours ago</span></div></div><div class="article-body | article w-100"><p class="text | article-text"><i>Innovative Partnership Funds Research into Diagnostic Tools for Alzheimer's Disease, ALS and Other Neurodegenerative Diseases</i></p><p class="text | article-text"><span class="legendSpanClass"><span class="xn-location">NEW YORK</span></span>, <span class="legendSpanClass"><span class="xn-chron">Aug. 30, 2022</span></span> /PRNewswire/ -- <a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3627653-1&amp;h=2353162526&amp;u=http%3A%2F%2Fwww.targetals.org%2F&amp;a=Target+ALS" rel="nofollow" target="_blank">Target ALS</a> and the <a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3627653-1&amp;h=17169917&amp;u=https%3A%2F%2Fwww.alzdiscovery.org%2F&amp;a=Alzheimer%27s+Drug+Discovery+Foundation" rel="nofollow" target="_blank">Alzheimer's Drug Discovery Foundation</a> (ADDF) announced today the first four award recipients in a new initiative to identify and develop biomarkers for neurodegenerative diseases, including Alzheimer's disease, Amyotrophic Lateral Sclerosis (ALS) and Frontotemporal Degeneration (FTD). A request for proposals was issued in January.</p><p class="text | article-text">The partnership includes financial support from the ADDF's <a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3627653-1&amp;h=34465109&amp;u=https%3A%2F%2Fwww.alzdiscovery.org%2Fresearch-and-grants%2Fdiagnostics-accelerator&amp;a=Diagnostics+Accelerator" rel="nofollow" target="_blank">Diagnostics Accelerator</a>, a global research effort initiated by ADDF Co-Founder <span class="xn-person">Leonard A. Lauder</span> and <span class="xn-person">Bill Gates</span> with support from other leading philanthropists to fast-track the development of biomarkers and diagnostic tools for Alzheimer's and related dementias.</p><p class="text | article-text">Discovery and validation of biomarkers will help researchers diagnose these diseases earlier, track their progression reliably and efficiently assess the effects of new drugs, leading to more efficient clinical trials.</p><p class="text | article-text">Four projects were selected based on their potential to advance biomarkers for ALS and Alzheimer's disease, FTD and other dementias. A brief overview of each newly funded project is provided below.</p><div id="fusion-static-enter:MKBJ62LKFRFFFNJSWPULLQF5AY" style="display:none" data-fusion-component="MKBJ62LKFRFFFNJSWPULLQF5AY"></div><div class="article-raw-html w-100"><div><div aria-level="3" class="wcag-arialevel-3" role="heading" style="display: block; font-size: 1.17em; margin-block-start: 1em; margin-block-end: 1em; margin-inline-start: 0px; margin-inline-end: 0px; font-weight: bold; text-align: left;"><b>The members of the selected consortia receiving funding are:</b></div></div></div><div id="fusion-static-exit:MKBJ62LKFRFFFNJSWPULLQF5AY" style="display:none" data-fusion-component="MKBJ62LKFRFFFNJSWPULLQF5AY"></div><ul class="list | article-list"><li><span>Johannes Tröger (<i>ki:elements</i>), <span class="xn-person">Jessica Robin</span> (<i>Winterlight Labs</i>), <span class="xn-person">Anja Schneider</span> and <span class="xn-person">Andreas Hermann</span> (<i>German Center for Neurodegenerative Diseases</i>)<br/><br/></span></li><li><span>Claudia Duran-Aniotz (<i>Universidad Adolfo Ibañez</i>), Alejandro Bisquertt Zavala (<i>Neurognos</i>), José <span class="xn-person">Manuel Matamala</span> (<i>Universidad de <span class="xn-location">Chile</span></i>), Agustin Ibañez and Andrea Slachevsky (<i>Universidad Adolfo Ibañez</i>), <span class="xn-person">Rolando de la Cruz</span> (<i>Universidad de <span class="xn-location">Chile</span></i>)<br/><br/></span></li><li><span>Magdalini Polymenidou (<i>University of <span class="xn-location">Zurich</span></i>), <span class="xn-person">Gianluigi Zanusso</span> (<i>University of <span class="xn-location">Verona</span></i>), <span class="xn-person">Giuseppe Legname</span> (<i>Trieste International School for Advanced Studies</i>)<br/><br/></span></li><li><span><span class="xn-person">Pietro Fratta</span> (<i>University College, <span class="xn-location">London</span></i>), <span class="xn-person">Michael Ward</span> (<i>NIH/NINDS</i>), <span class="xn-person">Leonard Petrucelli</span> and <span class="xn-person">Mercedes Prudencio</span> (<i>Mayo Clinic</i>)</span></li></ul><p class="text | article-text">Research has shown that neurodegenerative diseases like Alzheimer's, ALS and FTD are heterogeneous in nature at the clinical, neuropathological and genetic levels, but they also share common features. Project funding established through this partnership will advance the long-standing search for biomarkers in each of these diseases, as well as provide insights into their heterogeneity.</p><p class="text | article-text">"These overlaps in the biology and genetics of diseases like ALS, Alzheimer's and FTD offer promising new collaborative opportunities for disease focused research that can have far-reaching impacts," said Target ALS CEO <span class="xn-person">Manish Raisinghani</span>, M.B.B.S., Ph.D. "The work of these cross-sectoral and cross-disciplinary collaborative consortia has the potential to discover biomarkers to benefit ALS and other neurodegenerative disorders."</p><p class="text | article-text">"Partnerships like the one between the ADDF and Target ALS are essential in expanding our scientific knowledge of all neurodegenerative diseases so we can deliver effective treatments for patients and families with ALS, Alzheimer's and other related dementias," said <span class="xn-person">Howard Fillit</span>, M.D., Co-Founder and Chief Science Officer at the ADDF. "We are committed to investing in and developing novel biomarkers that will provide us with simple, accessible and accurate ways to diagnose patients earlier than ever before and pave the way for new and innovative therapies."</p><p class="text | article-text">"There is much to discover about commonalities between ALS, FTD, Alzheimer's and related dementias, and a great value in looking at these diseases together," says <span class="xn-person">Niranjan Bose</span>, Managing Director, Health and Life Sciences at Gates Ventures. "This is an area that is still emerging and can benefit from philanthropic collaborations like the one between the Diagnostics Accelerator and Target ALS. Through this partnership, we hope to advance our understanding and make progress in identification of easily accessible biomarkers for better diagnosis and monitoring of these neurodegenerative diseases."</p><div id="fusion-static-enter:V6K7RYBJM5BG5IMGYMYWSNHRMI" style="display:none" data-fusion-component="V6K7RYBJM5BG5IMGYMYWSNHRMI"></div><div class="article-raw-html w-100"><div><div aria-level="3" class="wcag-arialevel-3" role="heading" style="display: block; font-size: 1.17em; margin-block-start: 1em; margin-block-end: 1em; margin-inline-start: 0px; margin-inline-end: 0px; font-weight: bold; text-align: left;"><b>Details of the grantees:</b></div></div></div><div id="fusion-static-exit:V6K7RYBJM5BG5IMGYMYWSNHRMI" style="display:none" data-fusion-component="V6K7RYBJM5BG5IMGYMYWSNHRMI"></div><p class="text | article-text"><b>PROSA — A </b><b>low-burden, high-frequency prognostic digital speech biomarker to improve future confirmatory ALS and FTD trials</b></p><p class="text | article-text"><i>Johannes Tröger (ki:elements), </i><i><span class="xn-person">Jessica Robin</span> (Winterlight Labs), <span class="xn-person">Anja Schneider</span> and <span class="xn-person">Andreas Hermann</span> (German Center for Neurodegenerative Diseases)</i></p><p class="text | article-text">This research is designed to develop and validate a biomarker based on short, high-frequency speech assessments that can be collected remotely. Changes in speech can be used to assess motor characteristics and cognitive abilities, including respiration, language, speech, executive function and memory. This research will improve understanding of similar patterns within patient groups to create a "yardstick" against which to measure changes that can be used to predict patient trajectory. The goals of the study are to improve patient characterization in ALS using speech assessments, validate and compare speech biomarkers to gold-standard clinical measures, and develop a prognostic biomarker based on clinical outcomes at six-month follow up.</p><p class="text | article-text"><b>Machine learning for the diagnosis and multimodal profile of neurodegenerative diseases based on circulating miRNA in Latin American population</b></p><p class="text | article-text"><i>Claudia Duran-Aniotz (Universidad Adolfo Ibañez), Alejandro Bisquertt Zavala (Neurognos), José <span class="xn-person">Manuel Matamala</span> (Universidad de <span class="xn-location">Chile</span>),</i> <i>Agustin Ibañez and Andrea Slachevsky (Universidad Adolfo Ibañez), <span class="xn-person">Rolando de la Cruz</span> (Universidad de <span class="xn-location">Chile</span>)</i></p><p class="text | article-text">The team is studying levels of micro RNAs (miRNAs) in blood plasma, which can be dramatically affected by the physiological and pathological changes associated with Alzheimer's, FTD and ALS. This will be the first study to investigate miRNA biomarkers in Alzheimer's, FTD and ALS from a Latin American and <span class="xn-location">Caribbean</span> cohort, establishing the feasibility required to expand the study to a larger number of participants and more countries across the region. Using data collected from 230 participants, the team hopes to develop a low-cost, non-invasive blood test for the detection and differentiation between patients with these diseases.</p><p class="text | article-text"><b>Novel biomarkers to detect and monitor TDP-43 pathology in ALS/FTD</b></p><p class="text | article-text"><i><span class="xn-person">Pietro Fratta</span> (University College London), <span class="xn-person">Michael Ward</span> (NIH/NINDS), <span class="xn-person">Leonard Petrucelli</span> and <span class="xn-person">Mercedes Prudencio</span> (Mayo Clinic) </i></p><p class="text | article-text">TDP-43 is a protein that normally lives in the nucleus of nerve cells, where it quality controls the processing of RNA. In ALS, TDP-43 is absent in nuclei, instead forming clumps in the periphery of cells. Researchers are currently unable to detect these abnormalities in living patients, which severely hinders development of effective treatments.</p><p class="text | article-text">To crack this problem, the team decided not to focus on TDP-43 directly, but on the by-products of its mis-localization. When TDP-43 is lost from the nucleus, highly specific mistakes in RNA and proteins occur. The team is developing and validating three types of tests that can detect these RNAs and proteins in the blood and cerebrospinal fluid of patients in order to gain information about changes in TDP-43.</p><p class="text | article-text">A biomarker for TDP-43 mis-localization would allow researchers to understand when the disease process starts in patients, aiding in diagnosis and the start of potential treatments. It would allow them to assess the level of disease activity, showing whether patients are responding to specific treatments in clinical trials. It would also be essential in some other forms of dementia, such as frontotemporal dementia, where TDP-43 mis-localization occurs only in a subset of patients and cannot be identified with current tools.</p><p class="text | article-text"><b>Ultrasensitive detection of TDP-43 pathology with RT-QuIC of nasal swabs</b></p><p class="text | article-text"><i>Magdalini Polymenidou (University of <span class="xn-location">Zurich</span>), <span class="xn-person">Gianluigi Zanusso</span> (University of <span class="xn-location">Verona</span>), <span class="xn-person">Giuseppe Legname</span> (Trieste International School for Advanced Studies)</i></p><p class="text | article-text">The team aims to develop a test for the early detection of changes in TDP-43 pathology, which is implicated in certain forms of ALS and FTD, using a sampling procedure similar to the nasal swabs that were so broadly utilized during the COVID-19 pandemic. To achieve this, they will use a novel technique to detect pathological proteins called Real-Time Quaking Induced Conversion reaction, or RT-QuIC, which can detect just traces of pathological TDP-43 in the cerebrospinal fluid of ALS and FTD patients. If successful, this test may be useful in healthy individuals in the future, to perform large screening campaigns for TDP-43 pathology detection in pre-symptomatic stages of the diseases.</p><div id="fusion-static-enter:I7FZYY2N2RBJFHPVLHZGIFBDEU" style="display:none" data-fusion-component="I7FZYY2N2RBJFHPVLHZGIFBDEU"></div><div class="article-raw-html w-100"><div><div aria-level="3" class="wcag-arialevel-3" role="heading" style="display: block; font-size: 1.17em; margin-block-start: 1em; margin-block-end: 1em; margin-inline-start: 0px; margin-inline-end: 0px; font-weight: bold; text-align: left;"><b>ABOUT TARGET ALS</b></div></div></div><div id="fusion-static-exit:I7FZYY2N2RBJFHPVLHZGIFBDEU" style="display:none" data-fusion-component="I7FZYY2N2RBJFHPVLHZGIFBDEU"></div><p class="text | article-text">Target ALS is a 501(c)(3) medical research foundation committed to the search for effective treatments for amyotrophic lateral sclerosis, also known as Lou Gehrig's disease. We envision a world in which no one dies of ALS, and we play a unique role in the battle against this disease. Founded in 2013 by former New York City deputy mayor Dan Doctoroff — who lost both his father and uncle to ALS — our approach is breaking down barriers and silos that have historically inhibited research results. We do this through our Target ALS Innovation Ecosystem, which facilitates unparalleled collaboration between researchers from academia and the pharma/biotech industry. The Target ALS Innovation Ecosystem has revolutionized the field in just nine years through collaborations that have resulted in the first potential treatments since ALS was identified in 1869, including five drugs now in clinical trials. For more about Target ALS, visit <a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3627653-1&amp;h=569295034&amp;u=http%3A%2F%2Fwww.targetals.org%2F&amp;a=www.targetALS.org" rel="nofollow" target="_blank">www.targetALS.org</a>.</p><div id="fusion-static-enter:4VCNIZLLRNDEPGQGG23FCA6BMQ" style="display:none" data-fusion-component="4VCNIZLLRNDEPGQGG23FCA6BMQ"></div><div class="article-raw-html w-100"><div><div aria-level="3" class="wcag-arialevel-3" role="heading" style="display: block; font-size: 1.17em; margin-block-start: 1em; margin-block-end: 1em; margin-inline-start: 0px; margin-inline-end: 0px; font-weight: bold; text-align: left;"><b>ABOUT THE ALZHEIMER'S DRUG DISCOVERY FOUNDATION</b></div></div></div><div id="fusion-static-exit:4VCNIZLLRNDEPGQGG23FCA6BMQ" style="display:none" data-fusion-component="4VCNIZLLRNDEPGQGG23FCA6BMQ"></div><p class="text | article-text">Founded in 1998 by Leonard A. and <span class="xn-person">Ronald S. Lauder</span>, the Alzheimer's Drug Discovery Foundation is dedicated to rapidly accelerating the discovery of drugs to prevent, treat and cure Alzheimer's disease. The ADDF is the only public charity solely focused on funding the development of drugs for Alzheimer's, employing a venture philanthropy model to support research in academia and the biotech industry. Through the generosity of its donors, the ADDF has awarded more than <span class="xn-money">$209 million</span> to fund over 690 Alzheimer's drug discovery programs, biomarker programs and clinical trials in 19 countries. To learn more, please visit: <a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3627653-1&amp;h=2068778368&amp;u=http%3A%2F%2Fwww.alzdiscovery.org%2F&amp;a=http%3A%2F%2Fwww.alzdiscovery.org%2F" rel="nofollow" target="_blank">http://www.alzdiscovery.org/</a>.</p><div id="fusion-static-enter:KSWFAHMGLVDPPHIXP6EQIRQ5QE" style="display:none" data-fusion-component="KSWFAHMGLVDPPHIXP6EQIRQ5QE"></div><div class="article-raw-html w-100"><div><div aria-level="3" class="wcag-arialevel-3" role="heading" style="display: block; font-size: 1.17em; margin-block-start: 1em; margin-block-end: 1em; margin-inline-start: 0px; margin-inline-end: 0px; font-weight: bold; text-align: left;"><b>ABOUT THE DIAGNOSTICS ACCELERATOR</b></div></div></div><div id="fusion-static-exit:KSWFAHMGLVDPPHIXP6EQIRQ5QE" style="display:none" data-fusion-component="KSWFAHMGLVDPPHIXP6EQIRQ5QE"></div><p class="text | article-text">The <a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3627653-1&amp;h=34465109&amp;u=https%3A%2F%2Fwww.alzdiscovery.org%2Fresearch-and-grants%2Fdiagnostics-accelerator&amp;a=Diagnostics+Accelerator" rel="nofollow" target="_blank">Diagnostics Accelerator</a>, created in <span class="xn-chron">July 2018</span>, is a partnership of funders with funding commitments totaling <span class="xn-money">$100 million</span> to develop novel biomarkers for the early detection of Alzheimer's disease and related dementias. In the initiative's newly launched second phase, the NFL Players Association (NFLPA), Eli Lilly & Company, Biogen and the Shanahan Family Foundation added their support to that of initial partners including ADDF Co-Founder <span class="xn-person">Leonard A. Lauder</span>, <span class="xn-person">Bill Gates</span>, <span class="xn-person">Jeff Bezos</span> and <span class="xn-person">MacKenzie Scott</span>, the Dolby family, the Charles and Helen Schwab Foundation and The Association for Frontotemporal Degeneration, among others.</p><p class="text | article-text">View original content:</p><div class="interstitial-link | border-0 mb-3"><div class="p-2"><div class="align-self-center"><h6 class="mb-0 font-weight-bold"><a class="" href="https://www.prnewswire.com/news-releases/target-als-and-alzheimers-drug-discovery-foundation-announce-award-recipients-for-biomarker-research-301610201.html">https://www.prnewswire.com/news-releases/target-als-and-alzheimers-drug-discovery-foundation-announce-award-recipients-for-biomarker-research-301610201.html</a></h6></div></div></div><p class="text | article-text">SOURCE  Alzheimer's Drug Discovery Foundation</p></div><div class="article-body | article w-100"><p class="text | article-text"><i>The above press release was provided courtesy of PRNewswire. The views, opinions and statements in the press release are not endorsed by Gray Media Group nor do they necessarily state or reflect those of Gray Media Group, Inc.</i></p></div></section><div class="col-12 d-flex flex-column flex-lg-row w-100"><div class="article-content-container | flex-lg-fill mr-lg-3"><section class="header | w-100"></section><section class="body | w-100"></section><section class="recommendations | w-100"></section></div><section class="right-rail | rail ml-lg-3 d-flex flex-column flex-lg-fill"></section></div><section class="bottom-wrapped | col-12"></section></div></div><footer class="footer | w-100"><div id="fusion-static-enter:footer-wkyt" style="display:none" data-fusion-component="footer-wkyt"></div><div class="footer | card bg-primary-branding mt-3 d-flex rounded-0 text-center text-sm-left zindex-highest"><div class="card-body"><div class="container"><div class="row"><div class="col"><div class="footer-links | row justify-content-start my-3"><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/weather">Weather</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/news">News</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/sports">Sports</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/about-us/contact-us">Contact Us</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/newsletter/">Newsletter</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/page/news-alerts/">News Alerts</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/everydayky/">Everyday KY</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/bluegrass-hgtv/">Bluegrass H&amp;G TV</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/video/livestream">Live</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/video/livestream2">Secondary Livestream</a></div></div></div><div class="col-12 col-sm-5 col-md-3 col-xl-2"><div class="footer-contacts | row justify-content-start my-3 small"><div class="col"><ul class="list-unstyled mb-0"><li class="footer-contact | font-weight-bold">WKYT</li><li class="footer-contact | footer-address">2851 Winchester Rd.</li><li class="footer-contact | footer-city-state">Lexington, KY 40509</li><li class="footer-contact | footer-phone">(859) 299-0411</li></ul></div></div></div></div></div></div><div class="card-footer small pt-0"><div class="footer-links | d-flex flex-wrap justify-content-center text-center"><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="https://publicfiles.fcc.gov/tv-profile/WKYT-TV" rel="noopener noreferrer" target="_blank">Public Inspection File</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="mailto:public.file@wkyt.com" rel="noopener noreferrer" target="_blank">public.file@wkyt.com - (859) 299-0411</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/page/closed-captioning" rel="noopener noreferrer" target="_blank">Closed Captioning/Audio Description</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/terms-of-service/" rel="noopener noreferrer" target="_blank">Terms of Service</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/privacy-policy/" rel="noopener noreferrer" target="_blank">Privacy Policy</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="https://publicfiles.fcc.gov/api/manager/download/e2440908-0656-8812-ac73-2e39d5d4cfad/081661d4-998f-4f36-89a9-e4523a221b22.pdf" rel="noopener noreferrer" target="_blank">EEO Statement</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="https://webpubcontent.gray.tv/gdm/fcc/wkyt-fcc_applications.pdf" rel="noopener noreferrer" target="_blank">FCC Applications</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/advertising/" rel="noopener noreferrer" target="_blank">Advertising</a></div><div id="ccpa-link" class="ccpa-dynamic-insertion-container d-flex align-self-center"></div></div></div><div class="footer-copyright | card-footer"><div class="font-weight-light small mx-auto text-center">A Gray Media Group, Inc. Station - <!-- -->© <!-- --> <!-- -->2002-2022 Gray Television, Inc.</div><div class="footer-corp-logo | w-100 mx-auto mt-2 mb-0"></div></div></div><div id="fusion-static-exit:footer-wkyt" style="display:none" data-fusion-component="footer-wkyt"></div></footer></div></div><script id="fusion-metadata" type="application/javascript">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</script></body></html>