<!DOCTYPE html><html lang="en"><head><title>Borr Drilling Limited Announces Third Quarter and Nine Months 2022 Preliminary Results</title><script type="application/javascript" id="polyfill-script">if(!Array.prototype.includes||!(window.Object && window.Object.assign)||!window.Promise||!window.Symbol||!window.fetch){document.write('<script type="application/javascript" src="/pf/dist/engine/polyfill.js?d=300" defer=""><\/script>')}</script><script id="fusion-engine-react-script" type="application/javascript" src="/pf/dist/engine/react.js?d=300" defer=""></script><script id="fusion-engine-combinations-script" type="application/javascript" src="/pf/dist/components/combinations/default.js?d=300" defer=""></script><link id="fusion-template-styles" rel="stylesheet" type="text/css"/><link rel="stylesheet" href="https://gray-wkyt-prod.cdn.arcpublishing.com/pf/resources/dist/__global/css/main.css?d=300"/><link rel="stylesheet" href="https://gray-wkyt-prod.cdn.arcpublishing.com/pf/resources/dist/wkyt/css/main.css?d=300"/><link href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/5.15.4/css/all.min.css" rel="stylesheet"/><meta name="apple-mobile-web-app-status-bar-style" content="black-translucent"/><link rel="icon" type="image/x-icon" href="//webpubcontent.gray.tv/gray/arc-fusion-assets/images/favicons/wkyt/favicon.ico?d=300"/><link rel="icon" type="image/png" sizes="16x16" href="//webpubcontent.gray.tv/gray/arc-fusion-assets/images/favicons/wkyt/favicon-16x16.png?d=300"/><link rel="icon" type="image/png" sizes="32x32" href="//webpubcontent.gray.tv/gray/arc-fusion-assets/images/favicons/wkyt/favicon-32x32.png?d=300"/><link rel="icon" type="image/png" sizes="48x48" href="//webpubcontent.gray.tv/gray/arc-fusion-assets/images/favicons/wkyt/favicon-48x48.png?d=300"/><link rel="apple-touch-icon" sizes="57x57" href="//webpubcontent.gray.tv/gray/arc-fusion-assets/images/favicons/wkyt/apple-touch-icon-57x57.png?d=300"/><link rel="apple-touch-icon" sizes="60x60" href="//webpubcontent.gray.tv/gray/arc-fusion-assets/images/favicons/wkyt/apple-touch-icon-60x60.png?d=300"/><link rel="apple-touch-icon" sizes="72x72" href="//webpubcontent.gray.tv/gray/arc-fusion-assets/images/favicons/wkyt/apple-touch-icon-72x72.png?d=300"/><link rel="apple-touch-icon" sizes="76x76" href="//webpubcontent.gray.tv/gray/arc-fusion-assets/images/favicons/wkyt/apple-touch-icon-76x76.png?d=300"/><link rel="apple-touch-icon" sizes="114x114" href="//webpubcontent.gray.tv/gray/arc-fusion-assets/images/favicons/wkyt/apple-touch-icon-114x114.png?d=300"/><link rel="apple-touch-icon" sizes="120x120" href="//webpubcontent.gray.tv/gray/arc-fusion-assets/images/favicons/wkyt/apple-touch-icon-120x120.png?d=300"/><link rel="apple-touch-icon" sizes="144x144" href="//webpubcontent.gray.tv/gray/arc-fusion-assets/images/favicons/wkyt/apple-touch-icon-144x144.png?d=300"/><link rel="apple-touch-icon" sizes="152x152" href="//webpubcontent.gray.tv/gray/arc-fusion-assets/images/favicons/wkyt/apple-touch-icon-152x152.png?d=300"/><link rel="apple-touch-icon" sizes="167x167" href="//webpubcontent.gray.tv/gray/arc-fusion-assets/images/favicons/wkyt/apple-touch-icon-167x167.png?d=300"/><link rel="apple-touch-icon" sizes="180x180" href="//webpubcontent.gray.tv/gray/arc-fusion-assets/images/favicons/wkyt/apple-touch-icon-180x180.png?d=300"/><meta name="viewport" content="width=device-width, minimum-scale=1, initial-scale=1"/><meta http-equiv="X-UA-Compatible" content="IE=edge"/><meta charSet="UTF-8"/><meta name="distribution" content="global"/><meta name="rating" content="general"/><meta name="copyright" content="Copyright (c) 2022 "/><meta property="og:locale" content="en_US"/><meta property="og:type" content="article"/><meta name="apple-itunes-app" content="app-id=420010189"/><meta name="google-play-app" content="app-id=com.graytv.android.wkytnews"/><meta name="burst" content="wkyt"/><meta property="og:url" content="https://www.wkyt.com/prnewswire/2022/11/17/borr-drilling-limited-announces-third-quarter-nine-months-2022-preliminary-results/"/><link rel="canonical" href="https://www.wkyt.com/prnewswire/2022/11/17/borr-drilling-limited-announces-third-quarter-nine-months-2022-preliminary-results/"/><meta name="robots" content="noindex"/><meta name="googlebot" content="noindex"/><meta name="googlebot-news" content="noindex"/><meta property="fb:admins" content="644426401"/><meta property="fb:app_id" content="52140914980"/><meta property="fb:pages" content="33684860765"/><meta property="article:publisher" content="https://www.facebook.com/WKYTTV/"/><meta name="keywords" content=""/><meta name="news_keywords" content=""/><meta itemProp="image" property="og:image" content="https://www.wkyt.com/pf/resources/images/logo-icons/wkyt.svg?d=300"/><meta name="twitter:image" content="https://www.wkyt.com/pf/resources/images/logo-icons/wkyt.svg?d=300"/><meta property="og:site_name" content="https://www.wkyt.com"/><meta property="og:title" content="Borr Drilling Limited Announces Third Quarter and Nine Months 2022 Preliminary Results"/><meta name="twitter:title" content="Borr Drilling Limited Announces Third Quarter and Nine Months 2022 Preliminary Results"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:site" content="@wkyt"/><meta name="twitter:creator" content="@wkyt"/><meta property="article:section" content="Press Releases"/><meta property="article:sections_paths" content="/wires/press-releases"/><script type="application/ld+json" data-schema="NewsMediaOrganization">{
  "name": "WKYT",
  "url": "https://www.wkyt.com",
  "logo": {
    "@type": "ImageObject",
    "url": "https://www.wkyt.com//webpubcontent.gray.tv/gray/arc-fusion-assets/images/logo-off-site/wkyt.png?d=300"
  },
  "@type": "NewsMediaOrganization",
  "sameAs": [
    "https://www.facebook.com/WKYTTV/",
    "https://www.instagram.com/wkyt_news/",
    "https://www.twitter.com/wkyt/"
  ],
  "@context": "http://schema.org"
}</script><script type="application/ld+json" data-schema="NewsArticle">{
  "name": "Borr Drilling Limited Announces Third Quarter and Nine Months 2022 Preliminary Results",
  "url": "https://www.wkyt.com/prnewswire/2022/11/17/borr-drilling-limited-announces-third-quarter-nine-months-2022-preliminary-results/",
  "image": "https://www.wkyt.com//webpubcontent.gray.tv/gray/arc-fusion-assets/images/logo-off-site/wkyt.png?d=300",
  "@type": "NewsArticle",
  "@context": "http://schema.org",
  "keywords": [],
  "headline": "Borr Drilling Limited Announces Third Quarter and Nine Months 2022 Preliminary Results",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.wkyt.com/prnewswire/2022/11/17/borr-drilling-limited-announces-third-quarter-nine-months-2022-preliminary-results/"
  },
  "author": {
    "@type": "Person",
    "name": "PRNewswire"
  },
  "publisher": {
    "name": "WKYT",
    "url": "https://www.wkyt.com",
    "logo": {
      "@type": "ImageObject",
      "url": "https://www.wkyt.com//webpubcontent.gray.tv/gray/arc-fusion-assets/images/logo-off-site/wkyt.png?d=300"
    },
    "@type": "NewsMediaOrganization"
  },
  "datePublished": "2022-11-17T06:47:00Z",
  "datemodified": "2022-11-17T06:47:00Z"
}</script><script crossorigin="anonymous" src="https://polyfill.io/v3/polyfill.min.js?features=NodeList.prototype.forEach%2CArray.prototype.forEach%2CSymbol.hasInstance%2Ces6%2CIntl%2ClocalStorage%2CDate.prototype.toISOString%2CDate.now%2Cdefault%2CObject.entries%2CObject.fromEntries%2CArray.prototype.entries"></script><script type="text/javascript" src="https://gray-wkyt-prod.cdn.arcpublishing.com/pf/resources/js/analytics/gtm.js?d=300"></script><script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://reconditerespect.com/v2izoMFF-PVAThS1ntzZkSInWS-7wlr-wkH9dMvPfyApz6u9_r4QLGJZ8",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(c,e,o,t,n){function r(o,t){(function n(){try{return 0<(localStorage.getItem("v4ac1eiZr0")||"").split(",")[4]}catch(o){}return!1})()&&(t=c[e].pubads())&&t.setTargeting("admiral-engaged","true")}(n=c[e]=c[e]||{}).cmd=n.cmd||[],typeof n.pubads===o?r():typeof n.cmd.unshift===o?n.cmd.unshift(r):n.cmd.push(r)})(window,"googletag","function");;;;!(function(t,n,i,u,e,o){var a=n[i];function r(t){if(t){var u=(t.data||{})[i+"Call"];u&&n[i](u.command,u.version,function(n,i){t.source.postMessage({__uspapiReturn:{returnValue:n,success:i,callId:u.callId}},"*")})}}if((function c(){if(!window.frames[u]){var n=t.body;if(n){var i=t.createElement("iframe");i.style.display="none",i.name=u,n.appendChild(i)}else setTimeout(c,5)}})(),"function"!=typeof a){var s={getUSPData:function(n,i){return n!==1?i&&i(null,!1):i&&i({version:null,uspString:null},!1)}};a=n[i]=function(n,i,t){return s[n](i,t)},n.addEventListener?n.addEventListener("message",r,!1):n.attachEvent&&n.attachEvent("onmessage",r)}o=t.createElement(e),t=t.getElementsByTagName(e)[0],o.src="https://reconditerespect.com/v2zviLA--FyUQTw9G9RiJ5jOZrUF0YTdUxfOMIcekGOfAzYWPdqjHkLv2owFjT6vmuQ4BEyqqtg",t.parentNode.insertBefore(o,t)})(document,window,"__uspapi","__uspapiLocator","script");</script><script src="//c.amazon-adsystem.com/aax2/apstag.js"></script><script type="text/javascript">(function() {
  var purl = window.location.href;
  var url = '//ads.pubmatic.com/AdServer/js/pwt/161733/6819';
  var profileVersionId = '';
  if(purl.indexOf('pwtv=')>0){
      var regexp = /pwtv=(.*?)(&|$)/g
      var matches = regexp.exec(purl);
      if(matches.length >= 2 && matches[1].length > 0){
          profileVersionId = '/'+matches[1];
      }
  }
  var wtads = document.createElement('script');
  wtads.async = true;
  wtads.type = 'text/javascript';
  wtads.src = url+profileVersionId+'/pwt.js';
  var node = document.getElementsByTagName('script')[0];
  node.parentNode.insertBefore(wtads, node);
})();
</script><script type="text/javascript">!(function () {window.PianoESPConfig = {id: 418,};var e = document.createElement("script");e.setAttribute("id", "pnesplucidsdksel"),(e.type = "text/javascript"),(e.src = "https://api-esp.piano.io/public/sdk/v04/sdk.js?v="+((localStorage && localStorage.lucidsdkver) || "xxx")),(e.async = !0),document.getElementsByTagName("script")[0].parentNode.appendChild(e);})();</script><script type="text/javascript" src="/pf/resources/js/analytics/comscore.js?d=300"></script><script type="text/javascript">
          var gdmComscore = ns_.analytics;
          gdmComscore.PlatformApi.setPlatformAPI(gdmComscore.PlatformApi.PlatformApis.WebBrowser)
          gdmComscore.configuration.addClient(new gdmComscore.configuration.PublisherConfiguration({'publisherId':"10477191"}))
          gdmComscore.configuration.setUsagePropertiesAutoUpdateMode(gdmComscore.configuration.UsagePropertiesAutoUpdateMode.FOREGROUND_AND_BACKGROUND);
          // gdmComscore.configuration.enableImplementationValidationMode();
          gdmComscore.start();
         </script><script type="text/javascript">
    var RCdataLayer = [
      {
        adTarget: "/wires/press-releases",
        authors: [ {
            _id:  null,
            name:  "PRNewswire",
            type:  "author"
          }],
        canonicalUrl: "https://www.wkyt.com/prnewswire/2022/11/17/borr-drilling-limited-announces-third-quarter-nine-months-2022-preliminary-results/",
        contentId: "LIJ42LMWLNG5RF4MGF7IHV7U7A",
        contentKewords: [ ],
        contentName: "Borr Drilling Limited Announces Third Quarter and Nine Months 2022 Preliminary Results",
        contentOwner: "gray",
        contentTags: [ ],
        contentType: "story",
        datePublished: "11/17/2022",
        distributorCategory: "wires",
        distributorMode: "reference_denormalized",
        distributorName: "PRNewswire",
        distributorReferenceId: "cc164599-a609-4ade-ad67-ab71070d59c1",
        distributorSubCategory: "prnewswire",
        hasVideo: false,
        metaDescription: null,
        outputType: "default",
        platformName: "PageBuilder Fusion - Arc Publishing",
        primarySection: {
          _id:  "/wires/press-releases",
          name:  "Press Releases",
          path:  "/wires/press-releases"
        },
        publishedDay: "17",
        publishedMonth: "11",
        publishedYear: "2022",
        stationName: "wkyt",
        subtype: null,
        timezoneOffset: gdmGoogleTagManager.getTimezoneOffset(),
        userId: null,
        userTimezoneTimestamp: (new Date()).toString(),
        userTimezone: Intl.DateTimeFormat().resolvedOptions().timeZone,
        userAgent: navigator.userAgent
      }
    ];
  </script><script type="text/javascript">(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
  new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
  j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
  'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
  })(window,document,'script','RCdataLayer','GTM-M5QQ3JP');</script><script>
    (function() {
      var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
      _sf_async_config.uid = 39189;
      _sf_async_config.domain = "wkyt.com";
      _sf_async_config.useCanonical = true;
      _sf_async_config.useCanonicalDomain = true;
      _sf_async_config.authors = "PRNewswire";
      _sf_async_config.type = "story";
      _sf_async_config.sections = "/wires/press-releases";
      _sf_async_config.flickerControl = false;
    })();
  </script><script async="" data-integration="chartbeat" src="//static.chartbeat.com/js/chartbeat.js"></script><script async="" src="//static.chartbeat.com/js/chartbeat_mab.js"></script><div id="fusion-static-enter:f8e4fecb8eab47eb-script-reference" style="display:none" data-fusion-component="f8e4fecb8eab47eb-script-reference"></div><script defer="" data-integration="queryly" src="https://www.queryly.com/js/queryly.v4.min.js"></script><script>window.addEventListener('DOMContentLoaded', (event) => {
            queryly.init("f8e4fecb8eab47eb", document.querySelectorAll("#fusion-app"));
          });</script><div id="fusion-static-exit:f8e4fecb8eab47eb-script-reference" style="display:none" data-fusion-component="f8e4fecb8eab47eb-script-reference"></div>
<script>(window.BOOMR_mq=window.BOOMR_mq||[]).push(["addVar",{"rua.upush":"false","rua.cpush":"true","rua.upre":"false","rua.cpre":"true","rua.uprl":"false","rua.cprl":"false","rua.cprf":"false","rua.trans":"SJ-2b4ef3d4-0662-4676-a8f4-ed3523850424","rua.cook":"false","rua.ims":"false","rua.ufprl":"false","rua.cfprl":"false","rua.isuxp":"false","rua.texp":"norulematch"}]);</script>
                              <script>!function(e){var n="https://s.go-mpulse.net/boomerang/";if("False"=="True")e.BOOMR_config=e.BOOMR_config||{},e.BOOMR_config.PageParams=e.BOOMR_config.PageParams||{},e.BOOMR_config.PageParams.pci=!0,n="https://s2.go-mpulse.net/boomerang/";if(window.BOOMR_API_key="CA6LY-K78A2-SGEZE-TG7W9-2R8BU",function(){function e(){if(!o){var e=document.createElement("script");e.id="boomr-scr-as",e.src=window.BOOMR.url,e.async=!0,i.parentNode.appendChild(e),o=!0}}function t(e){o=!0;var n,t,a,r,d=document,O=window;if(window.BOOMR.snippetMethod=e?"if":"i",t=function(e,n){var t=d.createElement("script");t.id=n||"boomr-if-as",t.src=window.BOOMR.url,BOOMR_lstart=(new Date).getTime(),e=e||d.body,e.appendChild(t)},!window.addEventListener&&window.attachEvent&&navigator.userAgent.match(/MSIE [67]\./))return window.BOOMR.snippetMethod="s",void t(i.parentNode,"boomr-async");a=document.createElement("IFRAME"),a.src="about:blank",a.title="",a.role="presentation",a.loading="eager",r=(a.frameElement||a).style,r.width=0,r.height=0,r.border=0,r.display="none",i.parentNode.appendChild(a);try{O=a.contentWindow,d=O.document.open()}catch(_){n=document.domain,a.src="javascript:var d=document.open();d.domain='"+n+"';void(0);",O=a.contentWindow,d=O.document.open()}if(n)d._boomrl=function(){this.domain=n,t()},d.write("<bo"+"dy onload='document._boomrl();'>");else if(O._boomrl=function(){t()},O.addEventListener)O.addEventListener("load",O._boomrl,!1);else if(O.attachEvent)O.attachEvent("onload",O._boomrl);d.close()}function a(e){window.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(!window.BOOMR||!window.BOOMR.version&&!window.BOOMR.snippetExecuted){window.BOOMR=window.BOOMR||{},window.BOOMR.snippetStart=(new Date).getTime(),window.BOOMR.snippetExecuted=!0,window.BOOMR.snippetVersion=12,window.BOOMR.url=n+"CA6LY-K78A2-SGEZE-TG7W9-2R8BU";var i=document.currentScript||document.getElementsByTagName("script")[0],o=!1,r=document.createElement("link");if(r.relList&&"function"==typeof r.relList.supports&&r.relList.supports("preload")&&"as"in r)window.BOOMR.snippetMethod="p",r.href=window.BOOMR.url,r.rel="preload",r.as="script",r.addEventListener("load",e),r.addEventListener("error",function(){t(!0)}),setTimeout(function(){if(!o)t(!0)},3e3),BOOMR_lstart=(new Date).getTime(),i.parentNode.appendChild(r);else t(!1);if(window.addEventListener)window.addEventListener("load",a,!1);else if(window.attachEvent)window.attachEvent("onload",a)}}(),"".length>0)if(e&&"performance"in e&&e.performance&&"function"==typeof e.performance.setResourceTimingBufferSize)e.performance.setResourceTimingBufferSize();!function(){if(BOOMR=e.BOOMR||{},BOOMR.plugins=BOOMR.plugins||{},!BOOMR.plugins.AK){var n="true"=="true"?1:0,t="",a="eow65cqx3lmt2y3v4zpq-f-bd067504d-clientnsv4-s.akamaihd.net",i="false"=="true"?2:1,o={"ak.v":"33","ak.cp":"916749","ak.ai":parseInt("584771",10),"ak.ol":"0","ak.cr":1,"ak.ipv":4,"ak.proto":"http/1.1","ak.rid":"3048ffd","ak.r":41119,"ak.a2":n,"ak.m":"dscr","ak.n":"ff","ak.bpcip":"35.173.238.0","ak.cport":49080,"ak.gh":"23.222.1.61","ak.quicv":"","ak.tlsv":"tls1.2","ak.0rtt":"","ak.csrc":"-","ak.acc":"reno","ak.t":"1668671071","ak.ak":"hOBiQwZUYzCg5VSAfCLimQ==aaYq6iejC+mGtoHP8L5zhJlYNzclhObA2EH2Kay6XClLfMnj4pMvFUwSCXdUGGTmmVWTgOpbsK0CABrRgU6vGAwXhp+fFOSQC7u1BxxuoBlRl8l17RidcNqmQRG+f1Ej0C+3TfLCN9WzL9EUv2ds31jea4dO0NdeoM7qux79A2KUvEAE7H3SIWSW/fyN97a6YD6BoZXZjcDBQYHxrla5YRekF/DW4NePm+a/G1ikH7nSkcWmH6qAGxxCgQByufe+tAdOZLDNRJlofy3qkIbQkk8RhOmU1T98bDRXMb8nZUrf2bUFm9+WxT7ZBtqXVzlzLKFnTYjUr7+Om1Lt1jLuslOQ1eA6KN0zsueuAaUxldn4YneFotPAZJpewyzzvxF6P2kFBMzZu5X3Yvv7rJH9Zmq6S6ISIiaHAUFJOtpJxJw=","ak.pv":"18","ak.dpoabenc":"","ak.tf":i};if(""!==t)o["ak.ruds"]=t;var r={i:!1,av:function(n){var t="http.initiator";if(n&&(!n[t]||"spa_hard"===n[t]))o["ak.feo"]=void 0!==e.aFeoApplied?1:0,BOOMR.addVar(o)},rv:function(){var e=["ak.bpcip","ak.cport","ak.cr","ak.csrc","ak.gh","ak.ipv","ak.m","ak.n","ak.ol","ak.proto","ak.quicv","ak.tlsv","ak.0rtt","ak.r","ak.acc","ak.t","ak.tf"];BOOMR.removeVar(e)}};BOOMR.plugins.AK={akVars:o,akDNSPreFetchDomain:a,init:function(){if(!r.i){var e=BOOMR.subscribe;e("before_beacon",r.av,null,null),e("onbeacon",r.rv,null,null),r.i=!0}return this},is_complete:function(){return!0}}}}()}(window);</script></head><body><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M5QQ3JP" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fusion-app" class="fusion-app"><div id="article-right-rail-layout" class="includes-right-rail"><a class="skip-link sr-only sr-only-focusable px-3 text-body" href="#main">Skip to content</a><header id="main" class="masthead | w-100"><div class="masthead | bg-primary-branding py-2" style="background-image:url(&#x27;/pf/resources/images/mastheads/backgrounds/wkyt.jpg?d=300&#x27;)"><div class="container-xl"><div class="d-flex justify-content-between w-100"><div class="logo flex-fill position-relative"><a class="logo-link" aria-label="Return to the Homepage" href="/"><div class="logo-inner position-absolute" style="background-image:url(&#x27;/pf/resources/images/mastheads/logos/wkyt.svg?d=300&#x27;)"></div></a></div></div></div></div></header><nav class="navigation | w-100"><div class="navigation | navigation-sticky-wrapper" style="min-height:undefinedpx"><div class="navbar | navbar-expand bg-primary-branding"><div class="container-xl position-relative"><a class="navbar-brand mr-1 d-none" aria-label="Return to the Homepage" href="/"><div class="brand-logo" style="background-image:url(&quot;/pf/resources/images/logo-icons/wkyt.svg?d=300&quot;)"></div></a><button aria-label="Expand Side Navigation Panel" class="side-drawer-toggle btn text-white" type="button"><span class="fas fa-bars"></span></button><ul class="navbar-links | navbar-nav mr-auto font-weight-bold"><li class="navbar-link | navbar-item d-sm-flex d-md-flex d-lg-flex"><a class="nav-link text-white" href="/news">News</a></li><li class="navbar-link | navbar-item d-sm-flex d-md-flex d-lg-flex"><a class="nav-link text-white" href="/politics/election-results">Election Results</a></li><li class="navbar-link | navbar-item d-none d-sm-flex d-md-flex d-lg-flex"><a class="nav-link text-white" href="/livestream/">Live</a></li><li class="navbar-link | navbar-item d-none d-md-flex d-lg-flex"><a class="nav-link text-white" href="/weather">Weather</a></li><li class="navbar-link | navbar-item d-none d-md-flex d-lg-flex"><a class="nav-link text-white" href="/news/investigation">WKYT Investigates</a></li><li class="navbar-link | navbar-item d-none d-lg-flex"><a class="nav-link text-white" href="/video-gallery/news/">Latest Video</a></li><li class="navbar-link | navbar-item d-none d-lg-flex"><a class="nav-link text-white" href="/sports">Sports</a></li><li class="navbar-link | navbar-item d-none d-lg-flex"><a class="nav-link text-white" href="https://www.vuit.com/live/12739/wkyt" rel="noopener noreferrer" target="_blank">Previous Newscasts</a></li><li class="navbar-link | navbar-item d-none d-xl-flex"><a class="nav-link text-white" href="/everydaykentucky">Everyday Kentucky</a></li></ul><label aria-label="Toggle search bar" class="queryly-nav-toggle pointer m-0 py-1 px-2" for="queryly_toggle"><i class="d-block fas fa-search"></i></label></div></div></div><div class="side-drawer-screen | fixed-top h-100 w-100 zindex-high"></div><div class="side-drawer | bg-primary-branding shadow-lg fixed-top h-100 w-100 overflow-y overflow-hide-scrollbar"><div class="side-drawer-container | d-none flex-column align-items-end h-100"><div class="side-drawer-cancel | w-100 p-2"><div class="d-flex flex-column align-items-end"><button aria-label="Close" class="btn btn-sm text-white"><i class="fas fa-times"></i></button></div></div><ul class="sections-list | list-unstyled w-100 pt-5 pb-4"><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/homepage">Home</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/livestream/">Live</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.vuit.com/publishers/339/wkyt" rel="noopener noreferrer" target="_blank">Previous Newscasts</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/politics/election-results">Election Results</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Election Results navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/ap-interactive-map-kentucky">Kentucky Results Map</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/politics/national-election-map">National Results Map</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/accuracy-matters-for-elections-why-the-expected-vote-number-is-so-important">How AP Reports Election Results</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/news">News</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the News navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/health/coronavirus">Coronavirus</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/crime">Crime</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/health/great-health-divide">Great Health Divide</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/investigation">WKYT Investigates</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/newsmakers">Kentucky Newsmakers</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/lexington">Lexington</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/national">National</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/regional">Regional</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/state">State</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/weather">Weather</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Weather navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/weather/cams">Weather Cams</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/weather/closings">Closings &amp; Delays</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/traffic/">Traffic</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/sports">Sports</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Sports navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/college/kentucky">All Blue</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/scoreboard">Sports Scores</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/high-school/game-time">High School Game Time</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/athlete-of-the-week">Mingua’s Athlete of the Week</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/prepspin">PrepSpin</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/video-gallery/offthebench/">Player’s Corner Off the Bench</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/about-us/contact-us">Contact Us</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Contact Us navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="https://www.wkyt.com/page/news-tips/" rel="noopener noreferrer" target="_blank">Submit a News Tip</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/about-us/meet-the-team">Meet the Team</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/advertising-information/">Advertising Information</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="https://gray.tv/careers#currentopenings" rel="noopener noreferrer" target="_blank">Jobs at WKYT</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/page/news-alerts/">News Alerts</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/community/user-content">Submit Photos and Videos</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.graydc.com/" rel="noopener noreferrer" target="_blank">Gray DC Bureau</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.investigatetv.com/" rel="noopener noreferrer" target="_blank">Investigate TV</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/community">Community</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Community navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="https://www.wkyt.com/page/aloha-mondays/" rel="noopener noreferrer" target="_blank">Aloha Mondays</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/community/bluegrass-home-and-garden">BG H&amp;G TV Episodes</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/community/commonwealth-of-kindness">Commonwealth of Kindness</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/community/calendar">Community Calendar</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/contests">Contests</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/everydaykentucky/">Everyday Kentucky</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/health/link-2-hope">Link2Hope</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="https://www.kylottery.com/apps/draw_games/index.html" rel="noopener noreferrer" target="_blank">Lottery</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="https://www.wkyt.com/missionofhope/" rel="noopener noreferrer" target="_blank">Mission of Hope</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/video-gallery/contests/high-school-all-star/">Salute to All-Stars</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sponsored">Sponsored Stories</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/food">WKYT Summer Grillin Sponsored by Pepsi</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/programming/schedule">TV Listings</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.circleplus.com/" rel="noopener noreferrer" target="_blank">Circle - Country Music &amp; Lifestyle</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.cwtv.com/" rel="noopener noreferrer" target="_blank">The CW</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/powernation">PowerNation</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/wires/press-releases">Press Releases</a></div></li></ul><div class="social-bar | d-flex flex-row justify-content-center w-100 mt-auto p-3" style="bottom:0"><a aria-label="Visit WKYT on FACEBOOK" class="p-2" href="https://www.facebook.com/WKYTTV" rel="noopener noreferrer" target="_blank"><i class="fab fa-facebook-f fa-2x"></i></a><a aria-label="Visit WKYT on INSTAGRAM" class="p-2" href="https://www.instagram.com/wkyt_news" rel="noopener noreferrer" target="_blank"><i class="fab fa-instagram fa-2x"></i></a><a aria-label="Visit WKYT on TWITTER" class="p-2" href="https://www.twitter.com/wkyt" rel="noopener noreferrer" target="_blank"><i class="fab fa-twitter fa-2x"></i></a></div></div></div><div class="breaking-news-bar |"></div><div id="fusion-static-enter:f0fgruVYP9iIdU" style="display:none" data-fusion-component="f0fgruVYP9iIdU"></div><div id="htmlBox-f0fgruVYP9iIdU" class="html-box | w-100 p-3 mb-3"><div class="html-box-container" id="htmlBox-f0fgruVYP9iIdU-container"><div class="mb-3" /></div></div><div id="fusion-static-exit:f0fgruVYP9iIdU" style="display:none" data-fusion-component="f0fgruVYP9iIdU"></div></nav><section class="leaderboard | w-100"></section><div class="container-xl"><div class="row"><section class="top-wrapped | col-12"><div class="article-header article row mb-3"><div class="headlines |"><h1 class="headline | font-weight-bold col"><span>Borr Drilling Limited Announces Third Quarter and Nine Months 2022 Preliminary Results</span></h1></div><div class="date-time | col-12"><span class="date-time published-date-time font-italic d-inline-block">Published<!-- -->: <!-- -->Nov. 17, 2022 at 1:47 AM EST</span><span class="px-2 d-inline">|</span><span class="date-time updated-date-time font-italic d-inline-block">Updated<!-- -->: <!-- -->56 minutes ago</span></div></div><div class="article-body | article w-100"><p class="text | article-text"><span class="legendSpanClass"><span class="xn-location">HAMILTON, Bermuda</span></span>, <span class="legendSpanClass"><span class="xn-chron">Nov. 17, 2022</span></span> /PRNewswire/ -- <span class="xn-location">Hamilton, Bermuda</span>, November 17, 2022: Borr Drilling Limited ("Borr", "Borr Drilling" or the "Company") announces preliminary unaudited results for the three and nine months ended <span class="xn-chron">September 30, 2022</span>.</p><p class="text | article-text"><b>Highlights Third Quarter of 2022</b></p><ul class="list | article-list"><li><span>Total operating revenues of <span class="xn-money">$107.9 million</span>, an increase of <span class="xn-money">$2.6 million</span> or 2% compared to the second quarter of 2022.</span></li><li><span>Net loss of <span class="xn-money">$54.9 million</span>, a decrease in loss of <span class="xn-money">$110.4 million</span> compared to the second quarter of 2022.</span></li><li><span>Cash and cash equivalents of <span class="xn-money">$279.0 million</span> at the end of the third quarter of 2022, an increase of <span class="xn-money">$249.3 million</span> from the end of the second quarter of 2022.</span></li><li><span>Adjusted EBITDA of <span class="xn-money">$43.9 million</span>, an increase of <span class="xn-money">$6.9 million</span> or 19% compared to the second quarter of 2022.</span></li><li><span>Entered into a sales agreement to sell three newbuild rigs under order from Keppel FELS Shipyard.</span></li><li><span>Completed equity offering for gross proceeds of <span class="xn-money">$274.9 million</span> associated with the refinancing of our secured debt to 2025.</span></li></ul><p class="text | article-text"><b>Subsequent events</b></p><ul class="list | article-list"><li><span>Year to date in 2022, we have been awarded 22 new contracts, extensions, exercised options and letters of awards ("LOAs") representing 11,350 days, or 31 years, and <span class="xn-money">$1.36 billion</span> of potential revenue (including JVs in <span class="xn-location">Mexico</span> on a 100% basis).</span></li><li><span>Completed agreements with our secured creditors to refinance all our secured debt maturing in 2023 to 2025.</span></li><li><span>Secured long term contracts until the end of 2025 for five of the Company's jack-up rigs operating in <span class="xn-location">Mexico</span> for a combined contract value of <span class="xn-money">$715 million</span>, including upfront cash payments of <span class="xn-money">$33 million</span> in total.</span></li><li><span>Completed the sale of the premium jack-up rig "Gyme" on <span class="xn-chron">November 15, 2022</span>.</span></li><li><span>The premium jack-up rigs "Arabia I" and "Arabia II" commenced their maiden contracts with Saudi Aramco in late <span class="xn-chron">October 2022</span>.</span></li></ul><p class="text | article-text"><b>CEO, <span class="xn-person">Patrick Schorn</span> commented:</b></p><p class="text | article-text">"Third quarter performance showed a robust improvement in earnings while revenue has been relatively flat versus the second quarter due to several rigs changing customer. The focus of the operational team has been to further streamline our operating costs which has been a contributor to a solid increase in Adjusted EBITDA quarter on quarter. During the third quarter we have also completed the activation and contract preparation of the newbuild rigs "Arabia I" and "Arabia II" and I am pleased to announce that these rigs have successfully started operating for Saudi Aramco earlier in the fourth quarter. With these additional rigs coming into operation, we expect fourth quarter revenue to be well over 25% higher in comparison with the third quarter.</p><p class="text | article-text">We continue to see high tender activity with average contract length increasing, clearly indicating a sentiment where we expect rates to continue to rise. After the agreement to sell four rigs as part of our refinancing, we have now successfully contracted most of our available fleet, as 20 out of the 22 delivered rigs are committed. The remaining two are on offer to several customers and it is unlikely we can satisfy all current demand.</p><p class="text | article-text">The refinancing of the Company's capital structure has been largely completed in recent months with the <span class="xn-money">$350 million</span> convertible bond refinancing remaining outstanding. We still have three unencumbered rigs and five rigs with only <span class="xn-money">$150 million</span> financing in total, providing optionality for further financing and, on the back of increasing asset values and day rates for our rigs, we are well positioned to address the convertible bonds as they approach maturity.</p><p class="text | article-text">We have previously guided our Adjusted EBITDA estimate for full year 2022 to be between <span class="xn-money">$115 million</span> and <span class="xn-money">$140 million</span>. However, based on our 2022 performance thus far, we currently estimate Adjusted EBITDA in excess of the higher end of that range. Whilst we see good progress in the financial performance of the Company and have put a significant effort in getting the Company turned around, our main focus remains providing safe and efficient service to our customers and supporting them in creating value for their respective companies."</p><p class="text | article-text"><b>CONTACT: </b></p><p class="text | article-text">Questions should be directed to: <br/><span class="xn-person">Magnus Vaaler</span>, <br/>CFO, <br/>+44 1224 289208</p><p class="text | article-text">The following files are available for download:</p><div id="fusion-static-enter:C6OSSDNRQVH7LMEDHLLPGSJQQY" style="display:none" data-fusion-component="C6OSSDNRQVH7LMEDHLLPGSJQQY"></div><div class="article-raw-html w-100"><div><table border="0" cellpadding="0" cellspacing="0"><tr><td class="prngen1" colspan="1" rowspan="1"><p class="prnml4"><span class="prnews_span"><a class="prnews_a" href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3713063-1&amp;h=1386299252&amp;u=https%3A%2F%2Fmb.cision.com%2FPublic%2F16983%2F3668447%2F8208411182d7c7e4.pdf&amp;a=https%3A%2F%2Fmb.cision.com%2FPublic%2F16983%2F3668447%2F8208411182d7c7e4.pdf" rel="nofollow" target="_blank">https://mb.cision.com/Public/16983/3668447/8208411182d7c7e4.pdf</a></span></p></td><td class="prngen1" colspan="1" rowspan="1"><p class="prnml4"><span class="prnews_span">Borr Drilling FSR Q3-22</span></p></td></tr><tr><td class="prngen1" colspan="1" rowspan="1"><p class="prnml4"><span class="prnews_span"><a class="prnews_a" href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3713063-1&amp;h=1837793597&amp;u=https%3A%2F%2Fmb.cision.com%2FPublic%2F16983%2F3668447%2Fa74ca2b3ba41cb0a.pdf&amp;a=https%3A%2F%2Fmb.cision.com%2FPublic%2F16983%2F3668447%2Fa74ca2b3ba41cb0a.pdf" rel="nofollow" target="_blank">https://mb.cision.com/Public/16983/3668447/a74ca2b3ba41cb0a.pdf</a></span></p></td><td class="prngen1" colspan="1" rowspan="1"><p class="prnml4"><span class="prnews_span">Borr Drilling Limited Q3-22</span></p></td></tr></table></div></div><div id="fusion-static-exit:C6OSSDNRQVH7LMEDHLLPGSJQQY" style="display:none" data-fusion-component="C6OSSDNRQVH7LMEDHLLPGSJQQY"></div><p class="text | article-text">View original content:</p><div class="interstitial-link | border-0 mb-3"><div class="p-2"><div class="align-self-center"><h6 class="mb-0 font-weight-bold"><a class="" href="https://www.prnewswire.com/news-releases/borr-drilling-limited-announces-third-quarter-and-nine-months-2022-preliminary-results-301681090.html">https://www.prnewswire.com/news-releases/borr-drilling-limited-announces-third-quarter-and-nine-months-2022-preliminary-results-301681090.html</a></h6></div></div></div><p class="text | article-text">SOURCE  Borr Drilling Limited</p></div><div class="article-body | article w-100"><p class="text | article-text"><i>The above press release was provided courtesy of PRNewswire. The views, opinions and statements in the press release are not endorsed by Gray Media Group nor do they necessarily state or reflect those of Gray Media Group, Inc.</i></p></div></section><div class="col-12 d-flex flex-column flex-lg-row w-100"><div class="article-content-container | flex-lg-fill mr-lg-3"><section class="header | w-100"></section><section class="body | w-100"></section><section class="recommendations | w-100"></section></div><section class="right-rail | rail ml-lg-3 d-flex flex-column flex-lg-fill"></section></div><section class="bottom-wrapped | col-12"></section></div></div><footer class="footer | w-100"><div id="fusion-static-enter:footer-wkyt" style="display:none" data-fusion-component="footer-wkyt"></div><div class="footer | card bg-primary-branding mt-3 d-flex rounded-0 text-center text-sm-left zindex-highest"><div class="card-body"><div class="container"><div class="row"><div class="col"><div class="footer-links | row justify-content-start my-3"><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/weather">Weather</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/news">News</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/sports">Sports</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/about-us/contact-us">Contact Us</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/newsletter/">Newsletter</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/page/news-alerts/">News Alerts</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/everydayky/">Everyday KY</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/bluegrass-hgtv/">Bluegrass H&amp;G TV</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/video/livestream">Live</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/video/livestream2">Secondary Livestream</a></div></div></div><div class="col-12 col-sm-5 col-md-3 col-xl-2"><div class="footer-contacts | row justify-content-start my-3 small"><div class="col"><ul class="list-unstyled mb-0"><li class="footer-contact | font-weight-bold">WKYT</li><li class="footer-contact | footer-address">2851 Winchester Rd.</li><li class="footer-contact | footer-city-state">Lexington, KY 40509</li><li class="footer-contact | footer-phone">(859) 299-0411</li></ul></div></div></div></div></div></div><div class="card-footer small pt-0"><div class="footer-links | d-flex flex-wrap justify-content-center text-center"><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="https://publicfiles.fcc.gov/tv-profile/WKYT-TV" rel="noopener noreferrer" target="_blank">Public Inspection File</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="mailto:public.file@wkyt.com" rel="noopener noreferrer" target="_blank">public.file@wkyt.com - (859) 299-0411</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/page/closed-captioning" rel="noopener noreferrer" target="_blank">Closed Captioning/Audio Description</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/terms-of-service/" rel="noopener noreferrer" target="_blank">Terms of Service</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/privacy-policy/" rel="noopener noreferrer" target="_blank">Privacy Policy</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="https://publicfiles.fcc.gov/api/manager/download/e2440908-0656-8812-ac73-2e39d5d4cfad/081661d4-998f-4f36-89a9-e4523a221b22.pdf" rel="noopener noreferrer" target="_blank">EEO Statement</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="https://webpubcontent.gray.tv/gdm/fcc/wkyt-fcc_applications.pdf" rel="noopener noreferrer" target="_blank">FCC Applications</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/advertising/" rel="noopener noreferrer" target="_blank">Advertising</a></div><div id="ccpa-link" class="ccpa-dynamic-insertion-container d-flex align-self-center"></div></div></div><div class="footer-copyright | card-footer"><div class="font-weight-light small mx-auto text-center">A Gray Media Group, Inc. Station - <!-- -->© <!-- --> <!-- -->2002-2022 Gray Television, Inc.</div><div class="footer-corp-logo | w-100 mx-auto mt-2 mb-0"></div></div></div><div id="fusion-static-exit:footer-wkyt" style="display:none" data-fusion-component="footer-wkyt"></div></footer></div></div><script id="fusion-metadata" type="application/javascript">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</script></body></html>